<!DOCTYPE html>
<html lang="en">
<head profile="http://dublincore.org/documents/dcq-html/">
<title>Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long - Islam Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" src="/pack/?g=vidoc&dir=ltr"></script>
<link href="/script/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<script src="/script/bootstrap/js/bootstrap.min.js"></script>
<meta http-equiv="Content-Style-Type" content="text/css">
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Expires" content="-1">
<meta name="generator" content="">
<meta name="copyright" content="Copyright (c) Islamtimes">
<meta name="description" content="Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will not last long and that its disgrace will stay with them in the history.">
<meta name="keywords" content="Normalization,Deals,between,Some,Arab,States,and,‘Israel’,Won’t,Last,Long,Islam,Times,Iranian,Parliament,Speaker,Mohammad,Baqer,Qalibaf,said,that,certain,countries’,normalization,of,relations,with,the,Zionist,regime,will,not,last,long,its,disgrace,stay,them,in,history">
<meta name="robots" content="INDEX,FOLLOW">
<meta name="rating" content="General">
<meta name="author" content="">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link href="/skins/default_ltr/en/normal/ch01_en_style.css" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
   <script src="/script/html5shiv.min.js"></script>
   <script src="/script/respond.min.js"></script>
   <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Latest Topics of Islam Times" href="https://www.islamtimes.org/rssf0.47wrywq44r,6mp73f.7aw.rv0ciw.xml">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-8384791-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8384791-1');
</script>
<link rel="canonical" href="https://www.islamtimes.org/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long"/>
<meta property="og:title" content="Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long - Islam Times"/>
<meta property="og:url" content="https://www.islamtimes.org/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long"/>
<meta property="og:site_name" content="Islam Times"/>
<meta property="og:description" content="Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will not last long and that its disgrace will stay with them in the history."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.islamtimes.org/images/docs/000894/n00894846-b.jpg"/>
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="665" />
<link rel="image_src" href="https://www.islamtimes.org/images/docs/000894/n00894846-b.jpg" />
<meta name="section" itemprop="articleSection" content="iran"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long - Islam Times" />
<meta name="twitter:description" content="Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will not last long and that its disgrace will stay with them in the history." /><meta name="twitter:url" content="https://www.islamtimes.org/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long" />
<meta name="twitter:image" content="https://www.islamtimes.org/images/docs/000894/n00894846-b.jpg" />
<meta name="medium" itemprop="genre" content="news"/>
<meta itemprop="name" content="Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long - Islam Times" />
<meta itemprop="description" content="Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will not last long and that its disgrace will stay with them in the history." />
<meta itemprop="image" content="https://www.islamtimes.org/images/docs/000894/n00894846-b.jpg" />
<link rel="schema.dc" href="http://purl.org/dc/elements/1.1/" />
<link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
<meta name="dc.title" lang="en" content="Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long - Islam Times"/>
<meta name="dc.description" content="Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will not last long and that its disgrace will stay with them in the history."/>
<meta name="dcterms.abstract" content="Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will not last long and that its disgrace will stay with them in the history."/>
<meta name="dc.language" scheme="dcterms.RFC4646" content="en"/>
<meta name="dc.publisher" content="Islam Times"/>
<meta name="dc.format" scheme="dcterms.IMT" content="text/html"/>
<meta name="dc.subject" content="Normalization,Deals,between,Some,Arab,States,and,‘Israel’,Won’t,Last,Long,Islam,Times,Iranian,Parliament,Speaker,Mohammad,Baqer,Qalibaf,said,that,certain,countries’,normalization,of,relations,with,the,Zionist,regime,will,not,last,long,its,disgrace,stay,them,in,history"/>
<meta name="dc.date" content="2020/10/30"/>
<meta name="dcterms.created" scheme="dcterms.ISO8601" content="2020-10-29 19:39:09 GMT"/>
<meta name="dcterms.modified" scheme="dcterms.ISO8601" content="2020-10-30 01:54:39 GMT"/>
<script src="/script/jwplayer/jwplayer.js"></script>
  <script>
  $(function () {
    $.scrollUp({scrollText:''});
  });
  </script>
  </head>
<body class=''>
<header class='header'>
  <div class='container '>
  <div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='row'><div class='col-lg-20 col-md-21 col-sm-36 col-xs-36'><div class='newsticker ticker-general hidden-xs'><div class='ticker_title'>Breaking News : </div><ul><li><a href='/en/article/894855/russian-blitz-in-syria-warns-turkey-to-back-off-caucasus'>Russian Blitz in Syria Warns Turkey to Back Off in Caucasus</a>
</li>
<li><a href='/en/article/894854/one-no-instead-of-three-sudanese-against-normalization'>One ‘NO’ Instead of Three! Sudanese Against Normalization</a>
</li>
<li><a href='/en/article/894853/the-end-of-american-power-don-t-blame-trump-and-expect-biden-to-save-it-either'>The End of American Power: Don’t Blame Trump, and Don’t Expect Biden to Save It Either</a>
</li>
<li><a href='/en/news/894852/hezbollah-calls-on-france-to-change-anti-islam-approach-avoid-loss-isolation'>Hezbollah Calls on France to Change anti-Islam Approach to Avoid Loss & Isolation</a>
</li>
<li><a href='/en/news/894851/report-psychos-fueled-by-blood-lust-australian-special-forces-tortured-executed-prisoners-in-afghanistan'>Report: ‘Psychos’ Fueled by ‘Blood Lust’, Australian Special Forces Tortured, Executed Prisoners in Afghanistan</a>
</li>
<li><a href='/en/news/894850/azerbaijan-says-armenia-used-cluster-bombs-in-deadly-attack'>Azerbaijan Says Armenia Used Cluster Bombs in Deadly Attack</a>
</li>
<li><a href='/en/news/894849/us-steps-up-deportation-of-haitians-ahead-election-raising-covid-fears'>US Steps Up Deportation of Haitians Ahead of Election, Raising COVID Fears</a>
</li>
<li><a href='/en/news/894848/five-minors-on-death-row-in-saudi-arabia'>Five Minors on Death Row in Saudi Arabia</a>
</li>
<li><a href='/en/news/894847/putin-russia-ready-to-produce-covid-19-vaccines-abroad'>Putin: Russia Ready to Produce COVID-19 Vaccines Abroad</a>
</li>
<li><a href='/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long'>Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long</a>
</li>
</ul>
      </div>
      </div>
      </div>
  <script>
  $('.ticker-general ul').newsTicker({
  max_rows: 1,
  row_height: 25,
  duration: 5000
  
  });
  </script></div><div id='langbar' class='hidden-lg hidden-md hidden-sm'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div><div class='col-lg-36 col-md-36 col-sm-36 hidden-xs middle_bar'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36  top_bar'><div class='date-icon hidden-sm'><div><span dir='ltr'>30 October 2020</span></div></div>
    <div class='header-search-container hidden-xs'>
    <div class='header-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords2' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button2' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div><div id='langbar'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 header_parent'><a href='/en/' class='header-logo'></a>
</div></div></div><script>
function myFunction(x) {
    x.classList.toggle('change');
}
</script><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-right no-left'><div class='head-menu-container'><div class='glyphicon glyphicon-search search-toggle-icon hidden-lg hidden-md hidden-sm' onclick="$('.xssearchbox').slideToggle();"></div><div class='menu-container slideInDown animated'>
  <div id='navbar-wrapper'>
      <nav class="navbar navbar-default navbar-static-top main-menu container" role="navigation">
      <a href=/en/ class='sticky-logo' ></a>
          <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"  onclick="myFunction(this)">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar bar1"></span>
              <span class="icon-bar bar2"></span>
              <span class="icon-bar bar3"></span>
            </button>
          </div>
          <div class="navbar-collapse collapse">
  <ul class="nav navbar-nav navbar-right"><li class='dropdown'><a href='/en' class='nav_li' target='_self'>Home</a>
</li><li class='dropdown'><a href='/en/america' class='nav_li' target='_self'>America <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/america/us' class='nav_li' target='_self'>US</a>
</li><li  ><a href='/en/america/latin-america' class='nav_li' target='_self'>Latin America</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Asia' class='nav_li' target='_self'>Asia <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Asia/palestine' class='nav_li' target='_self'>Palestine</a>
</li><li  ><a href='/en/Asia/syria' class='nav_li' target='_self'>Syria</a>
</li><li  ><a href='/en/Asia/saudi-arabia' class='nav_li' target='_self'>Saudi Arabia</a>
</li><li  ><a href='/en/Asia/lebanon' class='nav_li' target='_self'>Lebanon</a>
</li><li  ><a href='/en/Asia/yemen' class='nav_li' target='_self'>Yemen</a>
</li><li  ><a href='/en/Asia/iran' class='nav_li' target='_self'>Iran</a>
</li><li  ><a href='/en/Asia/iraq' class='nav_li' target='_self'>Iraq</a>
</li><li  ><a href='/en/Asia/turkey' class='nav_li' target='_self'>Turkey</a>
</li><li  ><a href='/en/Asia/bahrain' class='nav_li' target='_self'>Bahrain</a>
</li><li  ><a href='/en/Asia/pakistan' class='nav_li' target='_self'>Pakistan</a>
</li><li  ><a href='/en/Asia/afghanistan' class='nav_li' target='_self'>Afghanistan</a>
</li><li  ><a href='/en/Asia/qatar' class='nav_li' target='_self'>Qatar</a>
</li><li  ><a href='/en/Asia/jordan' class='nav_li' target='_self'>Jordan</a>
</li><li  ><a href='/en/Asia/UAE' class='nav_li' target='_self'>United Arab Emirates</a>
</li><li  ><a href='/en/Asia/China' class='nav_li' target='_self'>China</a>
</li><li  ><a href='/en/Asia/australia' class='nav_li' target='_self'>Australia</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/europe' class='nav_li' target='_self'>Europe <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/europe/russia' class='nav_li' target='_self'>Russia</a>
</li><li  ><a href='/en/europe/uk' class='nav_li' target='_self'>UK</a>
</li><li  ><a href='/en/europe/germany' class='nav_li' target='_self'>Germany</a>
</li><li  ><a href='/en/europe/france' class='nav_li' target='_self'>France</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/africa' class='nav_li' target='_self'>Africa <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/africa/egypt' class='nav_li' target='_self'>Egypt</a>
</li><li  ><a href='/en/africa/libya' class='nav_li' target='_self'>Libya</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Other_sectors' class='nav_li' target='_self'>Special Sections <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Other_sectors/Islam-World' class='nav_li' target='_self'>Islam World</a>
</li><li  ><a href='/en/Other_sectors/Islamic-Unity' class='nav_li' target='_self'>Islamic Unity</a>
</li><li  ><a href='/en/Other_sectors/Islamic-Awakening' class='nav_li' target='_self'>Islamic Awakening</a>
</li><li  ><a href='/en/Other_sectors/Islamic-Studies' class='nav_li' target='_self'>Islamic Studies</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/vtpdfm2t.74cgy6me2y.html' class='nav_li' target='_self'>Archive</a>
</li><li class='hidden-lg hidden-md hidden-sm f_s'><a href='/conhd10t2.html'>Contact Us</a>
</li><li class='hidden-lg hidden-md hidden-sm '><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</li>
  </ul>
  </div>
  </nav>
  </div>
  </div>

  </div></div></div><div class='hidden-lg hidden-md hidden-sm logo_tablet'><a href='/en/' class='hidden-lg hidden-md hidden-sm header-logo'></a>
</div></div></header><main class='container container-body-bg '><div class='back-to-top'></div>
  <div class='col-lg-4 col-md-5 col-sm-6 col-xs-36 doc_toolbar hidden-xs'>
&nbsp;</div>
<div class='col-lg-26 col-md-24 col-sm-36 col-xs-36 doc_content stick_box'>
  
<form class='hidden-lg hidden-md hidden-sm' onsubmit="return CheckSearch('header_search2','Please Enter Keywords.');" name='header_search2' action='/search.html' method='post'>
    <div class='container'>
    <div class='row'>
    <div class="col-xs-36 hidden-sm hidden-md hidden-lg">
    <div class='xssearchbox clearfix'>
    <div class="input-group">
    <input type='hidden' value='en' name='lang'> 
    <input type='text' placeholder='Search Phrase ...' name='keywords' class="form-control">     
    <span class="input-group-btn">
    <button class="btn btn-default" type="submit">Search</button>
    </span>
    </div></div></div>
    </div>
    </div>
    </form><script>$( document ).ready(function() {
   $('.navbar-right li a').each(function () {
      var href = $(this).attr('href');
      if ('/'+'en/Asia/iran'=== href) {
          $(this).closest('li').addClass ('active');
      }
  })
});</script><div class='first-doc-detail'><article><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 doc-detail2'><div class='doc-tools1'><div id='ratebx1'>
  <span onclick="javascript:rankup('en',894846);" href='javascript:tmup();' class='rate_button'></span>
  <span class='rate_val'>0</span>
  </div>    
  <script>disableBothrt(894846,'en')</script><div class='doc-tools1-left '><div id='resizable-font'><img src='/skins/default_ltr/en/normal/ch01_43.png' id='jfontsize-m'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_41.png' id='jfontsize-d'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_42.png' id='jfontsize-p'  border='0' style='cursor:pointer;'></div>
  <script type='text/javascript' language='javascript'>
  $(function(){ $('#doctextarea div,#docDivp3').jfontsize({
    btnMinusClasseId: '#jfontsize-m', // Defines the class or id of the decrease button
    btnDefaultClasseId: '#jfontsize-d', // Defines the class or id of default size button
    btnPlusClasseId: '#jfontsize-p', // Defines the class or id of the increase button
    btnMinusMaxHits: 50, // How many times the size can be decreased
    btnPlusMaxHits: 50, // How many times the size can be increased
    sizeChange: 1 // Defines the range of change in pixels
  })
   });
</script></div></div><div id='tools-top' class='hidden-xs'><div class='tools-icons hidden-xs'>
  <div><a href='/en/news/894846/print/normalization-deals-between-some-arab-states-and-israel-won-t-last-long' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/geti55avqt1a3v2.ilct.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdci55avqt1a3v2.ilct.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><div class='service_date'>Thursday 29 October 2020 - 23:09  </div></div><div class='clearfix'></div><div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I فوق الخبر وتحت الخبر -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="2044533398"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='doc_title'><h1 id='docDiv3TitrMain'>Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long</h1><div id='docid'>Story Code : 894846</div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div id='docDataRow'><div class='docContentdiv'>
  <div id='doctextarea'>
  <div style='font-size:16.5px;'>
            <div class='m_img_doc'>
        <div class='docDiv1'><figure class='img_center'><div id='doc_div1Img'><a href='https://www.islamtimes.org/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long'><img src='/images/docs/000894/n00894846-b.jpg' alt='Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long' title='Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long' class='img-responsive'></a>
</div></figure></div>
            </div><aside id='docDivp3' style='font-size:16.5px;'>Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will not last long and that its disgrace will stay with them in the history.</aside>The Iranian parliament speaker made the remarks addressing the 34th International Islamic Unity Conference on Thursday via video conference.<br />
<br />
&ldquo;The issue of Palestine is still the first priority of Islam; however, the rulers of a few Muslim countries have turned their backs toward Islam and have started to normalize relations with the &lsquo;fake and terrorist&rsquo; Zionist regime,&rdquo; Qalibaf said.<br />
<br />
Saying that the Islamic Unity Week is a symbol of solidarity and fraternity, he said that commitment to the Sunnah and the Holy Quran has always been the biggest reason of Islamic unity throughout history.<br />
<br />
Any form of impertinence to Prophet Mohammad [PBUH] and the Holy Quran is actually insult to all the prophets, and anyone who does that lacks the minimum understanding of religion, ethics, spirituality, and humanity, he said.<br />
<br />
Mohammad-Baqer Qalibaf said the commonalities of the Islamic Umma are so many that there can be no excuses for dispute and disunity.<br />
<br />
As Takfiris lied and created clash in the region, there are some certain people in both Shias and Sunnis that are focusing on disagreements to create a rift among Muslims, both of which should be condemned, he said, adding that if hands of disputes are off from the Islamic World, the more than 1.5 billion Muslims will have no problem with each other and will support one another as well.<br />
<br />
Qalibaf said that Supreme Leader of the Islamic Revolution Ayatollah Sayyed Ali Khamenei considers unity as an eternal strategy and not a short-term tactic.<br />
<br />
He also urged the Muslim nations to support each other in the time of coronavirus epidemic.
  </div>
  </div>
  <div style='font-size:0pt;clear:both;'></div>
  </div></div></div></div></article><div class='clearfix'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 bottom_tools'><div class='col-lg-10 col-md-10 col-sm-10 col-xs-36'><div class='tools-icons tool-icons-bottom'>
  <div><a href='/en/news/894846/print/normalization-deals-between-some-arab-states-and-israel-won-t-last-long' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/geti55avqt1a3v2.ilct.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdci55avqt1a3v2.ilct.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><script>
  if (Clipboard.isSupported())
  {
    var docClipboard = new Clipboard('.doc-clipboard-btn');
    docClipboard.on('success', function(e) {
      e.clearSelection();
    })
  }
  else
    $('.doc-clipboard-btn').hide();
  </script><div class='col-lg-26 col-md-26 col-sm-26 col-xs-36'><div class='share-place'><!-- AddToAny BEGIN -->
    
<div class='a2a_kit a2a_kit_size_32 a2a_default_style'>
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<a class='a2a_button_facebook'></a>
<a class='a2a_button_twitter'></a>
<a class='a2a_button_google_plus'></a>
<a class='a2a_button_telegram'></a>
<a class='a2a_button_youtube'></a>
</div><div class='shareit'>Share It : </div>  
<script async src='https://static.addtoany.com/menu/page.js'></script>
<!-- AddToAny END --></div></div></div><script>
  $(document).ready(function() {
     $('#doctextarea img').css({
          'max-width' : '100%' , 'height' : 'auto'
          });
     });
  </script><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-left no-right'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 white-bg no-padd'><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I فوق الخبر وتحت الخبر -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="2044533398"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  <a name='send_comment'></a>
  <div id='feedback-form-col'><div class='other-bg2'>Comment</div>
  <div id='feedback_form_parent'>
  <div id='comments-header3'>
  <div id='comments-form-body'> 
  <form method='POST' name='feedback_form'>
  <input type='hidden' name='section' value='286'>
  <input type='hidden' name='doc_id' value='894846'>
  <input type='hidden' name='lang' value='en'>
  <input type='hidden' name='prid' id='fprid' value='0'>
  <div class='row'>
  <div class='col-lg-15 col-md-15 col-sm-15 col-xs-36' id='feedback-form-col1'>
  <div style='display:none;'><input type='text' name='name' value=''></div>
  <input type='text' placeholder='Your Name' name='first_name' id='feedback1' class='comments-form-fields'></br>
  <input type='text'  placeholder='Your Email Address' name='email' id='feedback1' class='comments-form-fields'>
  <button type='button' class='comments-button hidden-xs' onclick='submitME();'>Send</button>
  </div>
  <div class='col-lg-21 col-md-21 col-sm-21 col-xs-36' id='feedback-form-col2'>
  <textarea name='idea_content' dir='ltr' placeholder='Your Comment' id='feedback3' class='comments-form-fields'></textarea></br>
   <button type='button' class='comments-button hidden-lg hidden-md hidden-sm' onclick='submitME();'>Send</button>
  </div>
  </div>
  </div>
   </form>        
  </div>
  </div>
  </div>
  <script type="text/javascript">
  function setPrid(val) {
    $('#fprid').attr('value',val);
    var position = $('#lk'+val).offset();
    var frmposition = $('#feedback-form-col').offset();
    $('#feedback-form-col').css('top',position.top - frmposition.top);
    document.forms['feedback_form'].elements['idea_content'].focus();
  }
  function submitME()
  {
    formObj = document.forms['feedback_form'];
    var hasReq = CheckForm(formObj,'',['idea_content'],'Email Address not Corecct.','Please Enter your Comment.');
    
    if (!hasReq)
      return false;
      
    $('#fbdkbtt').attr('disabled',true);  
      
    $.post( '/send_feedback.html',$(formObj).serialize(),
      function(data) {
        if (data != '') {
          alert(data);
          formObj.reset();   
          $('#fbdkbtt').attr('disabled',false);
          $('#overlay').trigger('click');
        }
      } 
    );
  }
  $(document).ready(function () {
    $('#feedback-form-col textarea,#feedback-form-col input').focus(function(e){
      $('#feedback-form-col').css('z-index','99999');
      $('#overlay').height($(document).height()).fadeIn(300);
    });

    $('#overlay').click(function(e){
      $('#overlay').fadeOut(300, function(){
        $('#feedback-form-col').css('z-index','1');
        $('#feedback-form-col').css('top',0);
      });
    });
  });
  $(document).ready(function () {
    var identifier = window.location.hash;
    if (identifier == '#send_comment')
      document.forms['feedback_form'].elements['idea_content'].focus();
    
    
  });
  </script><div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I تحت الاقسام و تحت آراء الزوار -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="8728117976"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'></div></div></div></div><script type='text/javascript'>
  jQuery(document).ready(function() {
    jQuery('.stick_box').theiaStickySidebar({
      // Settings
      additionalMarginTop: 30
      });
      });
  </script>
  </div>
<div class='col-lg-10 col-md-12 col-sm-36 col-xs-36 doc_sidebar stick_box'>
<div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I یمین الوقع داخل الصفحات -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="7187805598"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><section></section><section> <script>
    $(document).ready(function () {        
      $('#scrolll1').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script> <script>
    $(document).ready(function () {        
      $('#scrolll2').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='lastyear-frame'>
      <div id='view-tab' class='lastyear-tab'>
        <ul class='nav nav-tabs part2'><li class='active f'><a data-toggle='tab' href='#date' id='date-tab-button'>Latest News</a></li><li><a data-toggle='tab' href='#view' id='view-tab-button'>Top hits</a></li></ul>
        <div class='tab-content'><div id='date' class='tab-pane active'>
      <div class='lastyear-sameh'><div id='scrolll1'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/article/894855/russian-blitz-in-syria-warns-turkey-to-back-off-caucasus'  title='[30 Oct 2020 02:26] 
Islam Times - In an unprecedented show of strength, Russian warplanes this week reportedly launched devastating attacks on a Turkish-backed militant stronghold ...'>Russian Blitz in Syria Warns Turkey to Back Off in Caucasus</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/894854/one-no-instead-of-three-sudanese-against-normalization'  title='[30 Oct 2020 02:17] 
Islam Times - News would read that Egypt and Jordan were the first to normalize ties with the enemy of the Arab and Muslim nation, and were then followed ...'>One ‘NO’ Instead of Three! Sudanese Against Normalization</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/894853/the-end-of-american-power-don-t-blame-trump-and-expect-biden-to-save-it-either'  title='[30 Oct 2020 02:11] 
Islam Times - Fretting about the US' declining global power has long been a parlor game among its establishment thinkers. But there now seems to be nervous ...'>The End of American Power: Don’t Blame Trump, and Don’t Expect Biden to Save It Either</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894852/hezbollah-calls-on-france-to-change-anti-islam-approach-avoid-loss-isolation'  title='[30 Oct 2020 02:07] 
Islam Times - Hezbollah Deputy Secretary General Sheikh Naim Qassem called on the French political leadership to change its anti-Islam approach, stressing ...'>Hezbollah Calls on France to Change anti-Islam Approach to Avoid Loss & Isolation</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894851/report-psychos-fueled-by-blood-lust-australian-special-forces-tortured-executed-prisoners-in-afghanistan'  title='[30 Oct 2020 00:07] 
Islam Times - A disturbing new report blew the lid on the shameful conduct of Australian special forces soldiers in Afghanistan, accusing them of waging ...'>Report: ‘Psychos’ Fueled by ‘Blood Lust’, Australian Special Forces Tortured, Executed Prisoners in Afghanistan</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894850/azerbaijan-says-armenia-used-cluster-bombs-in-deadly-attack'  title='[30 Oct 2020 00:05] 
Islam Times - Azerbaijan accused Armenia of using cluster munitions in two days of attacks, killing at least 25 people and wounding dozens in Barda, Eastern ...'>Azerbaijan Says Armenia Used Cluster Bombs in Deadly Attack</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894849/us-steps-up-deportation-of-haitians-ahead-election-raising-covid-fears'  title='[29 Oct 2020 23:57] 
Islam Times - US immigration authorities have radically stepped up deportation flights to Haiti in the weeks before the election, raising concerns over ...'>US Steps Up Deportation of Haitians Ahead of Election, Raising COVID Fears</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894848/five-minors-on-death-row-in-saudi-arabia'  title='[29 Oct 2020 23:11] 
Islam Times - The human rights organization ‘Americans for Democracy and Human Rights in Bahrain’ ADHRB condemned death sentences issued against minors ...'>Five Minors on Death Row in Saudi Arabia</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894847/putin-russia-ready-to-produce-covid-19-vaccines-abroad'  title='[29 Oct 2020 23:10] 
Islam Times - Russia is ready to produce COVID-19 vaccines abroad, President Vladimir Putin said in a statement.'>Putin: Russia Ready to Produce COVID-19 Vaccines Abroad</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long'  title='[29 Oct 2020 23:09] 
Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will ...'>Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long</a>
</div></div></div></div></div>
      </div><div id='view' class='tab-pane'>
      <div class='lastyear-sameh'><div id='scrolll2'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/article/894164/time-to-flee-bolivia-áñez-asks-us-for-350-visas-after-arce-s-victory'  title='[27 Oct 2020 16:32] 
Islam Times - 	With the victory of the Movement Towards Socialism (MAS) in the Bolivian elections on October 18, the de facto coup government presided ...'>Time to Flee? Bolivia: Áñez Asks US For 350 Visas After Arce's victory</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894012/hezbollah-slams-political-ethical-collapse-of-sudan-regime-into-the-swamp-normalization-betrayal'  title='[25 Oct 2020 22:08] 
Islam Times - Hezbollah issued the following statement:'>Hezbollah Slams Political, Ethical Collapse of Sudan Regime into the Swamp of Normalization, Betrayal</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894118/macron-opens-floodgates-for-muslim-backlash-as-he-insists-on-insults'  title='[26 Oct 2020 14:06] 
Islam Times - Numerous Muslim states and peoples denounced French President Emanuel Macron’s persisting support for blasphemy in his country against Prophet ...'>Macron Opens Floodgates for Muslim Backlash as He Insists on Insults</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894021/hezbollah-slams-france-s-deliberate-transgression-against-prophet-mohammad-pbuh-rejects-its-official-stance'  title='[26 Oct 2020 00:15] 
Islam Times - Hezbollah issued the following statement:'>Hezbollah Slams France’s Deliberate Transgression against Prophet Mohammad [PBUH], Rejects Its Official Stance</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894018/rigged-election-trump-seizes-on-biden-s-latest-gaffe-boasting-about-most-extensive-inclusive-voter-fraud-organization'  title='[25 Oct 2020 23:29] 
Islam Times - Democratic presidential candidate Joe Biden's remark that his party has created “the most extensive voter fraud organization” has reinforced ...'>‘Rigged Election?’ Trump Seizes on Biden's Latest Gaffe, Boasting About 'Most Extensive, Inclusive VOTER FRAUD' Organization</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/894670/kashmiris-decry-land-grab-as-india-enacts-new-laws'  title='[29 Oct 2020 03:27] 
Islam Times - India has enacted a series of new laws – and amended some – allowing any of its nationals to buy land in the disputed Indian-administered ...'>Kashmiris Decry ‘Land Grab’ as India Enacts New Laws</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/893967/israeli-military-launches-drills-simulating-war-against-lebanon-s-hezbollah'  title='[25 Oct 2020 14:19] 
Islam Times - The Israeli military has launched a large-scale exercise, involving ground forces, naval vessels and aircraft, simulating a war against ...'>Israeli Military Launches Drills Simulating War against Lebanon’s Hezbollah</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/893974/as-u-s-tensions-soar-with-china-taiwan-fears-cannon-fodder-risk'  title='[25 Oct 2020 15:47] 
Islam Times - After 40 years of “strategic ambiguity” in its partnership with the United States, Taiwan has taken the unprecedented move of calling Washington ...'>As U.S. Tensions Soar With China, Taiwan Fears Cannon Fodder Risk</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/894665/russia-s-man-who-saved-world'  title='[29 Oct 2020 01:58] 
Islam Times - Fifty-eight years ago this week saw the most dangerous moment in the Cold War when the world was brought to the brink of nuclear destruction,...'>Russia’s Man ‘Who Saved World’</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/893978/why-conflict-in-caucasus-is-erdogan-s-revenge-for-syria'  title='[25 Oct 2020 15:25] 
Islam Times - Turkey’s outsize role in fueling the conflict between Armenia and Azerbaijan is becoming more apparent. That’s why a peace deal will be ...'>Why Conflict in Caucasus Is Erdogan’s Revenge for Syria</a>
</div></div></div></div></div>
      </div></div>
      </div>
    </div>
    
    </div>
    </div>
    <script>
    $(document).ready(function () {        
      $('.lastyear-sameh').matchHeight({ byRow:false });
    });
    </script></section><section><div class='row'>
          <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
      <div class='sec-bg5'>Featured Stories</div>
       </div>
      
       <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='majazi-frame-montakhab'><div class='big_img'>
                        <figure><a href='/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long'><img src='/images/docs/000894/n00894846-b.jpg' class='' alt='Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long' title='Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long'></a>

                            <figcaption class='big_img_text'>
                                <a href='/en/news/894846/normalization-deals-between-some-arab-states-and-israel-won-t-last-long'  title='Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf said that certain Arab countries’ normalization of relations with the Zionist regime will ...'>Normalization Deals between Some Arab States and ‘Israel’ Won’t Last Long</a>

                            </figcaption>
                        </figure>
                        
                    </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894850/azerbaijan-says-armenia-used-cluster-bombs-in-deadly-attack'><img src='/images/docs/000894/n00894850-s.jpg' class='zoom_img' width='80' height='57' alt='Azerbaijan Says Armenia Used Cluster Bombs in Deadly Attack' title='Azerbaijan Says Armenia Used Cluster Bombs in Deadly Attack'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894850/azerbaijan-says-armenia-used-cluster-bombs-in-deadly-attack'  title='Islam Times - Azerbaijan accused Armenia of using cluster munitions in two days of attacks, killing at least 25 people and wounding dozens in Barda, Eastern ...'>Azerbaijan Says Armenia Used Cluster Bombs in Deadly Attack</a>
</div>  <div class='service_date2'>30 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894843/maduro-venezuelan-refinery-damaged-by-terrorist-attack'><img src='/images/docs/000894/n00894843-s.jpg' class='zoom_img' width='80' height='57' alt='Maduro: Venezuelan Refinery Damaged By Terrorist Attack' title='Maduro: Venezuelan Refinery Damaged By Terrorist Attack'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894843/maduro-venezuelan-refinery-damaged-by-terrorist-attack'  title='Islam Times - Venezuela’s President Nicolas Maduro said that a large oil refinery suffered a terrorist attack as his government tries to provide domestic ...'>Maduro: Venezuelan Refinery Damaged By Terrorist Attack</a>
</div>  <div class='service_date2'>29 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894655/ayatollah-khamenei-why-insulting-islam-s-prophet-allowed-but-doubting-holocaust-a-crime'><img src='/images/docs/000894/n00894655-s.jpg' class='zoom_img' width='80' height='57' alt='Ayatollah Khamenei: Why Insulting Islam’s Prophet Allowed But Doubting Holocaust A Crime?' title='Ayatollah Khamenei: Why Insulting Islam’s Prophet Allowed But Doubting Holocaust A Crime?'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894655/ayatollah-khamenei-why-insulting-islam-s-prophet-allowed-but-doubting-holocaust-a-crime'  title='Islam Times - Leader of Islamic Revolution Imam Sayyed Ali Khamenei has issued a letter to the young people in France, calling on them to question the ...'>Ayatollah Khamenei: Why Insulting Islam’s Prophet Allowed But Doubting Holocaust A Crime?</a>
</div>  <div class='service_date2'>29 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/interview/894728/500-000-yemeni-children-are-in-critical-condition-due-to-malnutrition-un-opposes-any-action-alleviate-the-deplorable-situation-yemen'><img src='/images/docs/000894/n00894728-s.jpg' class='zoom_img' width='80' height='57' alt='500,000 Yemeni Children are in Critical Condition due to Malnutrition, UN Opposes any Action to Alleviate the Deplorable Situation in Yemen!' title='500,000 Yemeni Children are in Critical Condition due to Malnutrition, UN Opposes any Action to Alleviate the Deplorable Situation in Yemen!'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/interview/894728/500-000-yemeni-children-are-in-critical-condition-due-to-malnutrition-un-opposes-any-action-alleviate-the-deplorable-situation-yemen'  title='Islam Times - A spokesman for the Yemeni Ministry of Health noted that 2.5 million Yemeni children are currently malnourished and that 500,000 children ...'>500,000 Yemeni Children are in Critical Condition due to Malnutrition, UN Opposes any Action to Alleviate the Deplorable Situation in Yemen!</a>
</div><div class='majazi-subtitle'><a href='/en/interview/894728/500-000-yemeni-children-are-in-critical-condition-due-to-malnutrition-un-opposes-any-action-alleviate-the-deplorable-situation-yemen'>Interviewed By Masoumeh Forouzan</a>
</div>  <div class='service_date2'>29 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894741/danish-quran-burner-arrested-in-germany-facing-imprisonment'><img src='/images/docs/000894/n00894741-s.jpg' class='zoom_img' width='80' height='57' alt='Danish Quran-Burner Arrested in Germany, Facing Imprisonment' title='Danish Quran-Burner Arrested in Germany, Facing Imprisonment'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894741/danish-quran-burner-arrested-in-germany-facing-imprisonment'  title='Islam Times - Rasmus Paludan, the leader of the Danish ethno-nationalist party Hard Line, has been arrested in Germany after entering the country in an ...'>Danish Quran-Burner Arrested in Germany, Facing Imprisonment</a>
</div>  <div class='service_date2'>29 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894742/maduro-venezuela-has-right-to-buy-weapons-from-any-country-even-us'><img src='/images/docs/000894/n00894742-s.jpg' class='zoom_img' width='80' height='57' alt='Maduro: Venezuela Has Right to Buy Weapons from Any Country, Even US' title='Maduro: Venezuela Has Right to Buy Weapons from Any Country, Even US'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894742/maduro-venezuela-has-right-to-buy-weapons-from-any-country-even-us'  title='Islam Times - Venezuela can buy weapons from any country that wants to sell them, even the United States, Venezuelan President Nicolas Maduro told reporters....'>Maduro: Venezuela Has Right to Buy Weapons from Any Country, Even US</a>
</div>  <div class='service_date2'>29 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894551/china-urges-us-to-abandon-zero-sum-mindset-as-pompeo-speaks-about-beijing-s-threat'><img src='/images/docs/000894/n00894551-s.jpg' class='zoom_img' width='80' height='57' alt='China Urges US to Abandon “Zero-Sum Mindset” As Pompeo Speaks about Beijing’s “Threat”' title='China Urges US to Abandon “Zero-Sum Mindset” As Pompeo Speaks about Beijing’s “Threat”'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894551/china-urges-us-to-abandon-zero-sum-mindset-as-pompeo-speaks-about-beijing-s-threat'  title='Islam Times - The Chinese Foreign Ministry responded to Mike Pompeo’s Tuesday speech in New Delhi, where he called for Indian partnership in resisting ...'>China Urges US to Abandon “Zero-Sum Mindset” As Pompeo Speaks about Beijing’s “Threat”</a>
</div>  <div class='service_date2'>28 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894531/uae-lavishes-aid-on-sudan-after-normalization-with-israel'><img src='/images/docs/000894/n00894531-s.jpg' class='zoom_img' width='80' height='57' alt='UAE Lavishes “Aid” on Sudan after Normalization with “Israel”' title='UAE Lavishes “Aid” on Sudan after Normalization with “Israel”'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894531/uae-lavishes-aid-on-sudan-after-normalization-with-israel'  title='Islam Times - The United Arab Emirates has given more than half a billion dollars in “financial aid” to Sudan since the latter normalized relations with ...'>UAE Lavishes “Aid” on Sudan after Normalization with “Israel”</a>
</div>  <div class='service_date2'>28 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894529/syria-s-un-envoy-us-eu-continue-economic-terrorism-against-damascus'><img src='/images/docs/000894/n00894529-s.jpg' class='zoom_img' width='80' height='57' alt='Syria’s UN Envoy: US, EU Continue Economic Terrorism against Damascus' title='Syria’s UN Envoy: US, EU Continue Economic Terrorism against Damascus'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894529/syria-s-un-envoy-us-eu-continue-economic-terrorism-against-damascus'  title='Islam Times - Syria’s Permanent Representative to the United Nations, Bashar al-Jaafari, has censured the US and the European Union for their economic ...'>Syria’s UN Envoy: US, EU Continue Economic Terrorism against Damascus</a>
</div>  <div class='service_date2'>28 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894527/iranian-plane-lands-in-venezuela-tracking-data'><img src='/images/docs/000894/n00894527-s.jpg' class='zoom_img' width='80' height='57' alt='Iranian Plane Lands in Venezuela: Tracking Data' title='Iranian Plane Lands in Venezuela: Tracking Data'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894527/iranian-plane-lands-in-venezuela-tracking-data'  title='Islam Times - An Iranian plane, owned by Iran's Qeshm Fars Air, landed in Venezuela, according to flight-tracking data.'>Iranian Plane Lands in Venezuela: Tracking Data</a>
</div>  <div class='service_date2'>28 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/894304/bolivia-court-drops-terrorism-charges-against-morales-annuls-arrest-warrant'><img src='/images/docs/000894/n00894304-s.jpg' class='zoom_img' width='80' height='57' alt='Bolivia Court Drops “Terrorism” Charges against Morales, Annuls Arrest Warrant' title='Bolivia Court Drops “Terrorism” Charges against Morales, Annuls Arrest Warrant'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894304/bolivia-court-drops-terrorism-charges-against-morales-annuls-arrest-warrant'  title='Islam Times - A court in Bolivia has dropped the “terrorism” charges that had been filed against former president Evo Morales and annulled an arrest warrant ...'>Bolivia Court Drops “Terrorism” Charges against Morales, Annuls Arrest Warrant</a>
</div>  <div class='service_date2'>27 October 2020</div>
            </div>
            </div><div class='clearfix majazi-items' style='border:0px;'>
            <div class='majazi-image'><a href='/en/news/894291/no-place-for-us-israel-in-future-of-west-asia'><img src='/images/docs/000894/n00894291-s.jpg' class='zoom_img' width='80' height='57' alt='No Place for US, Israel in Future of West Asia' title='No Place for US, Israel in Future of West Asia'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/894291/no-place-for-us-israel-in-future-of-west-asia'  title='Islam Times - The International Conference in Support of the Palestinian Intifada played down normalization of ties with Israel by few Arab regimes, stressing ...'>No Place for US, Israel in Future of West Asia</a>
</div>  <div class='service_date2'>27 October 2020</div>
            </div>
            </div></div>
      </div>
      </div></section><section></section></div>
</main><footer id='doc_footer' class='footer-bg2'><div class='container'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer_menu_parent'>
    <div class='footer-menu'>
    <div class='footer-menu-bg1'>
    <div class='footer-menu-bg2'>
    <div class='footer-menu-bg3'><div class='foot-menu-items'><a href='/en'>Home</a>
</div><div class='foot-menu-items'><a href='/en/america'>America</a>
</div><div class='foot-menu-items'><a href='/en/Asia'>Asia</a>
</div><div class='foot-menu-items'><a href='/en/europe'>Europe</a>
</div><div class='foot-menu-items'><a href='/en/africa'>Africa</a>
</div><div class='foot-menu-items'><a href='/en/Other_sectors'>Special Sections</a>
</div><div class='foot-menu-items'><a href='/vtpdfm2t.74cgy6me2y.html'>Archive</a>
</div>
    </div>
    </div>
    </div>
    </div>
    </div><div class='col-lg-10 col-md-11 hidden-sm col-xs-36 '><div class='col-lg-13 col-md-11 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/conhd10t2.html'>Contact Us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/send_note.html?ab=en'>Titular Reporters</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/sitemap.html?ab=en'>Sitemap</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdjw2eeqf9u13z.b9u22nwf92.html'>Advertisement</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/search.html?p=j2zw.9euffu'>Search</a>
</div>

      </div>
</div><div class='col-lg-15 col-md-16 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/login.html?ab=en'>Private Report</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/subhd10t2.html'>Newsletter</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/'>Magazine</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/en/index.txt'>Telex Version</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vfhhd10t2.html'>RSS</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vsdil1ae.8it2d2lict.html'>News On Mobile</a>
</div>

      </div>
</div><div class='col-lg-8 col-md-8 col-sm-12 static_types'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html'>News</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html'>Viewpoint</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html'>Interview</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpjv2fq.0351uufwo2uqe.z9.html'>Cartoon</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpgqjrk.2,odaarvnjak9.45.html'>Gallery</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html'>Video</a>
</div>

      </div>
</div></div><div class='col-lg-16 col-md-15 col-sm-36 col-xs-36 '><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer-logo-col'><a href='/en/' class='footer-logo'></a>
<br></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 static_parent'>
    <div class='footer-search-container'>
    <div class='lysprites1 footer-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords22' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button22' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div></div><div class='foot-social-icons '><a href='/' class='lysprites2 googlep-ico2'></a>
<a href='https://www.facebook.com/IslamTimesEng/' class='lysprites2 facebook-ico2'></a>
<a href='/' class='lysprites2 youtube-ico2'></a>
<a href='/' class='lysprites2 twitter-ico2'></a>
<a href='/' class='lysprites2 telegram-ico2'></a>
<a href='/vfhhd10t2.html' class='lysprites2 rss-ico2'></a>
<a href='/' class='whatsapp-ico2'></a>
</div></div><div class='col-lg-10 col-md-10 hidden-sm hidden-xs '><div class='footer_newsletter2 col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='newsletter-title'>Private Report</div>  
    <form method='post' action='/login.html' name='customer_form' onsubmit="return CheckLogin('customer_form','Please Enter your Username and Password.','Please Enter your username.','Please Enter your Password.');">
    <input type='hidden' name='lang' value='en'><input type='hidden' name='submit' value='1'>
    <div class='tool_div4' style='margin-bottom:0px;'>
    <div id='tool_div11'></div>
    <div id='tool_div12' ><div align='right' nowrap class='news_titr2'>Username :&nbsp;</div><input class='private-input' type='text' name='cuser'></div>
    <div id='tool_div13'><div align='right' nowrap class='news_titr2'>Password :&nbsp;</div><input class='private-input' type='password' name='cpass'></div>
    <div id='tool_div14' align='right'><button type='submit' class=' poll-button news_btn2'></button></div>
    </div>    
    
   
    </form></div></div></div>
    </div>
    </div>
    </div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 sc_responsive'> <div class='copyright-container'>
    <div id='company_copyright'><div>Copyright © <span> Islamtimes.org - 2020</span> , All rights reserved</div></div>
    </div>
    </div>


  </footer><div id='overlay'></div>
  <div style='display:none;'>
     
  </body>
  </html>