<!DOCTYPE html>
<html lang="en">
<head profile="http://dublincore.org/documents/dcq-html/">
<title>Russia Condemns Expulsion Its Diplomats from EU Countries - Islam Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" src="/pack/?g=vidoc&dir=ltr"></script>
<link href="/script/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<script src="/script/bootstrap/js/bootstrap.min.js"></script>
<meta http-equiv="Content-Style-Type" content="text/css">
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Expires" content="-1">
<meta name="generator" content="">
<meta name="copyright" content="Copyright (c) Islamtimes">
<meta name="description" content="Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow on February 5.">
<meta name="keywords" content="Russia,condemns,expulsion,its,diplomats,from,EU,countries,Condemns,Expulsion,Its,Diplomats,Countries,Islam,Times,condemned,the,decision,of,Germany,Sweden,and,Poland,to,expel,Russian,in,response,a,similar,taken,by,Moscow,on,February,5">
<meta name="robots" content="INDEX,FOLLOW">
<meta name="rating" content="General">
<meta name="author" content="">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link href="/skins/default_ltr/en/normal/ch01_en_style.css" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
   <script src="/script/html5shiv.min.js"></script>
   <script src="/script/respond.min.js"></script>
   <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Latest Topics of Islam Times" href="https://www.islamtimes.org/rssew.skj1zjyss1rhx2k4m.kij.1owebj.xml">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-8384791-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8384791-1');
</script>
<link rel="canonical" href="https://www.islamtimes.org/en/news/915172/russia-condemns-expulsion-its-diplomats-from-eu-countries"/>
<meta property="og:title" content="Russia Condemns Expulsion Its Diplomats from EU Countries - Islam Times"/>
<meta property="og:url" content="https://www.islamtimes.org/en/news/915172/russia-condemns-expulsion-its-diplomats-from-eu-countries"/>
<meta property="og:site_name" content="Islam Times"/>
<meta property="og:description" content="Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow on February 5."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.islamtimes.org/images/docs/000915/n00915172-b.jpg"/>
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="665" />
<link rel="image_src" href="https://www.islamtimes.org/images/docs/000915/n00915172-b.jpg" />
<meta name="section" itemprop="articleSection" content="russia"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Russia Condemns Expulsion Its Diplomats from EU Countries - Islam Times" />
<meta name="twitter:description" content="Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow on February 5." /><meta name="twitter:url" content="https://www.islamtimes.org/en/news/915172/russia-condemns-expulsion-its-diplomats-from-eu-countries" />
<meta name="twitter:image" content="https://www.islamtimes.org/images/docs/000915/n00915172-b.jpg" />
<meta name="medium" itemprop="genre" content="news"/>
<meta itemprop="name" content="Russia Condemns Expulsion Its Diplomats from EU Countries - Islam Times" />
<meta itemprop="description" content="Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow on February 5." />
<meta itemprop="image" content="https://www.islamtimes.org/images/docs/000915/n00915172-b.jpg" />
<link rel="schema.dc" href="http://purl.org/dc/elements/1.1/" />
<link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
<meta name="dc.title" lang="en" content="Russia Condemns Expulsion Its Diplomats from EU Countries - Islam Times"/>
<meta name="dc.description" content="Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow on February 5."/>
<meta name="dcterms.abstract" content="Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow on February 5."/>
<meta name="dc.language" scheme="dcterms.RFC4646" content="en"/>
<meta name="dc.publisher" content="Islam Times"/>
<meta name="dc.format" scheme="dcterms.IMT" content="text/html"/>
<meta name="dc.subject" content="Russia,condemns,expulsion,its,diplomats,from,EU,countries,Condemns,Expulsion,Its,Diplomats,Countries,Islam,Times,condemned,the,decision,of,Germany,Sweden,and,Poland,to,expel,Russian,in,response,a,similar,taken,by,Moscow,on,February,5"/>
<meta name="dc.date" content="2021/02/09"/>
<meta name="dcterms.created" scheme="dcterms.ISO8601" content="2021-02-09 00:49:24 GMT"/>
<meta name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-02-09 00:49:24 GMT"/>
<script src="/script/jwplayer/jwplayer.js"></script>
  <script>
  $(function () {
    $.scrollUp({scrollText:''});
  });
  </script>
  </head>
<body class=''>
<header class='header'>
  <div class='container '>
  <div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='row'><div class='col-lg-20 col-md-21 col-sm-36 col-xs-36'><div class='newsticker ticker-general hidden-xs'><div class='ticker_title'>Breaking News : </div><ul><li><a href='/en/news/915176/turkish-backed-militants-cut-power-to-24-syrian-villages-for-more-than-a-month-sana'>Turkish-backed Militants Cut Power to 24 Syrian Villages for more than a Month: SANA</a>
</li>
<li><a href='/en/news/915174/damascus-slam-turkey-s-dangerous-plan-to-open-schools-in-syria'>Damascus Slam Turkey's 'Dangerous' Plan to Open Schools in Syria</a>
</li>
<li><a href='/en/news/915173/myanmar-junta-pledges-to-hold-new-election-as-anti-coup-protests-grow'>Myanmar Junta Pledges to Hold New Election as Anti-coup Protests Grow</a>
</li>
<li><a href='/en/news/915172/russia-condemns-expulsion-its-diplomats-from-eu-countries'>Russia Condemns Expulsion Its Diplomats from EU Countries</a>
</li>
<li><a href='/en/news/915162/iran-russia-to-extend-coop-agreement-expand-military-ties'>Iran, Russia to Extend Coop. Agreement, Expand Military Ties</a>
</li>
<li><a href='/en/news/915161/bomb-blast-leaves-one-dead-in-kabul'>Bomb Blast Leaves One Dead in Kabul</a>
</li>
<li><a href='/en/news/915159/china-says-agreements-reached-with-who-on-coronavirus-origin-tracing'>China Says Agreements Reached with WHO on Coronavirus Origin-Tracing</a>
</li>
<li><a href='/en/news/915158/myanmar-police-use-water-cannon-as-protests-continue-for-3rd-day'>Myanmar Police Use Water Cannon As Protests Continue for 3rd Day</a>
</li>
<li><a href='/en/news/915155/maduro-terror-attacks-against-venezuela-being-plotted-in-colombia-spain'>Maduro: Terror Attacks against Venezuela Being Plotted in Colombia, Spain</a>
</li>
<li><a href='/en/news/915154/israel-to-ask-allies-pass-discreet-message-icc-not-open-war-crimes-probe-in-occupied-palestine'>“Israel” to Ask Allies to Pass “Discreet Message” to ICC Not to Open War Crimes Probe in Occupied Palestine</a>
</li>
</ul>
      </div>
      </div>
      </div>
  <script>
  $('.ticker-general ul').newsTicker({
  max_rows: 1,
  row_height: 25,
  duration: 5000
  
  });
  </script></div><div id='langbar' class='hidden-lg hidden-md hidden-sm'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div><div class='col-lg-36 col-md-36 col-sm-36 hidden-xs middle_bar'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36  top_bar'><div class='advertise_div_header hidden-md hidden-sm hidden-xs '  >
  	      <a href='https://www.islamtimes.org/en/Other_sectors/shahid-alquds' title='ad' style='text-decoration:none;' target='_blank'><img src='/images/advertise/b00004754.jpg' border='0' width='100%' style='height:auto;' align='top'></a>
  	      </div><div class='date-icon hidden-sm'><div><span dir='ltr'>9 February 2021</span></div></div>
    <div class='header-search-container hidden-xs'>
    <div class='header-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords2' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button2' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div><div id='langbar'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 header_parent'><a href='/en/' class='header-logo'></a>
</div></div></div><script>
function myFunction(x) {
    x.classList.toggle('change');
}
</script><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-right no-left'><div class='head-menu-container'><div class='glyphicon glyphicon-search search-toggle-icon hidden-lg hidden-md hidden-sm' onclick="$('.xssearchbox').slideToggle();"></div><div class='menu-container slideInDown animated'>
  <div id='navbar-wrapper'>
      <nav class="navbar navbar-default navbar-static-top main-menu container" role="navigation">
      <a href=/en/ class='sticky-logo' ></a>
          <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"  onclick="myFunction(this)">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar bar1"></span>
              <span class="icon-bar bar2"></span>
              <span class="icon-bar bar3"></span>
            </button>
          </div>
          <div class="navbar-collapse collapse">
  <ul class="nav navbar-nav navbar-right"><li class='dropdown'><a href='/en' class='nav_li' target='_self'>Home</a>
</li><li class='dropdown'><a href='/en/america' class='nav_li' target='_self'>America <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/america/us' class='nav_li' target='_self'>US</a>
</li><li  ><a href='/en/america/latin-america' class='nav_li' target='_self'>Latin America</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Asia' class='nav_li' target='_self'>Asia <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Asia/palestine' class='nav_li' target='_self'>Palestine</a>
</li><li  ><a href='/en/Asia/syria' class='nav_li' target='_self'>Syria</a>
</li><li  ><a href='/en/Asia/saudi-arabia' class='nav_li' target='_self'>Saudi Arabia</a>
</li><li  ><a href='/en/Asia/lebanon' class='nav_li' target='_self'>Lebanon</a>
</li><li  ><a href='/en/Asia/yemen' class='nav_li' target='_self'>Yemen</a>
</li><li  ><a href='/en/Asia/iran' class='nav_li' target='_self'>Iran</a>
</li><li  ><a href='/en/Asia/iraq' class='nav_li' target='_self'>Iraq</a>
</li><li  ><a href='/en/Asia/turkey' class='nav_li' target='_self'>Turkey</a>
</li><li  ><a href='/en/Asia/bahrain' class='nav_li' target='_self'>Bahrain</a>
</li><li  ><a href='/en/Asia/pakistan' class='nav_li' target='_self'>Pakistan</a>
</li><li  ><a href='/en/Asia/afghanistan' class='nav_li' target='_self'>Afghanistan</a>
</li><li  ><a href='/en/Asia/qatar' class='nav_li' target='_self'>Qatar</a>
</li><li  ><a href='/en/Asia/jordan' class='nav_li' target='_self'>Jordan</a>
</li><li  ><a href='/en/Asia/UAE' class='nav_li' target='_self'>United Arab Emirates</a>
</li><li  ><a href='/en/Asia/China' class='nav_li' target='_self'>China</a>
</li><li  ><a href='/en/Asia/australia' class='nav_li' target='_self'>Australia</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/europe' class='nav_li' target='_self'>Europe <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/europe/russia' class='nav_li' target='_self'>Russia</a>
</li><li  ><a href='/en/europe/uk' class='nav_li' target='_self'>UK</a>
</li><li  ><a href='/en/europe/germany' class='nav_li' target='_self'>Germany</a>
</li><li  ><a href='/en/europe/france' class='nav_li' target='_self'>France</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/africa' class='nav_li' target='_self'>Africa <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/africa/egypt' class='nav_li' target='_self'>Egypt</a>
</li><li  ><a href='/en/africa/libya' class='nav_li' target='_self'>Libya</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Other_sectors' class='nav_li' target='_self'>Special Sections <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Other_sectors/Islam-World' class='nav_li' target='_self'>Islam World</a>
</li><li  ><a href='/en/Other_sectors/Islamic-Unity' class='nav_li' target='_self'>Islamic Unity</a>
</li><li  ><a href='/en/Other_sectors/Islamic-Studies' class='nav_li' target='_self'>Islamic Studies</a>
</li><li  ><a href='/en/Other_sectors/shahid-alquds' class='nav_li' target='_self'>The martyr of Quds</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/vtpdfm2t.74cgy6me2y.html' class='nav_li' target='_self'>Archive <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html' class='nav_li' target='_self'>News</a>
</li><li  ><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html' class='nav_li' target='_self'>Viewpoint</a>
</li><li  ><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html' class='nav_li' target='_self'>Interview</a>
</li><li  ><a href='/vtpjv2fq.0351uufwo2uqe.z9.html' class='nav_li' target='_self'>Cartoon</a>
</li><li  ><a href='/vtpgqjrk.2,odaarvnjak9.45.html' class='nav_li' target='_self'>Gallery</a>
</li><li  ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html' class='nav_li' target='_self'>Video</a>
</li>
        
        </ul></li><li class='hidden-lg hidden-md hidden-sm f_s'><a href='/conhd10t2.html'>Contact Us</a>
</li><li class='hidden-lg hidden-md hidden-sm '><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</li>
  </ul>
  </div>
  </nav>
  </div>
  </div>

  </div></div></div><div class='hidden-lg hidden-md hidden-sm logo_tablet'><a href='/en/' class='hidden-lg hidden-md hidden-sm header-logo'></a>
</div></div></header><main class='container container-body-bg '><div class='back-to-top'></div>
  <div class='col-lg-4 col-md-5 col-sm-6 col-xs-36 doc_toolbar hidden-xs'>
&nbsp;</div>
<div class='col-lg-26 col-md-24 col-sm-36 col-xs-36 doc_content stick_box'>
  
<form class='hidden-lg hidden-md hidden-sm' onsubmit="return CheckSearch('header_search2','Please Enter Keywords.');" name='header_search2' action='/search.html' method='post'>
    <div class='container'>
    <div class='row'>
    <div class="col-xs-36 hidden-sm hidden-md hidden-lg">
    <div class='xssearchbox clearfix'>
    <div class="input-group">
    <input type='hidden' value='en' name='lang'> 
    <input type='text' placeholder='Search Phrase ...' name='keywords' class="form-control">     
    <span class="input-group-btn">
    <button class="btn btn-default" type="submit">Search</button>
    </span>
    </div></div></div>
    </div>
    </div>
    </form><script>$( document ).ready(function() {
   $('.navbar-right li a').each(function () {
      var href = $(this).attr('href');
      if ('/'+'en/europe/russia'=== href) {
          $(this).closest('li').addClass ('active');
      }
  })
});</script><div class='first-doc-detail'><article><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 doc-detail2'><div class='doc-tools1'><div id='ratebx1'>
  <span onclick="javascript:rankup('en',915172);" href='javascript:tmup();' class='rate_button'></span>
  <span class='rate_val'>0</span>
  </div>    
  <script>disableBothrt(915172,'en')</script><div class='doc-tools1-left '><div id='resizable-font'><img src='/skins/default_ltr/en/normal/ch01_43.png' id='jfontsize-m'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_41.png' id='jfontsize-d'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_42.png' id='jfontsize-p'  border='0' style='cursor:pointer;'></div>
  <script type='text/javascript' language='javascript'>
  $(function(){ $('#doctextarea div,#docDivp3').jfontsize({
    btnMinusClasseId: '#jfontsize-m', // Defines the class or id of the decrease button
    btnDefaultClasseId: '#jfontsize-d', // Defines the class or id of default size button
    btnPlusClasseId: '#jfontsize-p', // Defines the class or id of the increase button
    btnMinusMaxHits: 50, // How many times the size can be decreased
    btnPlusMaxHits: 50, // How many times the size can be increased
    sizeChange: 1 // Defines the range of change in pixels
  })
   });
</script></div></div><div id='tools-top' class='hidden-xs'><div class='tools-icons hidden-xs'>
  <div><a href='/en/news/915172/print/russia-condemns-expulsion-its-diplomats-from-eu-countries' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getefn8owjh8zzi.1kbj.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcefn8owjh8zzi.1kbj.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><div class='service_date'>Tuesday 9 February 2021 - 04:19  </div></div><div class='clearfix'></div><div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I فوق الخبر وتحت الخبر -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="2044533398"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='doc_title'><h1 id='docDiv3TitrMain'>Russia Condemns Expulsion Its Diplomats from EU Countries</h1><div id='docid'>Story Code : 915172</div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div id='docDataRow'><div class='docContentdiv'>
  <div id='doctextarea'>
  <div style='font-size:16.5px;'>
            <div class='m_img_doc'>
        <div class='docDiv1'><figure class='img_center'><div id='doc_div1Img'><a href='https://www.islamtimes.org/en/news/915172/russia-condemns-expulsion-its-diplomats-from-eu-countries'><img src='/images/docs/000915/n00915172-b.jpg' alt='Russia Condemns Expulsion Its Diplomats from EU Countries' title='Russia Condemns Expulsion Its Diplomats from EU Countries' class='img-responsive'></a>
</div></figure></div>
            </div><aside id='docDivp3' style='font-size:16.5px;'>Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow on February 5.</aside>&quot;The decision taken by Poland, Germany, and Sweden is baseless and unfriendly,&quot; Russian Foreign Ministry spokeswoman Maria Zakharova told &quot;Russia 1&quot;, reiterating her condemnation of what she considered Western &quot;interference&quot; in Russia&#39;s internal affairs.<br />
<br />
Earlier, the German Foreign Ministry said that Berlin expelled a diplomat working in the Russian embassy in Berlin in response to Moscow&#39;s expulsion of a German diplomat last week.<br />
<br />
The ministry declared an employee of the Russian embassy in Berlin persona non grata, adding, &quot;Russia has expelled a number of European Union diplomats, including one at the German embassy. This decision was not justified in any way. &quot;<br />
<br />
On the other hand, Russia said that the expelled European diplomats participated in a demonstration in support of the imprisoned Kremlin opposition, Alexei Navalny, but Germany responded by saying that he was merely fulfilling the duty to legally report developments where they occurred.
  </div>
  </div>
  <div style='font-size:0pt;clear:both;'></div>
  </div></div></div></div></article><div class='clearfix'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 bottom_tools'><div class='col-lg-10 col-md-10 col-sm-10 col-xs-36'><div class='tools-icons tool-icons-bottom'>
  <div><a href='/en/news/915172/print/russia-condemns-expulsion-its-diplomats-from-eu-countries' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getefn8owjh8zzi.1kbj.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcefn8owjh8zzi.1kbj.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><script>
  if (Clipboard.isSupported())
  {
    var docClipboard = new Clipboard('.doc-clipboard-btn');
    docClipboard.on('success', function(e) {
      e.clearSelection();
    })
  }
  else
    $('.doc-clipboard-btn').hide();
  </script><div class='col-lg-26 col-md-26 col-sm-26 col-xs-36'><div class='share-place'><!-- AddToAny BEGIN -->
    
<div class='a2a_kit a2a_kit_size_32 a2a_default_style'>
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<a class='a2a_button_facebook'></a>
<a class='a2a_button_twitter'></a>
<a class='a2a_button_google_plus'></a>
<a class='a2a_button_telegram'></a>
<a class='a2a_button_youtube'></a>
</div><div class='shareit'>Share It : </div>  
<script async src='https://static.addtoany.com/menu/page.js'></script>
<!-- AddToAny END --></div></div></div><script>
  $(document).ready(function() {
     $('#doctextarea img').css({
          'max-width' : '100%' , 'height' : 'auto'
          });
     });
  </script><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-left no-right'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 white-bg no-padd'><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I فوق الخبر وتحت الخبر -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="2044533398"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
  <a name='send_comment'></a>
  <div id='feedback-form-col'><div class='other-bg2'>Comment</div>
  <div id='feedback_form_parent'>
  <div id='comments-header3'>
  <div id='comments-form-body'> 
  <form method='POST' name='feedback_form'>
  <input type='hidden' name='section' value='249'>
  <input type='hidden' name='doc_id' value='915172'>
  <input type='hidden' name='lang' value='en'>
  <input type='hidden' name='prid' id='fprid' value='0'>
  <div class='row'>
  <div class='col-lg-15 col-md-15 col-sm-15 col-xs-36' id='feedback-form-col1'>
  <div style='display:none;'><input type='text' name='name' value=''></div>
  <input type='text' placeholder='Your Name' name='first_name' id='feedback1' class='comments-form-fields'></br>
  <input type='text'  placeholder='Your Email Address' name='email' id='feedback1' class='comments-form-fields'>
  <button type='button' class='comments-button hidden-xs' onclick='submitME();'>Send</button>
  </div>
  <div class='col-lg-21 col-md-21 col-sm-21 col-xs-36' id='feedback-form-col2'>
  <textarea name='idea_content' dir='ltr' placeholder='Your Comment' id='feedback3' class='comments-form-fields'></textarea></br>
   <button type='button' class='comments-button hidden-lg hidden-md hidden-sm' onclick='submitME();'>Send</button>
  </div>
  </div>
  </div>
   </form>        
  </div>
  </div>
  </div>
  <script type="text/javascript">
  function setPrid(val) {
    $('#fprid').attr('value',val);
    var position = $('#lk'+val).offset();
    var frmposition = $('#feedback-form-col').offset();
    $('#feedback-form-col').css('top',position.top - frmposition.top);
    document.forms['feedback_form'].elements['idea_content'].focus();
  }
  function submitME()
  {
    formObj = document.forms['feedback_form'];
    var hasReq = CheckForm(formObj,'',['idea_content'],'Email Address not Corecct.','Please Enter your Comment.');
    
    if (!hasReq)
      return false;
      
    $('#fbdkbtt').attr('disabled',true);  
      
    $.post( '/send_feedback.html',$(formObj).serialize(),
      function(data) {
        if (data != '') {
          alert(data);
          formObj.reset();   
          $('#fbdkbtt').attr('disabled',false);
          $('#overlay').trigger('click');
        }
      } 
    );
  }
  $(document).ready(function () {
    $('#feedback-form-col textarea,#feedback-form-col input').focus(function(e){
      $('#feedback-form-col').css('z-index','99999');
      $('#overlay').height($(document).height()).fadeIn(300);
    });

    $('#overlay').click(function(e){
      $('#overlay').fadeOut(300, function(){
        $('#feedback-form-col').css('z-index','1');
        $('#feedback-form-col').css('top',0);
      });
    });
  });
  $(document).ready(function () {
    var identifier = window.location.hash;
    if (identifier == '#send_comment')
      document.forms['feedback_form'].elements['idea_content'].focus();
    
    
  });
  </script><div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I تحت الاقسام و تحت آراء الزوار -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="8728117976"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'></div></div></div></div><script type='text/javascript'>
  jQuery(document).ready(function() {
    jQuery('.stick_box').theiaStickySidebar({
      // Settings
      additionalMarginTop: 30
      });
      });
  </script>
  </div>
<div class='col-lg-10 col-md-12 col-sm-36 col-xs-36 doc_sidebar stick_box'>
<div class='advertise_div '> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- E-A-I یمین الوقع داخل الصفحات -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3125371797782757"
     data-ad-slot="7187805598"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><section></section><section> <script>
    $(document).ready(function () {        
      $('#scrolll1').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script> <script>
    $(document).ready(function () {        
      $('#scrolll2').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='lastyear-frame'>
      <div id='view-tab' class='lastyear-tab'>
        <ul class='nav nav-tabs part2'><li class='active f'><a data-toggle='tab' href='#date' id='date-tab-button'>Latest News</a></li><li><a data-toggle='tab' href='#view' id='view-tab-button'>Top hits</a></li></ul>
        <div class='tab-content'><div id='date' class='tab-pane active'>
      <div class='lastyear-sameh'><div id='scrolll1'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/915176/turkish-backed-militants-cut-power-to-24-syrian-villages-for-more-than-a-month-sana'  title='[9 Feb 2021 04:28] 
Islam Times - Turkish-backed militants have deprived several villages in Syria’s northeastern province of Hasakah of electricity for more than a month,...'>Turkish-backed Militants Cut Power to 24 Syrian Villages for more than a Month: SANA</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915174/damascus-slam-turkey-s-dangerous-plan-to-open-schools-in-syria'  title='[9 Feb 2021 04:24] 
Islam Times - Damascus has strongly objected to Turkey’s decision to open schools in northern Syria, calling the decision a “dangerous act” and a “flagrant ...'>Damascus Slam Turkey's 'Dangerous' Plan to Open Schools in Syria</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915173/myanmar-junta-pledges-to-hold-new-election-as-anti-coup-protests-grow'  title='[9 Feb 2021 04:22] 
Islam Times - Myanmar junta said it would hold a new election and hand power to the winner as tens of thousands of people took to the streets for a third ...'>Myanmar Junta Pledges to Hold New Election as Anti-coup Protests Grow</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915172/russia-condemns-expulsion-its-diplomats-from-eu-countries'  title='[9 Feb 2021 04:19] 
Islam Times - Russia condemned the decision of Germany, Sweden, and Poland to expel Russian diplomats, in response to a similar decision taken by Moscow ...'>Russia Condemns Expulsion Its Diplomats from EU Countries</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915162/iran-russia-to-extend-coop-agreement-expand-military-ties'  title='[8 Feb 2021 23:02] 
Islam Times - The Ambassador of the Russian Federation to the Islamic Republic of Iran said that the cooperation agreement between the two countries will ...'>Iran, Russia to Extend Coop. Agreement, Expand Military Ties</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915161/bomb-blast-leaves-one-dead-in-kabul'  title='[8 Feb 2021 22:58] 
Islam Times - At least one person has been killed in a bomb blast in the capital of Afghanistan on Monday.'>Bomb Blast Leaves One Dead in Kabul</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915159/china-says-agreements-reached-with-who-on-coronavirus-origin-tracing'  title='[8 Feb 2021 22:55] 
Islam Times - Health experts from the World Health Organization have reached several agreements with China during their trip to Wuhan in search of the ...'>China Says Agreements Reached with WHO on Coronavirus Origin-Tracing</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915158/myanmar-police-use-water-cannon-as-protests-continue-for-3rd-day'  title='[8 Feb 2021 22:54] 
Islam Times - Myanmar police used water cannon against people who were protesting the one-week-old military coup in the capital Naypyitaw on Monday as ...'>Myanmar Police Use Water Cannon As Protests Continue for 3rd Day</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915155/maduro-terror-attacks-against-venezuela-being-plotted-in-colombia-spain'  title='[8 Feb 2021 22:20] 
Islam Times - Terrorists are using strongholds in Colombia and Spain to prepare attacks against Venezuela, and the Spanish government is doing nothing ...'>Maduro: Terror Attacks against Venezuela Being Plotted in Colombia, Spain</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915154/israel-to-ask-allies-pass-discreet-message-icc-not-open-war-crimes-probe-in-occupied-palestine'  title='[8 Feb 2021 22:17] 
Islam Times - Tel Aviv intends to lure “dozens of” its allies to convey a “discreet message” to the International Criminal Court [ICC] prosecutor, Fatou ...'>“Israel” to Ask Allies to Pass “Discreet Message” to ICC Not to Open War Crimes Probe in Occupied Palestine</a>
</div></div></div></div></div>
      </div><div id='view' class='tab-pane'>
      <div class='lastyear-sameh'><div id='scrolll2'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/914303/iraqi-fm-in-iran-ending-us-military-presence-our-region-best-response-to-soleimani-s-assassination'  title='[4 Feb 2021 10:52] 
Islam Times - Iranian Foreign Minister Mohammad Javad Zarif hailed an Iraqi court’s decision to order the arrest of former US president Donald Trump for ...'>Iraqi FM in Iran: Ending US Military Presence in Our Region Best Response to Soleimani’s Assassination</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/914309/xi-and-putin-make-the-case-for-win-vs-zero-sum'  title='[4 Feb 2021 08:07] 
Islam Times- The Xi-Putin road map is already being examined in excruciating detail by Michael Hudson, for instance in this essay based on the first chapter ...'>Xi and Putin make the case for win-win vs. zero- sum</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/914300/westerners-seek-political-ransom-from-syria-deputy-fm'  title='[4 Feb 2021 10:47] 
Islam Times - The Syrian deputy foreign minister said that western countries are using the so-called "chemical" case to exert political pressure and blackmail ...'>Westerners Seek Political Ransom from Syria: Deputy FM</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/914466/unsc-demands-myanmar-coup-leaders-to-free-suu-kyi'  title='[5 Feb 2021 10:49] 
Islam Times - The United Nations Security Council called for the release of Myanmar leaders and others detained by the military as diplomatic and financial ...'>UNSC Demands Myanmar Coup Leaders to Free Suu Kyi</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/914306/netanyahu-again-cancels-scheduled-trips-to-uae-bahrain'  title='[4 Feb 2021 11:05] 
Islam Times - Israeli Prime Minister Benjamin Netanyahu was forced once again to cancel an official trip to the UAE and Bahrain due to the shuttering ...'>Netanyahu Again Cancels Scheduled Trips to UAE, Bahrain</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/914935/blast-kills-12-security-agents-in-somalia'  title='[7 Feb 2021 21:53] 
Islam Times - An explosion in Somalia has left 12 security agents dead on Sunday, police reported.'>Blast Kills 12 Security Agents in Somalia</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/914858/4-saudis-killed-in-missile-attack-on-al-tadavin-base-yemen'  title='[7 Feb 2021 11:13] 
Islam Times - At least four Saudi officers were killed and several others were injured in a rocket attack on 'Al-Tadavin' military base in Ma'rib province ...'>4 Saudis Killed in Missile Attack on Al-Tadavin Base in Yemen</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/914271/stratcom-commander-warns-nuclear-war-with-china-or-russia-a-real-possibility'  title='[4 Feb 2021 08:07] 
Islam Times - The head of US Strategic Command called for military and federal leaders to reimagine methods of deterring aggressive action from rivals ...'>STRATCOM Commander Warns Nuclear War with China or Russia A 'Real Possibility'</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/914698/why-always-israel-only-one-country-matters-to-congress-and-the-media'  title='[6 Feb 2021 12:51] 
Islam Times - Pandering to Israel as part of the political process in the United States has become part of the DNA of both major parties.'>Why Always Israel? Only One Country Matters to Congress and the Media</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/915030/nothing-new-israel-approves-9bn-military-deal-with-us'  title='[8 Feb 2021 10:05] 
Islam Times - Nothing changes in the US unconditioned support to the apartheid “Israeli” entity.'>Nothing New! “Israel” Approves $9bn Military Deal with US</a>
</div></div></div></div></div>
      </div></div>
      </div>
    </div>
    
    </div>
    </div>
    <script>
    $(document).ready(function () {        
      $('.lastyear-sameh').matchHeight({ byRow:false });
    });
    </script></section><section><div class='row'>
          <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
      <div class='sec-bg5'>Featured Stories</div>
       </div>
      
       <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='majazi-frame-montakhab'><div class='big_img'>
                        <figure><a href='/en/news/915031/important-message-from-imam-khamenei-for-putin'><img src='/images/docs/000915/n00915031-b.jpg' class='' alt='Important Message from Imam Khamenei for Putin' title='Important Message from Imam Khamenei for Putin'></a>

                            <figcaption class='big_img_text'>
                                <a href='/en/news/915031/important-message-from-imam-khamenei-for-putin'  title='Islam Times - Iranian Parliament Speaker Mohammad Baqer Qalibaf revealed that he is carrying an "important message" from the Leader of the Islamic Revolution ...'>Important Message from Imam Khamenei for Putin</a>

                            </figcaption>
                        </figure>
                        
                    </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/915030/nothing-new-israel-approves-9bn-military-deal-with-us'><img src='/images/docs/000915/n00915030-s.jpg' class='zoom_img' width='80' height='57' alt='Nothing New! “Israel” Approves $9bn Military Deal with US' title='Nothing New! “Israel” Approves $9bn Military Deal with US'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/915030/nothing-new-israel-approves-9bn-military-deal-with-us'  title='Islam Times - Nothing changes in the US unconditioned support to the apartheid “Israeli” entity.'>Nothing New! “Israel” Approves $9bn Military Deal with US</a>
</div>  <div class='service_date2'>8 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/915014/canada-supports-icc-investigation-over-israeli-crimes'><img src='/images/docs/000915/n00915014-s.jpg' class='zoom_img' width='80' height='57' alt='Canada Supports ICC Investigation over Israeli Crimes' title='Canada Supports ICC Investigation over Israeli Crimes'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/915014/canada-supports-icc-investigation-over-israeli-crimes'  title='Islam Times - Canada has announced its support for The Hague tribunal in response to Israeli Prime Minister Benjamin Netanyahu's attacks on the International ...'>Canada Supports ICC Investigation over Israeli Crimes</a>
</div>  <div class='service_date2'>8 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/915001/death-sentences-for-three-saudi-minors-commuted-to-10-years-in-jail'><img src='/images/docs/000915/n00915001-s.jpg' class='zoom_img' width='80' height='57' alt='Death Sentences for Three Saudi Minors Commuted to 10 Years in Jail' title='Death Sentences for Three Saudi Minors Commuted to 10 Years in Jail'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/915001/death-sentences-for-three-saudi-minors-commuted-to-10-years-in-jail'  title='Islam Times - Death penalties given to three young protesters in Saudi Arabia for alleged offences committed when they were minors were commuted to ten ...'>Death Sentences for Three Saudi Minors Commuted to 10 Years in Jail</a>
</div>  <div class='service_date2'>8 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914853/iran-to-return-jcpoa-commitments-if-all-us-sanctions-lifted-in-practice-ayatollah-khamanei'><img src='/images/docs/000914/n00914853-s.jpg' class='zoom_img' width='80' height='57' alt='Iran to Return to JCPOA Commitments If All US Sanctions Lifted in Practice: Ayatollah Khamanei' title='Iran to Return to JCPOA Commitments If All US Sanctions Lifted in Practice: Ayatollah Khamanei'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914853/iran-to-return-jcpoa-commitments-if-all-us-sanctions-lifted-in-practice-ayatollah-khamanei'  title='Islam Times - Supreme Leader of the Islamic Revolution in Iran Imam Sayyed Ali Khamenei stressed on Sunday that Tehran is the only party which has the ...'>Iran to Return to JCPOA Commitments If All US Sanctions Lifted in Practice: Ayatollah Khamanei</a>
</div>  <div class='service_date2'>7 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914866/venezuela-jails-two-spies-for-giving-us-oil-data'><img src='/images/docs/000914/n00914866-s.jpg' class='zoom_img' width='80' height='57' alt='Venezuela Jails Two Spies for Giving US Oil Data' title='Venezuela Jails Two Spies for Giving US Oil Data'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914866/venezuela-jails-two-spies-for-giving-us-oil-data'  title='Islam Times - Venezuela's court has sentenced two senior officials of a state oil company to five years in prison for providing the United States with ...'>Venezuela Jails Two Spies for Giving US Oil Data</a>
</div>  <div class='service_date2'>7 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914864/israel-is-an-apartheid-regime-mep'><img src='/images/docs/000914/n00914864-s.jpg' class='zoom_img' width='80' height='57' alt='Israel is an Apartheid Regime: MEP' title='Israel is an Apartheid Regime: MEP'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914864/israel-is-an-apartheid-regime-mep'  title='Islam Times - A Member of the European Parliament from Ireland Mick Wallace termed the Zionist regime as ‘apartheid’, stating that the Zionist regime ...'>Israel is an Apartheid Regime: MEP</a>
</div>  <div class='service_date2'>7 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914860/nyt-uae-hired-american-hackers-to-spy-on-enemies'><img src='/images/docs/000914/n00914860-s.jpg' class='zoom_img' width='80' height='57' alt='NYT: UAE Hired American Hackers to Spy on ’Enemies’' title='NYT: UAE Hired American Hackers to Spy on ’Enemies’'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914860/nyt-uae-hired-american-hackers-to-spy-on-enemies'  title='Islam Times - The United Arab Emirates (UAE) reportedly has hired a group of hackers, who once worked for US intelligence agencies, to spy on its neighbor ...'>NYT: UAE Hired American Hackers to Spy on ’Enemies’</a>
</div>  <div class='service_date2'>7 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914696/bomb-plot-against-venezuelan-national-assembly-averted'><img src='/images/docs/000914/n00914696-s.jpg' class='zoom_img' width='80' height='57' alt='Bomb Plot against Venezuelan National Assembly Averted' title='Bomb Plot against Venezuelan National Assembly Averted'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914696/bomb-plot-against-venezuelan-national-assembly-averted'  title='Islam Times - A bomb plot directed at the Venezuelan National Assembly has been foiled.'>Bomb Plot against Venezuelan National Assembly Averted</a>
</div>  <div class='service_date2'>6 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914658/icc-paves-way-to-probe-israeli-military-actions-in-palestinian-territories-under-its-jurisdiction'><img src='/images/docs/000914/n00914658-s.jpg' class='zoom_img' width='80' height='57' alt='ICC Paves Way to Probe “Israeli” Military Actions in Palestinian Territories under Its Jurisdiction' title='ICC Paves Way to Probe “Israeli” Military Actions in Palestinian Territories under Its Jurisdiction'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914658/icc-paves-way-to-probe-israeli-military-actions-in-palestinian-territories-under-its-jurisdiction'  title='Islam Times - The International Criminal Court [ICC] has confirmed that the territories occupied by the “Israeli” entity in the 1967 Arab–“Israeli” War ...'>ICC Paves Way to Probe “Israeli” Military Actions in Palestinian Territories under Its Jurisdiction</a>
</div>  <div class='service_date2'>6 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914646/uae-drastically-cut-funding-for-palestinian-refugees-in-2020'><img src='/images/docs/000914/n00914646-s.jpg' class='zoom_img' width='80' height='57' alt='UAE Drastically Cut Funding for Palestinian Refugees in 2020' title='UAE Drastically Cut Funding for Palestinian Refugees in 2020'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914646/uae-drastically-cut-funding-for-palestinian-refugees-in-2020'  title='Islam Times - The United Arab Emirates drastically reduced its funding to the UN agency for Palestinian refugees in 2020, the year it signed a US-brokered ...'>UAE Drastically Cut Funding for Palestinian Refugees in 2020</a>
</div>  <div class='service_date2'>6 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/914663/biden-administration-reverses-trump-s-terrorist-designation-of-yemen-s-ansarullah'><img src='/images/docs/000914/n00914663-s.jpg' class='zoom_img' width='80' height='57' alt='Biden Administration Reverses Trump’s Terrorist Designation of Yemen’s Ansarullah' title='Biden Administration Reverses Trump’s Terrorist Designation of Yemen’s Ansarullah'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914663/biden-administration-reverses-trump-s-terrorist-designation-of-yemen-s-ansarullah'  title='Islam Times - The US new administration has formally notified Congress that it will remove Yemen’s Ansarullah resistance movement from the list of foreign ...'>Biden Administration Reverses Trump’s Terrorist Designation of Yemen’s Ansarullah</a>
</div>  <div class='service_date2'>6 February 2021</div>
            </div>
            </div><div class='clearfix majazi-items' style='border:0px;'>
            <div class='majazi-image'><a href='/en/news/914300/westerners-seek-political-ransom-from-syria-deputy-fm'><img src='/images/docs/000914/n00914300-s.jpg' class='zoom_img' width='80' height='57' alt='Westerners Seek Political Ransom from Syria: Deputy FM' title='Westerners Seek Political Ransom from Syria: Deputy FM'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/914300/westerners-seek-political-ransom-from-syria-deputy-fm'  title='Islam Times - The Syrian deputy foreign minister said that western countries are using the so-called "chemical" case to exert political pressure and blackmail ...'>Westerners Seek Political Ransom from Syria: Deputy FM</a>
</div>  <div class='service_date2'>4 February 2021</div>
            </div>
            </div></div>
      </div>
      </div></section><section></section></div>
</main><footer id='doc_footer' class='footer-bg2'><div class='container'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer_menu_parent'>
    <div class='footer-menu'>
    <div class='footer-menu-bg1'>
    <div class='footer-menu-bg2'>
    <div class='footer-menu-bg3'><div class='foot-menu-items'><a href='/en'>Home</a>
</div><div class='foot-menu-items'><a href='/en/america'>America</a>
</div><div class='foot-menu-items'><a href='/en/Asia'>Asia</a>
</div><div class='foot-menu-items'><a href='/en/europe'>Europe</a>
</div><div class='foot-menu-items'><a href='/en/africa'>Africa</a>
</div><div class='foot-menu-items'><a href='/en/Other_sectors'>Special Sections</a>
</div><div class='foot-menu-items'><a href='/vtpdfm2t.74cgy6me2y.html'>Archive</a>
</div>
    </div>
    </div>
    </div>
    </div>
    </div><div class='col-lg-10 col-md-11 hidden-sm col-xs-36 '><div class='col-lg-13 col-md-11 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/conhd10t2.html'>Contact Us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/send_note.html?ab=en'>Titular Reporters</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/sitemap.html?ab=en'>Sitemap</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdjw2eeqf9u13z.b9u22nwf92.html'>Advertisement</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/search.html?p=j2zw.9euffu'>Search</a>
</div>

      </div>
</div><div class='col-lg-15 col-md-16 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/login.html?ab=en'>Private Report</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/subhd10t2.html'>Newsletter</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/'>Magazine</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/en/index.txt'>Telex Version</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vfhhd10t2.html'>RSS</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vsdil1ae.8it2d2lict.html'>News On Mobile</a>
</div>

      </div>
</div><div class='col-lg-8 col-md-8 col-sm-12 static_types'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html'>News</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html'>Viewpoint</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html'>Interview</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpjv2fq.0351uufwo2uqe.z9.html'>Cartoon</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpgqjrk.2,odaarvnjak9.45.html'>Gallery</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html'>Video</a>
</div>

      </div>
</div></div><div class='col-lg-16 col-md-15 col-sm-36 col-xs-36 '><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer-logo-col'><a href='/en/' class='footer-logo'></a>
<br></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 static_parent'>
    <div class='footer-search-container'>
    <div class='lysprites1 footer-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords22' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button22' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div></div><div class='foot-social-icons '><a href='https://www.facebook.com/IslamTimesEng/' class='lysprites2 facebook-ico2'></a>
<a href='/vfhhd10t2.html' class='lysprites2 rss-ico2'></a>
</div></div><div class='col-lg-10 col-md-10 hidden-sm hidden-xs '><div class='footer_newsletter2 col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='newsletter-title'>Private Report</div>  
    <form method='post' action='/login.html' name='customer_form' onsubmit="return CheckLogin('customer_form','Please Enter your Username and Password.','Please Enter your username.','Please Enter your Password.');">
    <input type='hidden' name='lang' value='en'><input type='hidden' name='submit' value='1'>
    <div class='tool_div4' style='margin-bottom:0px;'>
    <div id='tool_div11'></div>
    <div id='tool_div12' ><div align='right' nowrap class='news_titr2'>Username :&nbsp;</div><input class='private-input' type='text' name='cuser'></div>
    <div id='tool_div13'><div align='right' nowrap class='news_titr2'>Password :&nbsp;</div><input class='private-input' type='password' name='cpass'></div>
    <div id='tool_div14' align='right'><button type='submit' class=' poll-button news_btn2'></button></div>
    </div>    
    
   
    </form></div></div></div>
    </div>
    </div>
    </div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 sc_responsive'> <div class='copyright-container'>
    <div id='company_copyright'><div>Copyright © <span> Islamtimes.org - 2020</span> , All rights reserved</div></div>
    </div>
    </div>


  </footer><div id='overlay'></div>
  <div style='display:none;'>
     
  </body>
  </html>