<!DOCTYPE html>
<html lang="en">
<head profile="http://dublincore.org/documents/dcq-html/">
<title>Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada - Islam Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" src="/pack/?g=vidoc&dir=ltr"></script>
<link href="https://cdn.islamtimes.org/script/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<script src="https://cdn.islamtimes.org/script/bootstrap/js/bootstrap.min.js"></script>
<meta http-equiv="Content-Style-Type" content="text/css">
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Expires" content="-1">
<meta name="generator" content="">
<meta name="copyright" content="Copyright (c) Islamtimes">
<meta name="description" content="Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern Yemeni province of Saada.">
<meta name="keywords" content="Saudi,coalition,launches,rocket,artillery,attacks,on,Yemen,s,Saada,Coalition,Launches,Rocket,Artillery,Attacks,Islam,Times,Yemeni,media,reported,Thursday,night,that,the,launched,rockets,and,shells,residential,areas,in,northern,province,of">
<meta name="robots" content="INDEX,FOLLOW">
<meta name="rating" content="General">
<meta name="author" content="">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link href="https://cdn.islamtimes.org/skins/default_ltr/en/normal/ch01_en_style.css" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
   <script src="https://cdn.islamtimes.org/script/html5shiv.min.js"></script>
   <script src="https://cdn.islamtimes.org/script/respond.min.js"></script>
   <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Latest Topics of Islam Times" href="https://cdn.islamtimes.org/rssf0.47wrywq44r,6mp73f.7aw.rjetiw.xml">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-8384791-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8384791-1');
</script>
<link rel="canonical" href="https://www.islamtimes.org/en/news/956617/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada"/>
<meta property="og:title" content="Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada - Islam Times"/>
<meta property="og:url" content="https://www.islamtimes.org/en/news/956617/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada"/>
<meta property="og:site_name" content="Islam Times"/>
<meta property="og:description" content="Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern Yemeni province of Saada."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://cdn.islamtimes.org/images/docs/000956/n00956617-b.jpg"/>
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="665" />
<link rel="image_src" href="https://cdn.islamtimes.org/images/docs/000956/n00956617-b.jpg" />
<meta name="section" itemprop="articleSection" content="yemen"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada - Islam Times" />
<meta name="twitter:description" content="Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern Yemeni province of Saada." /><meta name="twitter:url" content="https://www.islamtimes.org/en/news/956617/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada" />
<meta name="twitter:image" content="https://cdn.islamtimes.org/images/docs/000956/n00956617-b.jpg" />
<meta name="medium" itemprop="genre" content="news"/>
<meta itemprop="name" content="Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada - Islam Times" />
<meta itemprop="description" content="Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern Yemeni province of Saada." />
<meta itemprop="image" content="https://cdn.islamtimes.org/images/docs/000956/n00956617-b.jpg" />
<link rel="schema.dc" href="http://purl.org/dc/elements/1.1/" />
<link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
<meta name="dc.title" lang="en" content="Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada - Islam Times"/>
<meta name="dc.description" content="Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern Yemeni province of Saada."/>
<meta name="dcterms.abstract" content="Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern Yemeni province of Saada."/>
<meta name="dc.language" scheme="dcterms.RFC4646" content="en"/>
<meta name="dc.publisher" content="Islam Times"/>
<meta name="dc.format" scheme="dcterms.IMT" content="text/html"/>
<meta name="dc.subject" content="Saudi,coalition,launches,rocket,artillery,attacks,on,Yemen,s,Saada,Coalition,Launches,Rocket,Artillery,Attacks,Islam,Times,Yemeni,media,reported,Thursday,night,that,the,launched,rockets,and,shells,residential,areas,in,northern,province,of"/>
<meta name="dc.date" content="2021/10/01"/>
<meta name="dcterms.created" scheme="dcterms.ISO8601" content="2021-09-30 23:36:13 GMT"/>
<meta name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-09-30 23:36:13 GMT"/>
<script src="https://cdn.islamtimes.org/script/jwplayer/jwplayer.js"></script>
  <script>
  $(function () {
    $.scrollUp({scrollText:''});
  });
  </script>
  </head>
<body class=''>
<header class='header'>
  <div class='container '>
  <div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='row'><div class='col-lg-20 col-md-21 col-sm-36 col-xs-36'><div class='newsticker ticker-general hidden-xs'><div class='ticker_title'>Breaking News : </div><ul><li><a href='/en/news/956622/trump-plans-to-sue-keep-white-house-records-on-capitol-attack-secret'>Trump Plans to Sue to Keep White House Records on Capitol Attack Secret</a>
</li>
<li><a href='/en/news/956621/russian-envoy-says-no-conflict-with-iran-on-syria-blasts-israeli-strikes'>Russian Envoy Says No Conflict with Iran on Syria, Blasts Israeli Strikes</a>
</li>
<li><a href='/en/article/956620/general-milley-strikes-out-demonstrating-what-is-wrong-with-the-american-military'>General Milley Strikes Out Demonstrating What Is Wrong With the American Military</a>
</li>
<li><a href='/en/news/956619/palestinian-resistance-vows-harsh-response-to-israeli-crimes-against-people'>Palestinian Resistance Vows Harsh Response to Israeli Crimes against Palestinian People</a>
</li>
<li><a href='/en/news/956618/north-korea-tests-anti-aircraft-missile-state-media'>North Korea Tests Anti-aircraft Missile: State Media</a>
</li>
<li><a href='/en/news/956617/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada'>Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada</a>
</li>
<li><a href='/en/news/956616/iran-s-nuclear-deal-at-a-sensitive-juncture-eu-s-borrell'>Iran’s Nuclear Deal ‘at a Sensitive Juncture’: EU’s Borrell</a>
</li>
<li><a href='/en/news/956615/fm-hails-iran-s-friendship-cooperation-with-china'>FM Hails Iran’s Friendship, Cooperation with China</a>
</li>
<li><a href='/en/news/956614/rohingya-refugee-leader-shot-dead-in-bangladesh-camp'>Rohingya Refugee Leader Shot Dead in Bangladesh Camp</a>
</li>
<li><a href='/en/news/956613/amid-vehement-bahraini-opposition-israeli-fm-arrives-in-manama-to-open-embassy'>Amid Vehement Bahraini Opposition, Israeli FM Arrives in Manama to Open Embassy</a>
</li>
</ul>
      </div>
      </div>
      </div>
  <script>
  $('.ticker-general ul').newsTicker({
  max_rows: 1,
  row_height: 25,
  duration: 5000
  
  });
  </script></div><div id='langbar' class='hidden-lg hidden-md hidden-sm'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div><div class='col-lg-36 col-md-36 col-sm-36 hidden-xs middle_bar'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36  top_bar'><div class='date-icon hidden-sm'><div><span dir='ltr'>1 October 2021</span></div></div>
    <div class='header-search-container hidden-xs'>
    <div class='header-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords2' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button2' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div><div id='langbar'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 header_parent'><a href='/en/' class='header-logo'></a>
</div></div></div><script>
function myFunction(x) {
    x.classList.toggle('change');
}
</script><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-right no-left'><div class='head-menu-container'><div class='glyphicon glyphicon-search search-toggle-icon hidden-lg hidden-md hidden-sm' onclick="$('.xssearchbox').slideToggle();"></div><div class='menu-container slideInDown animated'>
  <div id='navbar-wrapper'>
      <nav class="navbar navbar-default navbar-static-top main-menu container" role="navigation">
      <a href=/en/ class='sticky-logo' ></a>
          <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"  onclick="myFunction(this)">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar bar1"></span>
              <span class="icon-bar bar2"></span>
              <span class="icon-bar bar3"></span>
            </button>
          </div>
          <div class="navbar-collapse collapse">
  <ul class="nav navbar-nav navbar-right"><li class='dropdown'><a href='/en' class='nav_li' target='_self'>Home</a>
</li><li class='dropdown'><a href='/en/america' class='nav_li' target='_self'>America <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/america/us' class='nav_li' target='_self'>US</a>
</li><li  ><a href='/en/america/latin-america' class='nav_li' target='_self'>Latin America</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Asia' class='nav_li' target='_self'>Asia <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Asia/palestine' class='nav_li' target='_self'>Palestine</a>
</li><li  ><a href='/en/Asia/Quds_Day' class='nav_li' target='_self'>Quds Day</a>
</li><li  ><a href='/en/Asia/The_Martyr_of_Quds' class='nav_li' target='_self'>The Martyr of Quds</a>
</li><li  ><a href='/en/Asia/syria' class='nav_li' target='_self'>Syria</a>
</li><li  ><a href='/en/Asia/saudi-arabia' class='nav_li' target='_self'>Saudi Arabia</a>
</li><li  ><a href='/en/Asia/lebanon' class='nav_li' target='_self'>Lebanon</a>
</li><li  ><a href='/en/Asia/yemen' class='nav_li' target='_self'>Yemen</a>
</li><li  ><a href='/en/Asia/iran' class='nav_li' target='_self'>Iran</a>
</li><li  ><a href='/en/Asia/iraq' class='nav_li' target='_self'>Iraq</a>
</li><li  ><a href='/en/Asia/turkey' class='nav_li' target='_self'>Turkey</a>
</li><li  ><a href='/en/Asia/bahrain' class='nav_li' target='_self'>Bahrain</a>
</li><li  ><a href='/en/Asia/pakistan' class='nav_li' target='_self'>Pakistan</a>
</li><li  ><a href='/en/Asia/afghanistan' class='nav_li' target='_self'>Afghanistan</a>
</li><li  ><a href='/en/Asia/qatar' class='nav_li' target='_self'>Qatar</a>
</li><li  ><a href='/en/Asia/jordan' class='nav_li' target='_self'>Jordan</a>
</li><li  ><a href='/en/Asia/UAE' class='nav_li' target='_self'>United Arab Emirates</a>
</li><li  ><a href='/en/Asia/China' class='nav_li' target='_self'>China</a>
</li><li  ><a href='/en/Asia/australia' class='nav_li' target='_self'>Australia</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/europe' class='nav_li' target='_self'>Europe <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/europe/russia' class='nav_li' target='_self'>Russia</a>
</li><li  ><a href='/en/europe/uk' class='nav_li' target='_self'>UK</a>
</li><li  ><a href='/en/europe/germany' class='nav_li' target='_self'>Germany</a>
</li><li  ><a href='/en/europe/france' class='nav_li' target='_self'>France</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/africa' class='nav_li' target='_self'>Africa <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/africa/egypt' class='nav_li' target='_self'>Egypt</a>
</li><li  ><a href='/en/africa/libya' class='nav_li' target='_self'>Libya</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Islam-World' class='nav_li' target='_self'>Islam World</a>
</li><li class='dropdown'><a href='/vtpdfm2t.74cgy6me2y.html' class='nav_li' target='_self'>Archive <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html' class='nav_li' target='_self'>News</a>
</li><li  ><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html' class='nav_li' target='_self'>Viewpoint</a>
</li><li  ><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html' class='nav_li' target='_self'>Interview</a>
</li><li  ><a href='/vtpjv2fq.0351uufwo2uqe.z9.html' class='nav_li' target='_self'>Cartoon</a>
</li><li  ><a href='/vtpgqjrk.2,odaarvnjak9.45.html' class='nav_li' target='_self'>Gallery</a>
</li><li  ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html' class='nav_li' target='_self'>Video</a>
</li>
        
        </ul></li><li class='hidden-lg hidden-md hidden-sm f_s'><a href='/conhd10t2.html'>Contact Us</a>
</li><li class='hidden-lg hidden-md hidden-sm '><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</li>
  </ul>
  </div>
  </nav>
  </div>
  </div>

  </div></div></div><div class='hidden-lg hidden-md hidden-sm logo_tablet'><a href='/en/' class='hidden-lg hidden-md hidden-sm header-logo'></a>
</div></div></header><main class='container container-body-bg '><div class='back-to-top'></div>
  <div class='col-lg-4 col-md-5 col-sm-6 col-xs-36 doc_toolbar hidden-xs'>
&nbsp;</div>
<div class='col-lg-26 col-md-24 col-sm-36 col-xs-36 doc_content stick_box'>
  
<form class='hidden-lg hidden-md hidden-sm' onsubmit="return CheckSearch('header_search2','Please Enter Keywords.');" name='header_search2' action='/search.html' method='post'>
    <div class='container'>
    <div class='row'>
    <div class="col-xs-36 hidden-sm hidden-md hidden-lg">
    <div class='xssearchbox clearfix'>
    <div class="input-group">
    <input type='hidden' value='en' name='lang'> 
    <input type='text' placeholder='Search Phrase ...' name='keywords' class="form-control">     
    <span class="input-group-btn">
    <button class="btn btn-default" type="submit">Search</button>
    </span>
    </div></div></div>
    </div>
    </div>
    </form><script>$( document ).ready(function() {
   $('.navbar-right li a').each(function () {
      var href = $(this).attr('href');
      if ('/'+'en/Asia/yemen'=== href) {
          $(this).closest('li').addClass ('active');
      }
  })
});</script><div class='first-doc-detail'><article><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 doc-detail2'><div class='doc-tools1'><div id='ratebx1'>
  <span onclick="javascript:rankup('en',956617);" href='javascript:tmup();' class='rate_button'></span>
  <span class='rate_val'>0</span>
  </div>    
  <script>disableBothrt(956617,'en')</script><div class='doc-tools1-left '><div id='resizable-font'><img src='/skins/default_ltr/en/normal/ch01_43.png' id='jfontsize-m'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_41.png' id='jfontsize-d'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_42.png' id='jfontsize-p'  border='0' style='cursor:pointer;'></div>
  <script type='text/javascript' language='javascript'>
  $(function(){ $('#doctextarea div,#docDivp3').jfontsize({
    btnMinusClasseId: '#jfontsize-m', // Defines the class or id of the decrease button
    btnDefaultClasseId: '#jfontsize-d', // Defines the class or id of default size button
    btnPlusClasseId: '#jfontsize-p', // Defines the class or id of the increase button
    btnMinusMaxHits: 50, // How many times the size can be decreased
    btnPlusMaxHits: 50, // How many times the size can be increased
    sizeChange: 1 // Defines the range of change in pixels
  })
   });
</script></div></div><div id='tools-top' class='hidden-xs'><div class='tools-icons hidden-xs'>
  <div><a href='/en/news/956617/print/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getdf90n5yt0k96.em2y.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcdf90n5yt0k96.em2y.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><div class='service_date'>Friday 1 October 2021 - 03:06  </div></div><div class='clearfix'></div><div class='doc_title'><h1 id='docDiv3TitrMain'>Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada</h1><div id='docid'>Story Code : 956617</div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div id='docDataRow'><div class='docContentdiv'>
  <div id='doctextarea'>
  <div style='font-size:16.5px;'>
            <div class='m_img_doc'>
        <div class='docDiv1'><figure class='img_center'><div id='doc_div1Img'><a href='https://www.islamtimes.org/en/news/956617/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956617-b.jpg' alt='Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada' title='Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada' class='img-responsive'></a>
</div></figure></div>
            </div><aside id='docDivp3' style='font-size:16.5px;'>Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern Yemeni province of Saada.</aside>The Yemeni Al-Masira network reported that the Saudi coalition has targeted the Razih and Shada&#39;a districts in Saada province with rocket and artillery attacks.<br />
<br />
No casualties or damage have been reported so far.<br />
<br />
In the meantime, Yemen&#39;s Liaison and Coordination Officers Operations Room said that the Saudi coalition and their mercenaries had violated ceasefires 228 times in the western Yemeni province of al-Hudaydah in the past 24 hours.<br />
<br />
The ceasefire agreed in Sweden between the Yemenis and Saudi delegations started on the morning of Tuesday, December 18, 2018, in the western Yemeni province of Al-Hudaydah, but the Saudi coalition has been violating it every day.<br />
<br />
Saudi Arabia, with the support of the United States, the United Arab Emirates, and several other countries, invaded Yemen in March 2015. The outbreak of war by Saudi Arabia and its allies in Yemen has so far killed tens of thousands and displaced millions of Yemenis.<br />
<br />
The Saudi military aggression has also left the impoverished country of Yemen severely short of food and medicine.<br />
<br />
The Saudi regime and its allies have so far failed to achieve their goals in the war against Yemenis.&nbsp;
  </div>
  </div>
  <div style='font-size:0pt;clear:both;'></div>
  </div></div></div></div></article><div class='clearfix'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 bottom_tools'><div class='col-lg-10 col-md-10 col-sm-10 col-xs-36'><div class='tools-icons tool-icons-bottom'>
  <div><a href='/en/news/956617/print/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getdf90n5yt0k96.em2y.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcdf90n5yt0k96.em2y.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><script>
  if (Clipboard.isSupported())
  {
    var docClipboard = new Clipboard('.doc-clipboard-btn');
    docClipboard.on('success', function(e) {
      e.clearSelection();
    })
  }
  else
    $('.doc-clipboard-btn').hide();
  </script><div class='col-lg-26 col-md-26 col-sm-26 col-xs-36'><div class='share-place'><!-- AddToAny BEGIN -->
    
<div class='a2a_kit a2a_kit_size_32 a2a_default_style'>
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<a class='a2a_button_facebook'></a>
<a class='a2a_button_twitter'></a>
<a class='a2a_button_google_plus'></a>
<a class='a2a_button_telegram'></a>
<a class='a2a_button_youtube'></a>
</div><div class='shareit'>Share It : </div>  
<script async src='https://static.addtoany.com/menu/page.js'></script>
<!-- AddToAny END --></div></div></div><script>
  $(document).ready(function() {
     $('#doctextarea img').css({
          'max-width' : '100%' , 'height' : 'auto'
          });
     });
  </script><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-left no-right'><div class='other-bg2'>Related Stories</div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 related_box'><div class='col-lg-21 col-md-18 col-sm-18 col-xs-36 no-left top_box rleft'><div class='col-lg-17 col-md-36 col-sm-36 col-xs-36'><div class='section_img'><a href='/en/news/925323/saudi-warplanes-kill-two-civilians-wound-six-in-yemen-s-saada'><img src='https://cdn.islamtimes.org/images/docs/000925/n00925323-b.jpg' title='Saudi Warplanes Kill Two Civilians, Wound Six in Yemen’s Saada' class='zoom_img' align='top' vspace='0' hspace='0' ></a>
</div></div><div class='col-lg-19 col-md-36 col-sm-36 col-xs-36 left_pad'><div class='rel-title'><a href='/en/news/925323/saudi-warplanes-kill-two-civilians-wound-six-in-yemen-s-saada'>Saudi Warplanes Kill Two Civilians, Wound Six in Yemen’s Saada</a>
</div><div class='section_abs'>Islam Times - The Saudi artillery shells hit a border area in Yemen's Saada Governorate, killing two civilians and wounding six others.</div></div></div><div class='col-lg-15 col-md-18 col-sm-18 col-xs-36 no-right no-xs-padding'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 right_related rleft no-right'><div class='rooyekhat-items1'><div><a href='/en/news/954581/saudi-coalition-launches-artillery-attack-on-yemen-s-saada'  title=''>Saudi Coalition Launches Artillery Attack on Yemen's Saada</a>
</div></div><div class='rooyekhat-items1'><div><a href='/en/news/872095/saudi-arabia-commits-another-massacre-in-yemen-s-saada-woman-girl-martyred-other-children-injured'  title=''>Saudi Arabia Commits Another Massacre in Yemen’s Saada: Woman, Girl Martyred, Other Children Injured</a>
</div></div></div></div></div><script>
                  $(document).ready(function () {        
                    $('.rleft').matchHeight({ byRow:false });
                  });
                </script></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 white-bg no-padd'><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
  <a name='send_comment'></a>
  <div id='feedback-form-col'><div class='other-bg2'>Comment</div>
  <div id='feedback_form_parent'>
  <div id='comments-header3'>
  <div id='comments-form-body'> 
  <form method='POST' name='feedback_form'>
  <input type='hidden' name='section' value='754'>
  <input type='hidden' name='doc_id' value='956617'>
  <input type='hidden' name='lang' value='en'>
  <input type='hidden' name='prid' id='fprid' value='0'>
  <div class='row'>
  <div class='col-lg-15 col-md-15 col-sm-15 col-xs-36' id='feedback-form-col1'>
  <div style='display:none;'><input type='text' name='name' value=''></div>
  <input type='text' placeholder='Your Name' name='first_name' id='feedback1' class='comments-form-fields'></br>
  <input type='text'  placeholder='Your Email Address' name='email' id='feedback1' class='comments-form-fields'>
  <button type='button' class='comments-button hidden-xs' onclick='submitME();'>Send</button>
  </div>
  <div class='col-lg-21 col-md-21 col-sm-21 col-xs-36' id='feedback-form-col2'>
  <textarea name='idea_content' dir='ltr' placeholder='Your Comment' id='feedback3' class='comments-form-fields'></textarea></br>
   <button type='button' class='comments-button hidden-lg hidden-md hidden-sm' onclick='submitME();'>Send</button>
  </div>
  </div>
  </div>
   </form>        
  </div>
  </div>
  </div>
  <script type="text/javascript">
  function setPrid(val) {
    $('#fprid').attr('value',val);
    var position = $('#lk'+val).offset();
    var frmposition = $('#feedback-form-col').offset();
    $('#feedback-form-col').css('top',position.top - frmposition.top);
    document.forms['feedback_form'].elements['idea_content'].focus();
  }
  function submitME()
  {
    formObj = document.forms['feedback_form'];
    var hasReq = CheckForm(formObj,'',['idea_content'],'Email Address not Corecct.','Please Enter your Comment.');
    
    if (!hasReq)
      return false;
      
    $('#fbdkbtt').attr('disabled',true);  
      
    $.post( '/send_feedback.html',$(formObj).serialize(),
      function(data) {
        if (data != '') {
          alert(data);
          formObj.reset();   
          $('#fbdkbtt').attr('disabled',false);
          $('#overlay').trigger('click');
        }
      } 
    );
  }
  $(document).ready(function () {
    $('#feedback-form-col textarea,#feedback-form-col input').focus(function(e){
      $('#feedback-form-col').css('z-index','99999');
      $('#overlay').height($(document).height()).fadeIn(300);
    });

    $('#overlay').click(function(e){
      $('#overlay').fadeOut(300, function(){
        $('#feedback-form-col').css('z-index','1');
        $('#feedback-form-col').css('top',0);
      });
    });
  });
  $(document).ready(function () {
    var identifier = window.location.hash;
    if (identifier == '#send_comment')
      document.forms['feedback_form'].elements['idea_content'].focus();
    
    
  });
  </script></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'></div></div></div></div><script type='text/javascript'>
  jQuery(document).ready(function() {
    jQuery('.stick_box').theiaStickySidebar({
      // Settings
      additionalMarginTop: 30
      });
      });
  </script>
  </div>
<div class='col-lg-10 col-md-12 col-sm-36 col-xs-36 doc_sidebar stick_box'>
<section></section><section> <script>
    $(document).ready(function () {        
      $('#scrolll1').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script> <script>
    $(document).ready(function () {        
      $('#scrolll2').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='lastyear-frame'>
      <div id='view-tab' class='lastyear-tab'>
        <ul class='nav nav-tabs part2'><li class='active f'><a data-toggle='tab' href='#date' id='date-tab-button'>Latest News</a></li><li><a data-toggle='tab' href='#view' id='view-tab-button'>Top hits</a></li></ul>
        <div class='tab-content'><div id='date' class='tab-pane active'>
      <div class='lastyear-sameh'><div id='scrolll1'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/956622/trump-plans-to-sue-keep-white-house-records-on-capitol-attack-secret'  title='[1 Oct 2021 04:18] 
Islam Times - Former President Donald Trump is preparing to sue to block the release of White House records from his administration to the House select ...'>Trump Plans to Sue to Keep White House Records on Capitol Attack Secret</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956621/russian-envoy-says-no-conflict-with-iran-on-syria-blasts-israeli-strikes'  title='[1 Oct 2021 04:14] 
Islam Times - Russian Ambassador to Syria Aleksandr Yefimov says Moscow and Tehran are cooperating closely with each other to work out an effective solution ...'>Russian Envoy Says No Conflict with Iran on Syria, Blasts Israeli Strikes</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/956620/general-milley-strikes-out-demonstrating-what-is-wrong-with-the-american-military'  title='[1 Oct 2021 04:11] 
Islam Times - There is no solid evidence, only innuendo, that Trump ever seriously contemplated war with China.'>General Milley Strikes Out Demonstrating What Is Wrong With the American Military</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956619/palestinian-resistance-vows-harsh-response-to-israeli-crimes-against-people'  title='[1 Oct 2021 03:09] 
Islam Times - The Joint Chamber of Military Operations for Palestinian Factions issued on Thursday a statement in which it vowed harsh responses to the ...'>Palestinian Resistance Vows Harsh Response to Israeli Crimes against Palestinian People</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956618/north-korea-tests-anti-aircraft-missile-state-media'  title='[1 Oct 2021 03:07] 
Islam Times - North Korea fired a newly developed anti-aircraft missile on Thursday, state media KCNA reported on Friday, the latest in its recent series ...'>North Korea Tests Anti-aircraft Missile: State Media</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956617/saudi-coalition-launches-rocket-artillery-attacks-on-yemen-s-saada'  title='[1 Oct 2021 03:06] 
Islam Times - Yemeni media reported on Thursday night that the Saudi coalition launched rockets and artillery shells on residential areas in the northern ...'>Saudi Coalition Launches Rocket, Artillery Attacks on Yemen's Saada</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956616/iran-s-nuclear-deal-at-a-sensitive-juncture-eu-s-borrell'  title='[1 Oct 2021 03:04] 
Islam Times - European Union (EU) foreign policy chief Josep Borrell on Thu. said that Iran’s nuclear deal, JCPOA, is at the critical juncture.'>Iran’s Nuclear Deal ‘at a Sensitive Juncture’: EU’s Borrell</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956615/fm-hails-iran-s-friendship-cooperation-with-china'  title='[1 Oct 2021 02:26] 
Islam Times - Iranian Foreign Minister Hossein Amirabdollahian congratulated China on its National Day, hailing the close cooperation and friendship between ...'>FM Hails Iran’s Friendship, Cooperation with China</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956614/rohingya-refugee-leader-shot-dead-in-bangladesh-camp'  title='[1 Oct 2021 02:24] 
Islam Times - An international representative of ethnic Rohingya refugees was shot to death in a camp in Bangladesh by unknown gunmen late Wednesday, ...'>Rohingya Refugee Leader Shot Dead in Bangladesh Camp</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956613/amid-vehement-bahraini-opposition-israeli-fm-arrives-in-manama-to-open-embassy'  title='[1 Oct 2021 02:15] 
Islam Times - Israel’s foreign minister, in defiance of Bahraini people’s vehement opposition, arrived in Manama to mark the first visit to the small ...'>Amid Vehement Bahraini Opposition, Israeli FM Arrives in Manama to Open Embassy</a>
</div></div></div></div></div>
      </div><div id='view' class='tab-pane'>
      <div class='lastyear-sameh'><div id='scrolll2'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/956089/wanted-picture-address-of-incoming-israeli-shin-bet-head-leaked'  title='[28 Sep 2021 02:09] 
Islam Times - The picture, name and address of the incoming head of the Zionist entity’s Shin Bet were published by a purportedly Hamas-affiliated website ...'>“Wanted”: Picture, Address of Incoming ‘Israeli’ Shin Bet Head Leaked</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/955959/senior-pflp-member-khalida-jarrar-released-after-two-years-in-israeli-prison'  title='[27 Sep 2021 07:23] 
Islam Times - The Zionist occupation regime released Palestinian legislator Khalida Jarrar, a senior member of the Popular Front for the Liberation of ...'>Senior PFLP Member Khalida Jarrar Released After Two Years in ‘Israeli’ Prison</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956145/north-korea-fires-new-missile-un-envoy-insists-on-right-to-test-weapons'  title='[28 Sep 2021 10:10] 
Islam Times - North Korea fired a missile off its east coast, South Korea's military said, as Pyongyang slammed US “hostile policy” and called on the ...'>North Korea Fires New Missile, UN Envoy Insists On ’Right to Test Weapons’</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/video/955830/several-palestinians-martyred-by-zionists-in-al-quds-w-bank'  title='[26 Sep 2021 09:03] 
Islam Times - Several Palestinians were martyred in armed clashes between Palestinian youth and Zionist special forces in occupied Al-Quds and the West ...'>Several Palestinians Martyred by Zionists in Al-Quds, W Bank  <img src="https://cdn.islamtimes.org/images/video_icon.gif" width="16" height="13" border="0" align="top"></a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/955918/yemen-clears-two-important-areas-of-takfiri-elements'  title='[27 Sep 2021 03:51] 
Islam Times - Yemen's security sources announced new details of the liberation of Al-Suma'a and Masura cities in al-Bayda Province from Takfiri elements....'>Yemen Clears Two Important Areas of Takfiri Elements</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/956004/arbaeen-walk-a-life-changing-journey-of-love'  title='[27 Sep 2021 11:27] 
Islam Times - Millions of ardent lovers, in a demonstration of unfathomable love and devotion for their beloved, walk seamlessly and untiringly from one ...'>Arbaeen Walk: A Life-changing Journey of Love</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/955824/us-occupation-of-areas-in-syria-unacceptable-russian-fm'  title='[26 Sep 2021 08:53] 
Islam Times - Russian Foreign Minister Sergey Lavrov reiterated that the hotbed of terrorists in Syria’s Idlib must be eliminated, adding that the US ...'>US Occupation of Areas in Syria Unacceptable: Russian FM</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/955863/iran-ayatollah-hassanzadeh-amoli-passes-away'  title='[26 Sep 2021 12:25] 
Islam Times - Prominent Iranian religious scholar Ayatollah Hassan Hasanzadeh Amoli, a philosopher, jurist, mystic and professor of seminary courses, ...'>Iran: Ayatollah Hassanzadeh Amoli Passes Away</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/956313/biden-accused-of-lying-about-afghanistan-withdrawal-after-generals-contradict-him-on-troop-advice'  title='[29 Sep 2021 08:43] 
Islam Times - US President Joe Biden is being accused of lying after top generals said they recommended a troop presence remain in Afghanistan, something ...'>Biden Accused of Lying About Afghanistan Withdrawal after Generals Contradict Him on Troop Advice</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/955832/mali-accuses-france-of-abandonment-approaches-private-russian-companies'  title='[26 Sep 2021 09:08] 
Islam Times - Mali has asked private Russian companies to boost security, Russia's foreign minister confirmed Saturday, as the Malian leader accused France ...'>Mali Accuses France of Abandonment, Approaches 'Private Russian Companies'</a>
</div></div></div></div></div>
      </div></div>
      </div>
    </div>
    
    </div>
    </div>
    <script>
    $(document).ready(function () {        
      $('.lastyear-sameh').matchHeight({ byRow:false });
    });
    </script></section><section><div class='row'>
          <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
      <div class='sec-bg5'>Featured Stories</div>
       </div>
      
       <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='majazi-frame-montakhab'><div class='big_img'>
                        <figure><a href='/en/news/956513/recaptured-palestinian-prisoners-being-tortured-in-israeli-jails-lawyer'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956513-b.jpg' class='' alt='Recaptured Palestinian Prisoners Being Tortured in Israeli Jails: Lawyer' title='Recaptured Palestinian Prisoners Being Tortured in Israeli Jails: Lawyer'></a>

                            <figcaption class='big_img_text'>
                                <a href='/en/news/956513/recaptured-palestinian-prisoners-being-tortured-in-israeli-jails-lawyer'  title='Islam Times - The six Palestinian prisoners who escaped Gilboa Prison and were then recaptured are being tortured inside Israeli jails, their lawyer said....'>Recaptured Palestinian Prisoners Being Tortured in Israeli Jails: Lawyer</a>

                            </figcaption>
                        </figure>
                        
                    </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956487/erdogan-believes-purchase-of-russia-s-s-400-systems-worth-tensions-with-us'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956487-s.jpg' class='zoom_img' width='80' height='57' alt='Erdogan Believes Purchase of Russia's S-400 Systems Worth Tensions with US' title='Erdogan Believes Purchase of Russia's S-400 Systems Worth Tensions with US'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956487/erdogan-believes-purchase-of-russia-s-s-400-systems-worth-tensions-with-us'  title='Islam Times - Turkey's move to purchase the S-400 air defense systems was worth the tensions it caused between Ankara and Washington, Turkish President ...'>Erdogan Believes Purchase of Russia's S-400 Systems Worth Tensions with US</a>
</div>  <div class='service_date2'>30 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956512/army-to-stage-drill-in-northwest-iran'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956512-s.jpg' class='zoom_img' width='80' height='57' alt='Army to Stage Drill in Northwest Iran' title='Army to Stage Drill in Northwest Iran'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956512/army-to-stage-drill-in-northwest-iran'  title='Islam Times - The Iranian Army’s Ground Force has deployed various units to the country’s northwestern regions for a military exercise.'>Army to Stage Drill in Northwest Iran</a>
</div>  <div class='service_date2'>30 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956504/afghan-central-bank-drained-dollar-stockpile-before-kabul-fell'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956504-s.jpg' class='zoom_img' width='80' height='57' alt='Afghan Central Bank Drained Dollar Stockpile before Kabul Fell' title='Afghan Central Bank Drained Dollar Stockpile before Kabul Fell'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956504/afghan-central-bank-drained-dollar-stockpile-before-kabul-fell'  title='Islam Times - The Afghan central bank ran down most of its US dollar cash reserves in the weeks before the Taliban took control of the country, according ...'>Afghan Central Bank Drained Dollar Stockpile before Kabul Fell</a>
</div>  <div class='service_date2'>30 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956339/biden-s-national-security-adviser-heads-to-egypt'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956339-s.jpg' class='zoom_img' width='80' height='57' alt='Biden’s National Security Adviser Heads to Egypt' title='Biden’s National Security Adviser Heads to Egypt'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956339/biden-s-national-security-adviser-heads-to-egypt'  title='Islam Times - US President Joe Biden’s national security adviser Jake Sullivan is heading to Cairo on Wednesday for talks with Egyptian government officials ...'>Biden’s National Security Adviser Heads to Egypt</a>
</div>  <div class='service_date2'>29 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956342/nigeria-airstrike-on-village-in-northeast-leaves-at-least-20-fishermen-dead'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956342-s.jpg' class='zoom_img' width='80' height='57' alt='Nigeria Airstrike on Village in Northeast Leaves at least 20 Fishermen Dead' title='Nigeria Airstrike on Village in Northeast Leaves at least 20 Fishermen Dead'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956342/nigeria-airstrike-on-village-in-northeast-leaves-at-least-20-fishermen-dead'  title='Islam Times - At least 20 fishermen have been killed in an air strike by the Nigerian military in a village in the country’s conflict-ridden northeast,...'>Nigeria Airstrike on Village in Northeast Leaves at least 20 Fishermen Dead</a>
</div>  <div class='service_date2'>29 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956315/iran-urges-global-nuclear-disarmament-at-general-assembly-meeting'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956315-s.jpg' class='zoom_img' width='80' height='57' alt='Iran Urges Global Nuclear Disarmament at General Assembly Meeting' title='Iran Urges Global Nuclear Disarmament at General Assembly Meeting'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956315/iran-urges-global-nuclear-disarmament-at-general-assembly-meeting'  title='Islam Times - A senior official has expressed Iran’s objection to any stockpiling and use of atomic weapons, calling for nuclear disarmament across the ...'>Iran Urges Global Nuclear Disarmament at General Assembly Meeting</a>
</div>  <div class='service_date2'>29 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956312/palestinian-prisoners-continue-hunger-strike-boycott-israeli-courts'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956312-s.jpg' class='zoom_img' width='80' height='57' alt='Palestinian Prisoners Continue Hunger Strike, Boycott ‘Israeli’ Courts' title='Palestinian Prisoners Continue Hunger Strike, Boycott ‘Israeli’ Courts'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956312/palestinian-prisoners-continue-hunger-strike-boycott-israeli-courts'  title='Islam Times - A number of Palestinian prisoners languishing in Zionist occupation jails have been on hunger strike for months to protest their arbitrary ...'>Palestinian Prisoners Continue Hunger Strike, Boycott ‘Israeli’ Courts</a>
</div>  <div class='service_date2'>29 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956140/us-military-leaders-to-be-pressed-on-afghanistan-in-hearing'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956140-s.jpg' class='zoom_img' width='80' height='57' alt='US Military Leaders to Be Pressed On Afghanistan in Hearing' title='US Military Leaders to Be Pressed On Afghanistan in Hearing'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956140/us-military-leaders-to-be-pressed-on-afghanistan-in-hearing'  title='Islam Times - The United States Congress is expected to hold hearings for Pentagon leaders regarding the Afghanistan withdrawal on Tuesday and Wednesday....'>US Military Leaders to Be Pressed On Afghanistan in Hearing</a>
</div>  <div class='service_date2'>28 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956149/explosion-rocks-residential-building-in-gothenburg-at-least-25-injured'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956149-s.jpg' class='zoom_img' width='80' height='57' alt='Explosion Rocks Residential Building in Gothenburg, at Least 25 Injured' title='Explosion Rocks Residential Building in Gothenburg, at Least 25 Injured'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956149/explosion-rocks-residential-building-in-gothenburg-at-least-25-injured'  title='Islam Times - At least 25 people are in hospital, and about 100 residents of the block of flats in the center of Gothenburg, on the west coast of Sweden,...'>Explosion Rocks Residential Building in Gothenburg, at Least 25 Injured</a>
</div>  <div class='service_date2'>28 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/956145/north-korea-fires-new-missile-un-envoy-insists-on-right-to-test-weapons'><img src='https://cdn.islamtimes.org/images/docs/000956/n00956145-s.jpg' class='zoom_img' width='80' height='57' alt='North Korea Fires New Missile, UN Envoy Insists On ’Right to Test Weapons’' title='North Korea Fires New Missile, UN Envoy Insists On ’Right to Test Weapons’'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/956145/north-korea-fires-new-missile-un-envoy-insists-on-right-to-test-weapons'  title='Islam Times - North Korea fired a missile off its east coast, South Korea's military said, as Pyongyang slammed US “hostile policy” and called on the ...'>North Korea Fires New Missile, UN Envoy Insists On ’Right to Test Weapons’</a>
</div>  <div class='service_date2'>28 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/955824/us-occupation-of-areas-in-syria-unacceptable-russian-fm'><img src='https://cdn.islamtimes.org/images/docs/000955/n00955824-s.jpg' class='zoom_img' width='80' height='57' alt='US Occupation of Areas in Syria Unacceptable: Russian FM' title='US Occupation of Areas in Syria Unacceptable: Russian FM'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/955824/us-occupation-of-areas-in-syria-unacceptable-russian-fm'  title='Islam Times - Russian Foreign Minister Sergey Lavrov reiterated that the hotbed of terrorists in Syria’s Idlib must be eliminated, adding that the US ...'>US Occupation of Areas in Syria Unacceptable: Russian FM</a>
</div>  <div class='service_date2'>26 September 2021</div>
            </div>
            </div><div class='clearfix majazi-items' style='border:0px;'>
            <div class='majazi-image'><a href='/en/news/955832/mali-accuses-france-of-abandonment-approaches-private-russian-companies'><img src='https://cdn.islamtimes.org/images/docs/000955/n00955832-s.jpg' class='zoom_img' width='80' height='57' alt='Mali Accuses France of Abandonment, Approaches 'Private Russian Companies'' title='Mali Accuses France of Abandonment, Approaches 'Private Russian Companies''></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/955832/mali-accuses-france-of-abandonment-approaches-private-russian-companies'  title='Islam Times - Mali has asked private Russian companies to boost security, Russia's foreign minister confirmed Saturday, as the Malian leader accused France ...'>Mali Accuses France of Abandonment, Approaches 'Private Russian Companies'</a>
</div>  <div class='service_date2'>26 September 2021</div>
            </div>
            </div></div>
      </div>
      </div></section><section></section></div>
</main><footer id='doc_footer' class='footer-bg2'><div class='container'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer_menu_parent'>
    <div class='footer-menu'>
    <div class='footer-menu-bg1'>
    <div class='footer-menu-bg2'>
    <div class='footer-menu-bg3'><div class='foot-menu-items'><a href='/en'>Home</a>
</div><div class='foot-menu-items'><a href='/en/america'>America</a>
</div><div class='foot-menu-items'><a href='/en/Asia'>Asia</a>
</div><div class='foot-menu-items'><a href='/en/europe'>Europe</a>
</div><div class='foot-menu-items'><a href='/en/africa'>Africa</a>
</div><div class='foot-menu-items'><a href='/en/Islam-World'>Islam World</a>
</div><div class='foot-menu-items'><a href='/vtpdfm2t.74cgy6me2y.html'>Archive</a>
</div>
    </div>
    </div>
    </div>
    </div>
    </div><div class='col-lg-10 col-md-11 hidden-sm col-xs-36 '><div class='col-lg-13 col-md-11 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/conhd10t2.html'>Contact Us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/send_note.html?ab=en'>Titular Reporters</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/sitemap.html?ab=en'>Sitemap</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdjw2eeqf9u13z.b9u22nwf92.html'>Advertisement</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/search.html?p=j2zw.9euffu'>Search</a>
</div>

      </div>
</div><div class='col-lg-15 col-md-16 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/login.html?ab=en'>Private Report</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/subhd10t2.html'>Newsletter</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/'>Magazine</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/en/index.txt'>Telex Version</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vfhhd10t2.html'>RSS</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vsdil1ae.8it2d2lict.html'>News On Mobile</a>
</div>

      </div>
</div><div class='col-lg-8 col-md-8 col-sm-12 static_types'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html'>News</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html'>Viewpoint</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html'>Interview</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpjv2fq.0351uufwo2uqe.z9.html'>Cartoon</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpgqjrk.2,odaarvnjak9.45.html'>Gallery</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html'>Video</a>
</div>

      </div>
</div></div><div class='col-lg-16 col-md-15 col-sm-36 col-xs-36 '><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer-logo-col'><a href='/en/' class='footer-logo'></a>
<br></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 static_parent'>
    <div class='footer-search-container'>
    <div class='lysprites1 footer-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords22' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button22' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div></div><div class='foot-social-icons '><a href='https://www.facebook.com/IslamTimesEng/' class='lysprites2 facebook-ico2'></a>
<a href='/vfhhd10t2.html' class='lysprites2 rss-ico2'></a>
</div></div><div class='col-lg-10 col-md-10 hidden-sm hidden-xs '><div class='footer_newsletter2 col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='newsletter-title'>Private Report</div>  
    <form method='post' action='/login.html' name='customer_form' onsubmit="return CheckLogin('customer_form','Please Enter your Username and Password.','Please Enter your username.','Please Enter your Password.');">
    <input type='hidden' name='lang' value='en'><input type='hidden' name='submit' value='1'>
    <div class='tool_div4' style='margin-bottom:0px;'>
    <div id='tool_div11'></div>
    <div id='tool_div12' ><div align='right' nowrap class='news_titr2'>Username :&nbsp;</div><input class='private-input' type='text' name='cuser'></div>
    <div id='tool_div13'><div align='right' nowrap class='news_titr2'>Password :&nbsp;</div><input class='private-input' type='password' name='cpass'></div>
    <div id='tool_div14' align='right'><button type='submit' class=' poll-button news_btn2'></button></div>
    </div>    
    
   
    </form></div></div></div>
    </div>
    </div>
    </div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 sc_responsive'> <div class='copyright-container'>
    <div id='company_copyright'><div>Copyright © <span> Islamtimes.org - 2021</span> , All rights reserved</div></div>
    </div>
    </div>


  </footer><div id='overlay'></div>
  <div style='display:none;'>
     
  </body>
  </html>