<!DOCTYPE html>
<html lang="en">
<head profile="http://dublincore.org/documents/dcq-html/">
<title>French Government to Resign If Macron Wins: PM - Islam Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" src="/pack/?g=vidoc&dir=ltr"></script>
<link href="https://cdn.islamtimes.org/script/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<script src="https://cdn.islamtimes.org/script/bootstrap/js/bootstrap.min.js"></script>
<meta http-equiv="Content-Style-Type" content="text/css">
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Expires" content="-1">
<meta name="generator" content="">
<meta name="copyright" content="Copyright (c) Islamtimes">
<meta name="description" content="Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June.">
<meta name="keywords" content="French,Government,to,Resign,If,Macron,Wins,PM,Islam,Times,Prime,Minister,Jean,Castex,said,Tuesday,that,his,government,would,tender,its,resignation,if,Emmanuel,is,re,elected,president,in,a,bid,provide,new,impetus,for,Macron’s,centrist,party,ahead,of,parliamentary,elections,June">
<meta name="robots" content="INDEX,FOLLOW">
<meta name="rating" content="General">
<meta name="author" content="">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link href="https://cdn.islamtimes.org/skins/default_ltr/en/normal/ch01_en_style.css" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
   <script src="https://cdn.islamtimes.org/script/html5shiv.min.js"></script>
   <script src="https://cdn.islamtimes.org/script/respond.min.js"></script>
   <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Latest Topics of Islam Times" href="https://cdn.islamtimes.org/rssir.,ltizt4,,ik1pxlne.l2t.irrwct.xml">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-8384791-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8384791-1');
</script>
<link rel="canonical" href="https://www.islamtimes.org/en/news/990026/french-government-to-resign-if-macron-wins-pm"/>
<meta property="og:title" content="French Government to Resign If Macron Wins: PM - Islam Times"/>
<meta property="og:url" content="https://www.islamtimes.org/en/news/990026/french-government-to-resign-if-macron-wins-pm"/>
<meta property="og:site_name" content="Islam Times"/>
<meta property="og:description" content="Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://cdn.islamtimes.org/images/docs/000990/n00990026-b.jpg"/>
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="665" />
<link rel="image_src" href="https://cdn.islamtimes.org/images/docs/000990/n00990026-b.jpg" />
<meta name="section" itemprop="articleSection" content="france"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="French Government to Resign If Macron Wins: PM - Islam Times" />
<meta name="twitter:description" content="Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June." /><meta name="twitter:url" content="https://www.islamtimes.org/en/news/990026/french-government-to-resign-if-macron-wins-pm" />
<meta name="twitter:image" content="https://cdn.islamtimes.org/images/docs/000990/n00990026-b.jpg" />
<meta name="medium" itemprop="genre" content="news"/>
<meta itemprop="name" content="French Government to Resign If Macron Wins: PM - Islam Times" />
<meta itemprop="description" content="Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June." />
<meta itemprop="image" content="https://cdn.islamtimes.org/images/docs/000990/n00990026-b.jpg" />
<link rel="schema.dc" href="http://purl.org/dc/elements/1.1/" />
<link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
<meta name="dc.title" lang="en" content="French Government to Resign If Macron Wins: PM - Islam Times"/>
<meta name="dc.description" content="Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June."/>
<meta name="dcterms.abstract" content="Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June."/>
<meta name="dc.language" scheme="dcterms.RFC4646" content="en"/>
<meta name="dc.publisher" content="Islam Times"/>
<meta name="dc.format" scheme="dcterms.IMT" content="text/html"/>
<meta name="dc.subject" content="French,Government,to,Resign,If,Macron,Wins,PM,Islam,Times,Prime,Minister,Jean,Castex,said,Tuesday,that,his,government,would,tender,its,resignation,if,Emmanuel,is,re,elected,president,in,a,bid,provide,new,impetus,for,Macron’s,centrist,party,ahead,of,parliamentary,elections,June"/>
<meta name="dc.date" content="2022/04/20"/>
<meta name="dcterms.created" scheme="dcterms.ISO8601" content="2022-04-19 22:04:18 GMT"/>
<meta name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-04-19 22:04:18 GMT"/>
<script type="application/ld+json">
{
"@context":"https://schema.org",
"@type":"NewsArticle",
"name":"Islamtimes",
"headline":"French Government to Resign If Macron Wins: PM - Islam Times","url":"https://www.islamtimes.org/en/news/990026/french-government-to-resign-if-macron-wins-pm",
"publisher":
{"@type":"NewsMediaOrganization",
"name":"Islamtimes",
"logo":"https://cdn.islamtimes.org/images/site_logo.gif"},
"articleSection":["France"],"image":{
"@context":"https://schema.org",
"@type":"ImageObject",
"height":665,"width":925,
"url":"https://cdn.islamtimes.org/images/docs/000990/n00990026-b.jpg"},"thumbnailUrl":"https://cdn.islamtimes.org/images/docs/000990/n00990026-s.jpg",
"datePublished":"2022-04-19 22:04:18 GMT",
"dateModified":"2022-04-19 22:04:18 GMT",
"description":"Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June.","keywords": ["Government","to","Resign","If","Macron","Wins","PM","Islam","Times","Prime","Minister","Jean","Castex","said","Tuesday","that","his","government","would","tender","its","resignation","if","Emmanuel","is","re","elected","president","in","a","bid","provide","new","impetus","for","Macron’s","centrist","party","ahead","of","parliamentary","elections","June"]
}
</script>
<script type="application/ld+json">
{
"@context":"https://schema.org",
"@type":"BreadcrumbList",
"itemListElement":[{
"@type":"ListItem",
"position":1,
"item":{"@type":"WebPage",
"@id":"https://www.islamtimes.org/en/news/990026/french-government-to-resign-if-macron-wins-pm",
"name":"French Government to Resign If Macron Wins: PM"}}]}
</script>
<script src="https://cdn.islamtimes.org/script/plyr/plyr.js"></script>
  <script>
  $(function () {
    $.scrollUp({scrollText:''});
  });
  </script>
  </head>
<body class=''>
<header class='header'>
  <div class='container '>
  <div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='row'><div class='col-lg-20 col-md-21 col-sm-36 col-xs-36'><div class='newsticker ticker-general hidden-xs'><div class='ticker_title'>Breaking News : </div><ul><li><a href='/en/news/990056/ukrainian-refugees-in-uk-offered-safe-place-return-for-sexual-favors'>Ukrainian refugees in UK offered 'safe place' in return for sexual favors</a>
</li>
<li><a href='/en/news/990050/russia-orders-31-european-diplomats-to-leave'>Russia orders 31 European diplomats to leave</a>
</li>
<li><a href='/en/news/990049/iran-deplores-israeli-violence-in-al-aqsa-mosque-s-compound'>Iran deplores Israeli violence in al-Aqsa Mosque’s compound</a>
</li>
<li><a href='/en/news/990046/ex-cia-officer-biden-is-surrounded-by-a-band-of-rogues-who-want-to-destroy-russia'>Ex-CIA officer: Biden is surrounded by a band of rogues who want to destroy Russia</a>
</li>
<li><a href='/en/news/990045/black-man-shot-in-back-of-head-by-michigan-police-independent-autopsy-says'>Black man shot in back of head by Michigan police, independent autopsy says</a>
</li>
<li><a href='/en/news/990044/turkey-says-erdogan-zionist-president-to-speak-in-light-of-al-quds-developments'>Turkey says Erdogan, Zionist President to Speak in Light of Al-Quds Developments</a>
</li>
<li><a href='/en/news/990043/uk-plan-to-send-asylum-seekers-rwanda-contravenes-geneva-convention'>UK plan to send asylum-seekers to Rwanda ‘contravenes Geneva Convention'</a>
</li>
<li><a href='/en/news/990042/usa-has-built-alliances-with-corrupts-in-lebanon-foreign-affairs'>USA Has Built Alliances with Corrupts in Lebanon: Foreign Affairs</a>
</li>
<li><a href='/en/news/990041/biden-tells-obama-his-plans-for-reelection'>Biden tells Obama his plans for reelection</a>
</li>
<li><a href='/en/news/990040/iraq-calls-on-turkey-to-withdraw-all-forces-from-north'>Iraq Calls on Turkey to Withdraw All Forces from North</a>
</li>
</ul>
      </div>
      </div>
      </div>
  <script>
  $('.ticker-general ul').newsTicker({
  max_rows: 1,
  row_height: 25,
  duration: 5000
  
  });
  </script></div><div id='langbar' class='hidden-lg hidden-md hidden-sm'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div><div class='col-lg-36 col-md-36 col-sm-36 hidden-xs middle_bar'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36  top_bar'><div class='date-icon hidden-sm'><div><span dir='ltr'>20 April 2022</span></div></div>
    <div class='header-search-container hidden-xs'>
    <div class='header-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords2' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button2' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div><div id='langbar'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 header_parent'><a href='/en/' class='header-logo'></a>
</div></div></div><script>
function myFunction(x) {
    x.classList.toggle('change');
}
</script><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-right no-left'><div class='head-menu-container'><div class='glyphicon glyphicon-search search-toggle-icon hidden-lg hidden-md hidden-sm' onclick="$('.xssearchbox').slideToggle();"></div><div class='menu-container slideInDown animated'>
  <div id='navbar-wrapper'>
      <nav class="navbar navbar-default navbar-static-top main-menu container" role="navigation">
      <a href=/en/ class='sticky-logo' ></a>
          <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"  onclick="myFunction(this)">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar bar1"></span>
              <span class="icon-bar bar2"></span>
              <span class="icon-bar bar3"></span>
            </button>
          </div>
          <div class="navbar-collapse collapse">
  <ul class="nav navbar-nav navbar-right"><li class='dropdown'><a href='/en' class='nav_li' target='_self'>Home</a>
</li><li class='dropdown'><a href='/en/america' class='nav_li' target='_self'>America <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/america/us' class='nav_li' target='_self'>US</a>
</li><li  ><a href='/en/america/latin-america' class='nav_li' target='_self'>Latin America</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Asia' class='nav_li' target='_self'>Asia <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Asia/palestine' class='nav_li' target='_self'>Palestine</a>
</li><li  ><a href='/en/Asia/Quds_Day' class='nav_li' target='_self'>Quds Day</a>
</li><li  ><a href='/en/Asia/The_Martyr_of_Quds' class='nav_li' target='_self'>The Martyr of Quds</a>
</li><li  ><a href='/en/Asia/syria' class='nav_li' target='_self'>Syria</a>
</li><li  ><a href='/en/Asia/saudi-arabia' class='nav_li' target='_self'>Saudi Arabia</a>
</li><li  ><a href='/en/Asia/lebanon' class='nav_li' target='_self'>Lebanon</a>
</li><li  ><a href='/en/Asia/yemen' class='nav_li' target='_self'>Yemen</a>
</li><li  ><a href='/en/Asia/iran' class='nav_li' target='_self'>Iran</a>
</li><li  ><a href='/en/Asia/iraq' class='nav_li' target='_self'>Iraq</a>
</li><li  ><a href='/en/Asia/turkey' class='nav_li' target='_self'>Turkey</a>
</li><li  ><a href='/en/Asia/bahrain' class='nav_li' target='_self'>Bahrain</a>
</li><li  ><a href='/en/Asia/pakistan' class='nav_li' target='_self'>Pakistan</a>
</li><li  ><a href='/en/Asia/afghanistan' class='nav_li' target='_self'>Afghanistan</a>
</li><li  ><a href='/en/Asia/qatar' class='nav_li' target='_self'>Qatar</a>
</li><li  ><a href='/en/Asia/jordan' class='nav_li' target='_self'>Jordan</a>
</li><li  ><a href='/en/Asia/UAE' class='nav_li' target='_self'>United Arab Emirates</a>
</li><li  ><a href='/en/Asia/China' class='nav_li' target='_self'>China</a>
</li><li  ><a href='/en/Asia/australia' class='nav_li' target='_self'>Australia</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/europe' class='nav_li' target='_self'>Europe <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/europe/russia' class='nav_li' target='_self'>Russia</a>
</li><li  ><a href='/en/europe/uk' class='nav_li' target='_self'>UK</a>
</li><li  ><a href='/en/europe/germany' class='nav_li' target='_self'>Germany</a>
</li><li  ><a href='/en/europe/france' class='nav_li' target='_self'>France</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/africa' class='nav_li' target='_self'>Africa <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/africa/egypt' class='nav_li' target='_self'>Egypt</a>
</li><li  ><a href='/en/africa/libya' class='nav_li' target='_self'>Libya</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Islam-World' class='nav_li' target='_self'>Islam World</a>
</li><li class='dropdown'><a href='/vtpdfm2t.74cgy6me2y.html' class='nav_li' target='_self'>Archive <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html' class='nav_li' target='_self'>News</a>
</li><li  ><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html' class='nav_li' target='_self'>Viewpoint</a>
</li><li  ><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html' class='nav_li' target='_self'>Interview</a>
</li><li  ><a href='/vtpjv2fq.0351uufwo2uqe.z9.html' class='nav_li' target='_self'>Cartoon</a>
</li><li  ><a href='/vtpgqjrk.2,odaarvnjak9.45.html' class='nav_li' target='_self'>Gallery</a>
</li><li  ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html' class='nav_li' target='_self'>Video</a>
</li>
        
        </ul></li><li class='hidden-lg hidden-md hidden-sm f_s'><a href='/conhd10t2.html'>Contact Us</a>
</li><li class='hidden-lg hidden-md hidden-sm '><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</li>
  </ul>
  </div>
  </nav>
  </div>
  </div>

  </div></div></div><div class='hidden-lg hidden-md hidden-sm logo_tablet'><a href='/en/' class='hidden-lg hidden-md hidden-sm header-logo'></a>
</div></div></header><main class='container container-body-bg '><div class='back-to-top'></div>
  <div class='col-lg-4 col-md-5 col-sm-6 col-xs-36 doc_toolbar hidden-xs'>
&nbsp;</div>
<div class='col-lg-26 col-md-24 col-sm-36 col-xs-36 doc_content stick_box'>
  
<form class='hidden-lg hidden-md hidden-sm' onsubmit="return CheckSearch('header_search2','Please Enter Keywords.');" name='header_search2' action='/search.html' method='post'>
    <div class='container'>
    <div class='row'>
    <div class="col-xs-36 hidden-sm hidden-md hidden-lg">
    <div class='xssearchbox clearfix'>
    <div class="input-group">
    <input type='hidden' value='en' name='lang'> 
    <input type='text' placeholder='Search Phrase ...' name='keywords' class="form-control">     
    <span class="input-group-btn">
    <button class="btn btn-default" type="submit">Search</button>
    </span>
    </div></div></div>
    </div>
    </div>
    </form><script>$( document ).ready(function() {
   $('.navbar-right li a').each(function () {
      var href = $(this).attr('href');
      if ('/'+'en/europe/france'=== href) {
          $(this).closest('li').addClass ('active');
      }
  })
});</script><div class='first-doc-detail'><article><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 doc-detail2'><div class='doc-tools1'><div id='ratebx1'>
  <span onclick="javascript:rankup('en',990026);" href='javascript:tmup();' class='rate_button'></span>
  <span class='rate_val'>0</span>
  </div>    
  <script>disableBothrt(990026,'en')</script><div class='doc-tools1-left '><div id='resizable-font'><img src='/skins/default_ltr/en/normal/ch01_43.png' id='jfontsize-m'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_41.png' id='jfontsize-d'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_42.png' id='jfontsize-p'  border='0' style='cursor:pointer;'></div>
  <script type='text/javascript' language='javascript'>
  $(function(){ $('#doctextarea div,#docDivp3').jfontsize({
    btnMinusClasseId: '#jfontsize-m', // Defines the class or id of the decrease button
    btnDefaultClasseId: '#jfontsize-d', // Defines the class or id of default size button
    btnPlusClasseId: '#jfontsize-p', // Defines the class or id of the increase button
    btnMinusMaxHits: 50, // How many times the size can be decreased
    btnPlusMaxHits: 50, // How many times the size can be increased
    sizeChange: 1 // Defines the range of change in pixels
  })
   });
</script></div></div><div id='tools-top' class='hidden-xs'><div class='tools-icons hidden-xs'>
  <div><a href='/en/news/990026/print/french-government-to-resign-if-macron-wins-pm' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getf0xd1vw6d1xa.r7iw.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcf0xd1vw6d1xa.r7iw.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><div class='service_date'>Wednesday 20 April 2022 - 02:34  </div></div><div class='clearfix'></div><div class='doc_title'><h1 id='docDiv3TitrMain'>French Government to Resign If Macron Wins: PM</h1><div id='docid'>Story Code : 990026</div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div id='docDataRow'><div class='docContentdiv'>
  <div id='doctextarea'>
  <div style='font-size:16.5px;'>
            <div class='m_img_doc'>
        <div class='docDiv1'><figure class='img_center'><div id='doc_div1Img'><a href='https://www.islamtimes.org/en/news/990026/french-government-to-resign-if-macron-wins-pm'><img src='https://cdn.islamtimes.org/images/docs/000990/n00990026-b.jpg' alt='French Government to Resign If Macron Wins: PM' title='French Government to Resign If Macron Wins: PM' class='img-responsive'></a>
</div></figure></div>
            </div><aside id='docDivp3' style='font-size:16.5px;'>Islam Times - French Prime Minister Jean Castex said Tuesday that his government would tender its resignation if Emmanuel Macron is re-elected president, in a bid to provide a “new impetus” for Macron’s centrist party ahead of parliamentary elections in June.</aside>Macron is facing a close race in the run-off on Sunday against far-right veteran Marine Le Pen, with analysts warning that low turnout could prove a wildcard even though most polls show Macron in the lead, AFP reported.<br />
<br />
If he is re-elected, &ldquo;in the subsequent days, as is the tradition, I will present the president with my resignation and that of the government,&ldquo; Castex told France Inter radio.<br />
<br />
&ldquo;I&rsquo;m among those who think a new impetus should be found after the president&rsquo;s re-election,&ldquo; he added.<br />
<br />
The parliamentary vote in June will be a further test of Macron&rsquo;s popularity, and renewing his majority will be essential for pursuing his reformist agenda, including an overhaul of the pensions system that would require most people to work longer before retiring.<br />
<br />
There has been speculation that European Central Bank chief Christine Lagarde could be offered the post of prime minister, although she sidestepped a question on the issue at a press conference last week.<br />
<br />
Opinion polls currently put the centrist Macron at 53 to 56 percent in the run-off against 44 to 47 percent for Le Pen, in a much tighter finish than in 2017, when the same candidates faced, off but Macron carried the vote with 66 percent.<br />
<br />
&ldquo;The game isn&rsquo;t over yet and we certainly can&rsquo;t draw conclusions... That this election, this match, is already decided,&ldquo; Castex said. &ldquo;We have to convince the French that Emmanuel Macron&rsquo;s programmes are the best for France and for them.&rdquo;<br />
<br />
Macron and Le Pen will face off Wednesday evening in their first televised debate of the campaign, which could prove critical for winning over millions of voters, in particular on the left, who have told polling firms they remain undecided.
  </div>
  </div>
  <div style='font-size:0pt;clear:both;'></div>
  </div></div></div></div></article><div class='clearfix'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 bottom_tools'><div class='col-lg-10 col-md-10 col-sm-10 col-xs-36'><div class='tools-icons tool-icons-bottom'>
  <div><a href='/en/news/990026/print/french-government-to-resign-if-macron-wins-pm' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getf0xd1vw6d1xa.r7iw.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcf0xd1vw6d1xa.r7iw.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><script>
  if (Clipboard.isSupported())
  {
    var docClipboard = new Clipboard('.doc-clipboard-btn');
    docClipboard.on('success', function(e) {
      e.clearSelection();
    })
  }
  else
    $('.doc-clipboard-btn').hide();
  </script><div class='col-lg-26 col-md-26 col-sm-26 col-xs-36'><div class='share-place'><!-- AddToAny BEGIN -->
    
<div class='a2a_kit a2a_kit_size_32 a2a_default_style'>
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<a class='a2a_button_facebook'></a>
<a class='a2a_button_twitter'></a>
<a class='a2a_button_google_plus'></a>
<a class='a2a_button_telegram'></a>
<a class='a2a_button_youtube'></a>
</div><div class='shareit'>Share It : </div>  
<script async src='https://static.addtoany.com/menu/page.js'></script>
<!-- AddToAny END --></div></div></div><script>
  $(document).ready(function() {
     $('#doctextarea img').css({
          'max-width' : '100%' , 'height' : 'auto'
          });
     });
  </script><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-left no-right'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 white-bg no-padd'><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
  <a name='send_comment'></a>
  <div id='feedback-form-col'><div class='other-bg2'>Comment</div>
  <div id='feedback_form_parent'>
  <div id='comments-header3'>
  <div id='comments-form-body'> 
  <form method='POST' name='feedback_form'>
  <input type='hidden' name='section' value='252'>
  <input type='hidden' name='doc_id' value='990026'>
  <input type='hidden' name='lang' value='en'>
  <input type='hidden' name='prid' id='fprid' value='0'>
  <div class='row'>
  <div class='col-lg-15 col-md-15 col-sm-15 col-xs-36' id='feedback-form-col1'>
  <div style='display:none;'><input type='text' name='name' value=''></div>
  <input type='text' placeholder='Your Name' name='first_name' id='feedback1' class='comments-form-fields'></br>
  <input type='text'  placeholder='Your Email Address' name='email' id='feedback1' class='comments-form-fields'>
  <button type='button' class='comments-button hidden-xs' onclick='submitME();'>Send</button>
  </div>
  <div class='col-lg-21 col-md-21 col-sm-21 col-xs-36' id='feedback-form-col2'>
  <textarea name='idea_content' dir='ltr' placeholder='Your Comment' id='feedback3' class='comments-form-fields'></textarea></br>
   <button type='button' class='comments-button hidden-lg hidden-md hidden-sm' onclick='submitME();'>Send</button>
  </div>
  </div>
  </div>
   </form>        
  </div>
  </div>
  </div>
  <script type="text/javascript">
  function setPrid(val) {
    $('#fprid').attr('value',val);
    var position = $('#lk'+val).offset();
    var frmposition = $('#feedback-form-col').offset();
    $('#feedback-form-col').css('top',position.top - frmposition.top);
    document.forms['feedback_form'].elements['idea_content'].focus();
  }
  function submitME()
  {
    formObj = document.forms['feedback_form'];
    var hasReq = CheckForm(formObj,'',['idea_content'],'Email Address not Corecct.','Please Enter your Comment.');
    
    if (!hasReq)
      return false;
      
    $('#fbdkbtt').attr('disabled',true);  
      
    $.post( '/send_feedback.html',$(formObj).serialize(),
      function(data) {
        if (data != '') {
          alert(data);
          formObj.reset();   
          $('#fbdkbtt').attr('disabled',false);
          $('#overlay').trigger('click');
        }
      } 
    );
  }
  $(document).ready(function () {
    $('#feedback-form-col textarea,#feedback-form-col input').focus(function(e){
      $('#feedback-form-col').css('z-index','99999');
      $('#overlay').height($(document).height()).fadeIn(300);
    });

    $('#overlay').click(function(e){
      $('#overlay').fadeOut(300, function(){
        $('#feedback-form-col').css('z-index','1');
        $('#feedback-form-col').css('top',0);
      });
    });
  });
  $(document).ready(function () {
    var identifier = window.location.hash;
    if (identifier == '#send_comment')
      document.forms['feedback_form'].elements['idea_content'].focus();
    
    
  });
  </script></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'></div></div></div></div><script type='text/javascript'>
  jQuery(document).ready(function() {
    jQuery('.stick_box').theiaStickySidebar({
      // Settings
      additionalMarginTop: 30
      });
      });
  </script>
  </div>
<div class='col-lg-10 col-md-12 col-sm-36 col-xs-36 doc_sidebar stick_box'>
<section></section><section> <script>
    $(document).ready(function () {        
      $('#scrolll1').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script> <script>
    $(document).ready(function () {        
      $('#scrolll2').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='lastyear-frame'>
      <div id='view-tab' class='lastyear-tab'>
        <ul class='nav nav-tabs part2'><li class='active f'><a data-toggle='tab' href='#date' id='date-tab-button'>Latest News</a></li><li><a data-toggle='tab' href='#view' id='view-tab-button'>Top hits</a></li></ul>
        <div class='tab-content'><div id='date' class='tab-pane active'>
      <div class='lastyear-sameh'><div id='scrolll1'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/990056/ukrainian-refugees-in-uk-offered-safe-place-return-for-sexual-favors'  title='[20 Apr 2022 05:42] 
Islam Times - Ukrainian refugees in search of safe homes in the United Kingdom are at risk of sexual exploitation by British men, according to a report....'>Ukrainian refugees in UK offered 'safe place' in return for sexual favors</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990050/russia-orders-31-european-diplomats-to-leave'  title='[20 Apr 2022 05:30] 
Islam Times - Russia’s foreign ministry orders 31 European diplomats to leave the country in a reciprocal move sparked by its military operation in Ukraine....'>Russia orders 31 European diplomats to leave</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990049/iran-deplores-israeli-violence-in-al-aqsa-mosque-s-compound'  title='[20 Apr 2022 05:18] 
Islam Times - Foreign Minister Hossein Amir-Abdollahian deplores the Israeli regime’s attacks on Palestinian worshippers in the al-Aqsa Mosque’s compound....'>Iran deplores Israeli violence in al-Aqsa Mosque’s compound</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990046/ex-cia-officer-biden-is-surrounded-by-a-band-of-rogues-who-want-to-destroy-russia'  title='[20 Apr 2022 04:56] 
Islam Times - A former CIA officer has said that the administration of US President Joe Biden is surrounded "by a band of rogues" who plan to destroy ...'>Ex-CIA officer: Biden is surrounded by a band of rogues who want to destroy Russia</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990045/black-man-shot-in-back-of-head-by-michigan-police-independent-autopsy-says'  title='[20 Apr 2022 04:53] 
Islam Times - A Black man who was killed by a Grand Rapids, Michigan, police officer during a traffic stop earlier this month, sparking protests in the ...'>Black man shot in back of head by Michigan police, independent autopsy says</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990044/turkey-says-erdogan-zionist-president-to-speak-in-light-of-al-quds-developments'  title='[20 Apr 2022 04:52] 
Islam Times - Turkish President Tayyip Erdogan will hold a phone call with Israeli President Isaac Herzog, after Israeli attacks on Palestinian worshippers ...'>Turkey says Erdogan, Zionist President to Speak in Light of Al-Quds Developments</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990043/uk-plan-to-send-asylum-seekers-rwanda-contravenes-geneva-convention'  title='[20 Apr 2022 04:48] 
Islam Times - A plan by the UK government to forcefully send asylum-seekers to the East African Republic of Rwanda has come under harsh criticism by the ...'>UK plan to send asylum-seekers to Rwanda ‘contravenes Geneva Convention'</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990042/usa-has-built-alliances-with-corrupts-in-lebanon-foreign-affairs'  title='[20 Apr 2022 04:47] 
Islam Times - In an article published by the US magazine “Foreign Affairs”, Sam Heller maintained that the United States of America has to remedy its ...'>USA Has Built Alliances with Corrupts in Lebanon: Foreign Affairs</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990041/biden-tells-obama-his-plans-for-reelection'  title='[20 Apr 2022 04:44] 
Islam Times - US President Joe Biden has conveyed to former President Barack Obama his planned reelection bid for 2024.'>Biden tells Obama his plans for reelection</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/990040/iraq-calls-on-turkey-to-withdraw-all-forces-from-north'  title='[20 Apr 2022 04:44] 
Islam Times - The Iraqi Foreign Ministry strongly condemned the ongling Turkish operation in the north, stressing that Ankara must withdraw its troops ...'>Iraq Calls on Turkey to Withdraw All Forces from North</a>
</div></div></div></div></div>
      </div><div id='view' class='tab-pane'>
      <div class='lastyear-sameh'><div id='scrolll2'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/989235/mbs-purge-series-continues-nine-prominent-saudi-judges-arrested-accused-of-high-treason'  title='[15 Apr 2022 14:56] 
Islam Times - Saudi Arabian authorities have arrested at least nine prominent judges amid reports that Crown Prince Mohammed bin Salman [MBS] is seeking ...'>MBS’ Purge Series Continues: Nine Prominent Saudi Judges Arrested, Accused of High Treason</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/989564/what-was-discussed-during-iraqi-fm-s-iran-visit'  title='[17 Apr 2022 13:48] 
Islam Times - Iraq's Foreign Minister Fuad Hussein arrived in Iran on April 13 for an official visit that saw him meeting Iranian officials. Reports said ...'>What Was Discussed During Iraqi FM’s Iran Visit?</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/989422/china-warns-of-us-plan-to-incite-ukraine-style-tragedy-in-asia'  title='[16 Apr 2022 15:18] 
Islam Times - China has blasted the US for trying to incite Ukraine-like regional tensions in the Indo-Pacific, calling on his Vietnamese counterpart ...'>China Warns of US Plan to Incite Ukraine-style 'Tragedy' in Asia</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/989297/team-zelensky-overplays-hand-by-humiliating-germany'  title='[16 Apr 2022 01:07] 
Islam Times - Zelensky and his handlers want the whole of Europe to drive over the abyss. But the talented Mr Zelensky is pushing the script beyond acceptable ...'>Team Zelensky Overplays Hand By Humiliating Germany</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/989486/pope-francis-racist-west-more-welcoming-to-ukrainian-refugees'  title='[17 Apr 2022 02:07] 
Islam Times - Pope Francis said racism is behind the fact that many Western countries have been more welcoming to Ukrainian refugees than to those from ...'>Pope Francis: 'Racist' West More Welcoming to Ukrainian Refugees</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/989668/who-wants-war-with-russia'  title='[18 Apr 2022 06:20] 
Islam Times - Well, the genie is well and truly out of the bottle and there is no easy way to encourage it to return. Thanks to a relentless flow of propaganda,...'>Who Wants War with Russia?</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/989291/member-of-the-hamas-political-bureau-war-is-open-with-israeli-until-demise-the-entity'  title='[16 Apr 2022 00:24] 
Islam Times - There is no doubt that the fierce “Israeli” attacks on the cities of the occupied West Bank, including incursions on Palestinian homes and ...'>Member of the Hamas Political Bureau: War Is Open With “Israeli” Until Demise of The Entity</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/989867/palestinian-anti-air-defenses-confront-israeli-warplanes-over-gaza-strip'  title='[19 Apr 2022 05:20] 
Islam Times - Israeli warplanes have launched airstrikes on the city of Khan Yunis in southern besieged Gaza Strip after violent raids by the regime's ...'>Palestinian anti-air defenses confront Israeli warplanes over Gaza Strip</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/989673/uncle-sam-s-nazi-warriors'  title='[18 Apr 2022 07:25] 
Islam Times - “I have spoken with my Western colleagues about denazification. They say:” What’s the problem? You also have radical nationalists, don’t ...'>Uncle Sam's Nazi Warriors</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/989754/uae-s-planes-to-fly-celebrate-with-israeli-enemy-on-palestine-s-nakba-day'  title='[18 Apr 2022 15:51] 
Islam Times - As part of the United Arab Emirates’ attempts to cement the humiliating normalization with the Zionist entity, serving its interests and ...'>UAE’s Planes to Fly, Celebrate with ‘Israeli’ Enemy on Palestine’s Nakba Day</a>
</div></div></div></div></div>
      </div></div>
      </div>
    </div>
    
    </div>
    </div>
    <script>
    $(document).ready(function () {        
      $('.lastyear-sameh').matchHeight({ byRow:false });
    });
    </script></section><section><div class='row'>
          <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
      <div class='sec-bg5'>Featured Stories</div>
       </div>
      
       <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='majazi-frame-montakhab'><div class='big_img'>
                        <figure><a href='/en/news/990004/tehran-normalization-with-israeli-regime-paved-way-for-palestinians-repression'><img src='https://cdn.islamtimes.org/images/docs/000990/n00990004-b.jpg' class='' alt='Tehran: Normalization with ‘Israeli’ Regime Paved Way For Palestinians Repression' title='Tehran: Normalization with ‘Israeli’ Regime Paved Way For Palestinians Repression'></a>

                            <figcaption class='big_img_text'>
                                <a href='/en/news/990004/tehran-normalization-with-israeli-regime-paved-way-for-palestinians-repression'  title='Islam Times - Iranian Government Spokesman Ali Bahadori Jahromi said that the normalizations of relations of some Arab and Islamic countries with the ...'>Tehran: Normalization with ‘Israeli’ Regime Paved Way For Palestinians Repression</a>

                            </figcaption>
                        </figure>
                        
                    </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/990025/moscow-slams-us-for-mulling-addition-of-russia-to-terrorism-sponsor-list'><img src='https://cdn.islamtimes.org/images/docs/000990/n00990025-s.jpg' class='zoom_img' width='80' height='57' alt='Moscow Slams US for Mulling Addition of Russia to Terrorism Sponsor List' title='Moscow Slams US for Mulling Addition of Russia to Terrorism Sponsor List'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/990025/moscow-slams-us-for-mulling-addition-of-russia-to-terrorism-sponsor-list'  title='Islam Times - Moscow considers the recent statement by Washington that it is mulling adding Russia to the list of state sponsors of terrorism as a propaganda ...'>Moscow Slams US for Mulling Addition of Russia to Terrorism Sponsor List</a>
</div>  <div class='service_date2'>20 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/990027/9-killed-scores-injured-as-fire-engulfs-over-70-houses-in-s-pakistan'><img src='https://cdn.islamtimes.org/images/docs/000990/n00990027-s.jpg' class='zoom_img' width='80' height='57' alt='9 Killed, Scores Injured As Fire Engulfs over 70 Houses in S. Pakistan' title='9 Killed, Scores Injured As Fire Engulfs over 70 Houses in S. Pakistan'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/990027/9-killed-scores-injured-as-fire-engulfs-over-70-houses-in-s-pakistan'  title='Islam Times - Nine people including kids were killed and scores of others injured when a fire engulfed over 70 houses in Pakistan's south Dadu district,...'>9 Killed, Scores Injured As Fire Engulfs over 70 Houses in S. Pakistan</a>
</div>  <div class='service_date2'>20 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/990007/bennett-netanyahu-trade-barbs-over-gaza-rocket-fire'><img src='https://cdn.islamtimes.org/images/docs/000990/n00990007-s.jpg' class='zoom_img' width='80' height='57' alt='Bennett, Netanyahu Trade Barbs over Gaza Rocket Fire' title='Bennett, Netanyahu Trade Barbs over Gaza Rocket Fire'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/990007/bennett-netanyahu-trade-barbs-over-gaza-rocket-fire'  title='Islam Times - Zionist Prime Minister Naftali Bennett on Tuesday traded barbs with his predecessor, Opposition Leader Benjamin Netanyahu, over their respective ...'>Bennett, Netanyahu Trade Barbs over Gaza Rocket Fire</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989942/not-only-americans-milk-saudis-israelis-do-too'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989942-s.jpg' class='zoom_img' width='80' height='57' alt='Not Only Americans Milk Saudis, ‘Israelis’ Do Too' title='Not Only Americans Milk Saudis, ‘Israelis’ Do Too'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989942/not-only-americans-milk-saudis-israelis-do-too'  title='Islam Times - After the New York Times published a report that Saudi Arabia put $2 billion into Jared Kushner's investment fund despite objections he ...'>Not Only Americans Milk Saudis, ‘Israelis’ Do Too</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989933/multiple-blasts-rock-school-in-afghan-capital-more-than-20-killed'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989933-s.jpg' class='zoom_img' width='80' height='57' alt='Medical staff move an injured person on a stretcher inside a hospital after two bomb blasts at a boys' school in a Shia Hazara neighborhood in Kabul.' title='Medical staff move an injured person on a stretcher inside a hospital after two bomb blasts at a boys' school in a Shia Hazara neighborhood in Kabul.'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989933/multiple-blasts-rock-school-in-afghan-capital-more-than-20-killed'  title='Islam Times - At least two powerful explosions ripped through a boys' school in a Shia-dominated neighborhood of Kabul Tuesday, killing more than 20 students....'>Multiple Blasts Rock School in Afghan Capital, More than 20 Killed</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989867/palestinian-anti-air-defenses-confront-israeli-warplanes-over-gaza-strip'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989867-s.jpg' class='zoom_img' width='80' height='57' alt='Israeli warplanes target areas in the city of Khan Yunis, in the southern part of the besieged Gaza Strip, on April 19, 2022.' title='Israeli warplanes target areas in the city of Khan Yunis, in the southern part of the besieged Gaza Strip, on April 19, 2022.'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989867/palestinian-anti-air-defenses-confront-israeli-warplanes-over-gaza-strip'  title='Islam Times - Israeli warplanes have launched airstrikes on the city of Khan Yunis in southern besieged Gaza Strip after violent raids by the regime's ...'>Palestinian anti-air defenses confront Israeli warplanes over Gaza Strip</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989865/catalan-independence-leaders-accuse-spain-of-huge-espionage-by-israeli-made-spyware'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989865-s.jpg' class='zoom_img' width='80' height='57' alt='This studio photographic illustration shows the website of Israel's NSO Group which features ‘Pegasus’ spyware.' title='This studio photographic illustration shows the website of Israel's NSO Group which features ‘Pegasus’ spyware.'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989865/catalan-independence-leaders-accuse-spain-of-huge-espionage-by-israeli-made-spyware'  title='Islam Times - Catalonia’s regional leader Pere Aragones says the Spanish government is purportedly spying on dozens of Catalan pro-independence figures ...'>Catalan independence leaders accuse Spain of ‘huge’ espionage by Israeli-made spyware</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989841/us-approves-1bn-arms-sale-to-nigeria-despite-dismal-human-rights-record'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989841-s.jpg' class='zoom_img' width='80' height='57' alt='US Approves $1bn Arms Sale to Nigeria Despite Dismal Human Rights Record' title='US Approves $1bn Arms Sale to Nigeria Despite Dismal Human Rights Record'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989841/us-approves-1bn-arms-sale-to-nigeria-despite-dismal-human-rights-record'  title='Islam Times - The United States is set to supply Nigeria with advanced military equipment worth nearly $1 billion despite concerns over human rights issues ...'>US Approves $1bn Arms Sale to Nigeria Despite Dismal Human Rights Record</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989850/report-turkish-troops-drones-strike-northern-syria'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989850-s.jpg' class='zoom_img' width='80' height='57' alt='Report: Turkish Troops Drones Strike Northern Syria' title='Report: Turkish Troops Drones Strike Northern Syria'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989850/report-turkish-troops-drones-strike-northern-syria'  title='Islam Times - Turkey’s artillery shelled the Abu Rasin region in Northern Syria’s Hasakah Province on Monday.'>Report: Turkish Troops Drones Strike Northern Syria</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989836/ukraine-completes-questionnaire-for-eu-membership'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989836-s.jpg' class='zoom_img' width='80' height='57' alt='Ukraine Completes Questionnaire for EU Membership' title='Ukraine Completes Questionnaire for EU Membership'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989836/ukraine-completes-questionnaire-for-eu-membership'  title='Islam Times - Ukraine has completed a questionnaire that will form a starting point for the European Union to decide on membership for Kiev, Ihor Zhovkva,...'>Ukraine Completes Questionnaire for EU Membership</a>
</div>  <div class='service_date2'>18 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/989855/putin-abbas-discuss-latest-situation-in-palestine'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989855-s.jpg' class='zoom_img' width='80' height='57' alt='Putin, Abbas Discuss Latest Situation in Palestine' title='Putin, Abbas Discuss Latest Situation in Palestine'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989855/putin-abbas-discuss-latest-situation-in-palestine'  title='Islam Times - The Kremlin announced that the Russian President had a telephone conversation with Palestinian Authority President about recent developments ...'>Putin, Abbas Discuss Latest Situation in Palestine</a>
</div>  <div class='service_date2'>19 April 2022</div>
            </div>
            </div><div class='clearfix majazi-items' style='border:0px;'>
            <div class='majazi-image'><a href='/en/news/989754/uae-s-planes-to-fly-celebrate-with-israeli-enemy-on-palestine-s-nakba-day'><img src='https://cdn.islamtimes.org/images/docs/000989/n00989754-s.jpg' class='zoom_img' width='80' height='57' alt='UAE’s Planes to Fly, Celebrate with ‘Israeli’ Enemy on Palestine’s Nakba Day' title='UAE’s Planes to Fly, Celebrate with ‘Israeli’ Enemy on Palestine’s Nakba Day'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/989754/uae-s-planes-to-fly-celebrate-with-israeli-enemy-on-palestine-s-nakba-day'  title='Islam Times - As part of the United Arab Emirates’ attempts to cement the humiliating normalization with the Zionist entity, serving its interests and ...'>UAE’s Planes to Fly, Celebrate with ‘Israeli’ Enemy on Palestine’s Nakba Day</a>
</div>  <div class='service_date2'>18 April 2022</div>
            </div>
            </div></div>
      </div>
      </div></section><section></section></div>
</main><footer id='doc_footer' class='footer-bg2'><div class='container'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer_menu_parent'>
    <div class='footer-menu'>
    <div class='footer-menu-bg1'>
    <div class='footer-menu-bg2'>
    <div class='footer-menu-bg3'><div class='foot-menu-items'><a href='/en'>Home</a>
</div><div class='foot-menu-items'><a href='/en/america'>America</a>
</div><div class='foot-menu-items'><a href='/en/Asia'>Asia</a>
</div><div class='foot-menu-items'><a href='/en/europe'>Europe</a>
</div><div class='foot-menu-items'><a href='/en/africa'>Africa</a>
</div><div class='foot-menu-items'><a href='/en/Islam-World'>Islam World</a>
</div><div class='foot-menu-items'><a href='/vtpdfm2t.74cgy6me2y.html'>Archive</a>
</div>
    </div>
    </div>
    </div>
    </div>
    </div><div class='col-lg-10 col-md-11 hidden-sm col-xs-36 '><div class='col-lg-13 col-md-11 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/conhd10t2.html'>Contact Us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/send_note.html?ab=en'>Titular Reporters</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/sitemap.html?ab=en'>Sitemap</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdjw2eeqf9u13z.b9u22nwf92.html'>Advertisement</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/search.html?p=j2zw.9euffu'>Search</a>
</div>

      </div>
</div><div class='col-lg-15 col-md-16 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/login.html?ab=en'>Private Report</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/subhd10t2.html'>Newsletter</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/'>Magazine</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/en/index.txt'>Telex Version</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vfhhd10t2.html'>RSS</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vsdil1ae.8it2d2lict.html'>News On Mobile</a>
</div>

      </div>
</div><div class='col-lg-8 col-md-8 col-sm-12 static_types'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html'>News</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html'>Viewpoint</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html'>Interview</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpjv2fq.0351uufwo2uqe.z9.html'>Cartoon</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpgqjrk.2,odaarvnjak9.45.html'>Gallery</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html'>Video</a>
</div>

      </div>
</div></div><div class='col-lg-16 col-md-15 col-sm-36 col-xs-36 '><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer-logo-col'><a href='/en/' class='footer-logo'></a>
<br></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 static_parent'>
    <div class='footer-search-container'>
    <div class='lysprites1 footer-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords22' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button22' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div></div><div class='foot-social-icons '><a href='https://www.facebook.com/IslamTimesEng/' class='lysprites2 facebook-ico2'></a>
<a href='/vfhhd10t2.html' class='lysprites2 rss-ico2'></a>
</div></div><div class='col-lg-10 col-md-10 hidden-sm hidden-xs '><div class='footer_newsletter2 col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='newsletter-title'>Private Report</div>  
    <form method='post' action='/login.html' name='customer_form' onsubmit="return CheckLogin('customer_form','Please Enter your Username and Password.','Please Enter your username.','Please Enter your Password.');">
    <input type='hidden' name='lang' value='en'><input type='hidden' name='submit' value='1'>
    <div class='tool_div4' style='margin-bottom:0px;'>
    <div id='tool_div11'></div>
    <div id='tool_div12' ><div align='right' nowrap class='news_titr2'>Username :&nbsp;</div><input class='private-input' type='text' name='cuser'></div>
    <div id='tool_div13'><div align='right' nowrap class='news_titr2'>Password :&nbsp;</div><input class='private-input' type='password' name='cpass'></div>
    <div id='tool_div14' align='right'><button type='submit' class=' poll-button news_btn2'></button></div>
    </div>    
    
   
    </form></div></div></div>
    </div>
    </div>
    </div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 sc_responsive'> <div class='copyright-container'>
    <div id='company_copyright'><div>Copyright © <span> Islamtimes.org - 2022</span> , All rights reserved</div></div>
    </div>
    </div>


  </footer><div id='overlay'></div>
  <div style='display:none;'>
     
  </body>
  </html>