<!DOCTYPE html>
<html lang="en">
<head profile="http://dublincore.org/documents/dcq-html/">
<title>Macron's Centrists Edge Ahead of Left in French First Round Vote - Islam Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" src="/pack/?g=vidoc&dir=ltr"></script>
<link href="https://cdn.islamtimes.org/script/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<script src="https://cdn.islamtimes.org/script/bootstrap/js/bootstrap.min.js"></script>
<meta http-equiv="Content-Style-Type" content="text/css">
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Expires" content="-1">
<meta name="generator" content="">
<meta name="copyright" content="Copyright (c) Islamtimes">
<meta name="description" content="Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekend's second-round runoff.">
<meta name="keywords" content="Macron,s,Centrists,Edge,Ahead,of,Left,in,French,First,Round,Vote,Islam,Times,President,Emmanuel,centrist,alliance,won,the,first,round,lower,house,elections,on,Sunday,by,a,razor,thin,margin,over,left,bloc,Jean,Luc,Melenchon,although,it,is,likely,to,extend,its,lead,next,weekend,second,runoff">
<meta name="robots" content="INDEX,FOLLOW">
<meta name="rating" content="General">
<meta name="author" content="">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link href="https://cdn.islamtimes.org/skins/default_ltr/en/normal/ch01_en_style.css" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
   <script src="https://cdn.islamtimes.org/script/html5shiv.min.js"></script>
   <script src="https://cdn.islamtimes.org/script/respond.min.js"></script>
   <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Latest Topics of Islam Times" href="https://cdn.islamtimes.org/rssir.,ltizt4,,ik1pxlne.l2t.irrwct.xml">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-8384791-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8384791-1');
</script>
<link rel="canonical" href="https://www.islamtimes.org/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote"/>
<meta property="og:title" content="Macron's Centrists Edge Ahead of Left in French First Round Vote - Islam Times"/>
<meta property="og:url" content="https://www.islamtimes.org/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote"/>
<meta property="og:site_name" content="Islam Times"/>
<meta property="og:description" content="Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekend's second-round runoff."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://cdn.islamtimes.org/images/docs/000999/n00999151-b.jpg"/>
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="665" />
<link rel="image_src" href="https://cdn.islamtimes.org/images/docs/000999/n00999151-b.jpg" />
<meta name="section" itemprop="articleSection" content="france"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Macron's Centrists Edge Ahead of Left in French First Round Vote - Islam Times" />
<meta name="twitter:description" content="Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekend's second-round runoff." /><meta name="twitter:url" content="https://www.islamtimes.org/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote" />
<meta name="twitter:image" content="https://cdn.islamtimes.org/images/docs/000999/n00999151-b.jpg" />
<meta name="medium" itemprop="genre" content="news"/>
<meta itemprop="name" content="Macron's Centrists Edge Ahead of Left in French First Round Vote - Islam Times" />
<meta itemprop="description" content="Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekend's second-round runoff." />
<meta itemprop="image" content="https://cdn.islamtimes.org/images/docs/000999/n00999151-b.jpg" />
<link rel="schema.dc" href="http://purl.org/dc/elements/1.1/" />
<link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
<meta name="dc.title" lang="en" content="Macron's Centrists Edge Ahead of Left in French First Round Vote - Islam Times"/>
<meta name="dc.description" content="Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekend's second-round runoff."/>
<meta name="dcterms.abstract" content="Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekend's second-round runoff."/>
<meta name="dc.language" scheme="dcterms.RFC4646" content="en"/>
<meta name="dc.publisher" content="Islam Times"/>
<meta name="dc.format" scheme="dcterms.IMT" content="text/html"/>
<meta name="dc.subject" content="Macron,s,Centrists,Edge,Ahead,of,Left,in,French,First,Round,Vote,Islam,Times,President,Emmanuel,centrist,alliance,won,the,first,round,lower,house,elections,on,Sunday,by,a,razor,thin,margin,over,left,bloc,Jean,Luc,Melenchon,although,it,is,likely,to,extend,its,lead,next,weekend,second,runoff"/>
<meta name="dc.date" content="2022/06/13"/>
<meta name="dcterms.created" scheme="dcterms.ISO8601" content="2022-06-13 07:58:23 GMT"/>
<meta name="dcterms.modified" scheme="dcterms.ISO8601" content="2022-06-13 07:58:23 GMT"/>
<script type="application/ld+json">
{
"@context":"https://schema.org",
"@type":"NewsArticle",
"name":"Islamtimes",
"headline":"Macrons Centrists Edge Ahead of Left in French First Round Vote - Islam Times","url":"https://www.islamtimes.org/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote",
"publisher":
{"@type":"NewsMediaOrganization",
"name":"Islamtimes",
"logo":"https://cdn.islamtimes.org/images/site_logo.gif"},
"articleSection":["France"],"image":{
"@context":"https://schema.org",
"@type":"ImageObject",
"height":665,"width":925,
"url":"https://cdn.islamtimes.org/images/docs/000999/n00999151-b.jpg"},"thumbnailUrl":"https://cdn.islamtimes.org/images/docs/000999/n00999151-s.jpg",
"datePublished":"2022-06-13 07:58:23 GMT",
"dateModified":"2022-06-13 07:58:23 GMT",
"description":"Islam Times - French President Emmanuel Macrons centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekends second-round runoff.","keywords": ["s","Centrists","Edge","Ahead","of","Left","in","French","First","Round","Vote","Islam","Times","President","Emmanuel","centrist","alliance","won","the","first","round","lower","house","elections","on","Sunday","by","a","razor","thin","margin","over","left","bloc","Jean","Luc","Melenchon","although","it","is","likely","to","extend","its","lead","next","weekend","second","runoff"]
}
</script>
<script type="application/ld+json">
{
"@context":"https://schema.org",
"@type":"BreadcrumbList",
"itemListElement":[{
"@type":"ListItem",
"position":1,
"item":{"@type":"WebPage",
"@id":"https://www.islamtimes.org/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote",
"name":"Macrons Centrists Edge Ahead of Left in French First Round Vote"}}]}
</script>
<script src="https://cdn.islamtimes.org/script/plyr/plyr.js"></script>
  <script>
  $(function () {
    $.scrollUp({scrollText:''});
  });
  </script>
  </head>
<body class=''>
<header class='header'>
  <div class='container '>
  <div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='row'><div class='col-lg-20 col-md-21 col-sm-36 col-xs-36'><div class='newsticker ticker-general hidden-xs'><div class='ticker_title'>Breaking News : </div><ul><li><a href='/en/news/999155/russia-blasts-israeli-attack-on-damascus-airport-urges-tel-aviv-to-stop-its-aggression'>Russia Blasts Israeli Attack on Damascus Airport, Urges Tel Aviv to Stop Its Aggression</a>
</li>
<li><a href='/en/news/999154/israeli-regime-exploiting-normalization-deals-to-attack-syria-senior-hamas-official'>Israeli Regime Exploiting Normalization Deals to Attack Syria: Senior Hamas Official</a>
</li>
<li><a href='/en/news/999152/uk-s-rwanda-asylum-plan-faces-last-gasp-challenge'>UK's Rwanda Asylum Plan Faces Last-Gasp Challenge</a>
</li>
<li><a href='/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote'>Macron's Centrists Edge Ahead of Left in French First Round Vote</a>
</li>
<li><a href='/en/news/999150/erdogan-to-discuss-grain-corridor-from-ukraine-with-putin-zelensky'>Erdogan to Discuss ‘Grain Corridor’ from Ukraine with Putin, Zelensky</a>
</li>
<li><a href='/en/news/999149/israeli-military-chief-warns-of-overwhelming-force-in-next-war-with-hezbollah'>‘Israeli’ Military Chief Warns Of “Overwhelming Force” in Next War with Hezbollah</a>
</li>
<li><a href='/en/news/999148/two-irgc-servicemen-martyred-in-line-of-duty'>Two IRGC Servicemen Martyred in Line of Duty</a>
</li>
<li><a href='/en/news/999143/israeli-military-to-hold-drills-near-gaza-border-this-week'>‘Israeli’ Military to Hold Drills near Gaza Border This Week</a>
</li>
<li><a href='/en/news/999142/iran-warns-of-response-to-israeli-threats'>Iran Warns of Response to ‘Israeli’ Threats</a>
</li>
<li><a href='/en/news/999141/israel-worried-will-be-showered-by-tens-of-thousands-rocket-bombs-in-war-with-lebanon'>‘Israel’ Worried Will Be Showered by Tens of Thousands of Rocket Bombs in War with Lebanon</a>
</li>
</ul>
      </div>
      </div>
      </div>
  <script>
  $('.ticker-general ul').newsTicker({
  max_rows: 1,
  row_height: 25,
  duration: 5000
  
  });
  </script></div><div id='langbar' class='hidden-lg hidden-md hidden-sm'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div><div class='col-lg-36 col-md-36 col-sm-36 hidden-xs middle_bar'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36  top_bar'><div class='date-icon hidden-sm'><div><span dir='ltr'>13 June 2022</span></div></div>
    <div class='header-search-container hidden-xs'>
    <div class='header-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords2' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button2' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div><div id='langbar'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 header_parent'><a href='/en/' class='header-logo'></a>
</div></div></div><script>
function myFunction(x) {
    x.classList.toggle('change');
}
</script><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-right no-left'><div class='head-menu-container'><div class='glyphicon glyphicon-search search-toggle-icon hidden-lg hidden-md hidden-sm' onclick="$('.xssearchbox').slideToggle();"></div><div class='menu-container slideInDown animated'>
  <div id='navbar-wrapper'>
      <nav class="navbar navbar-default navbar-static-top main-menu container" role="navigation">
      <a href=/en/ class='sticky-logo' ></a>
          <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"  onclick="myFunction(this)">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar bar1"></span>
              <span class="icon-bar bar2"></span>
              <span class="icon-bar bar3"></span>
            </button>
          </div>
          <div class="navbar-collapse collapse">
  <ul class="nav navbar-nav navbar-right"><li class='dropdown'><a href='/en' class='nav_li' target='_self'>Home</a>
</li><li class='dropdown'><a href='/en/america' class='nav_li' target='_self'>America <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/america/us' class='nav_li' target='_self'>US</a>
</li><li  ><a href='/en/america/latin-america' class='nav_li' target='_self'>Latin America</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Asia' class='nav_li' target='_self'>Asia <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Asia/palestine' class='nav_li' target='_self'>Palestine</a>
</li><li  ><a href='/en/Asia/The_Martyr_of_Quds' class='nav_li' target='_self'>The Martyr of Quds</a>
</li><li  ><a href='/en/Asia/syria' class='nav_li' target='_self'>Syria</a>
</li><li  ><a href='/en/Asia/saudi-arabia' class='nav_li' target='_self'>Saudi Arabia</a>
</li><li  ><a href='/en/Asia/lebanon' class='nav_li' target='_self'>Lebanon</a>
</li><li  ><a href='/en/Asia/yemen' class='nav_li' target='_self'>Yemen</a>
</li><li  ><a href='/en/Asia/iran' class='nav_li' target='_self'>Iran</a>
</li><li  ><a href='/en/Asia/iraq' class='nav_li' target='_self'>Iraq</a>
</li><li  ><a href='/en/Asia/turkey' class='nav_li' target='_self'>Turkey</a>
</li><li  ><a href='/en/Asia/bahrain' class='nav_li' target='_self'>Bahrain</a>
</li><li  ><a href='/en/Asia/pakistan' class='nav_li' target='_self'>Pakistan</a>
</li><li  ><a href='/en/Asia/afghanistan' class='nav_li' target='_self'>Afghanistan</a>
</li><li  ><a href='/en/Asia/qatar' class='nav_li' target='_self'>Qatar</a>
</li><li  ><a href='/en/Asia/jordan' class='nav_li' target='_self'>Jordan</a>
</li><li  ><a href='/en/Asia/UAE' class='nav_li' target='_self'>United Arab Emirates</a>
</li><li  ><a href='/en/Asia/China' class='nav_li' target='_self'>China</a>
</li><li  ><a href='/en/Asia/australia' class='nav_li' target='_self'>Australia</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/europe' class='nav_li' target='_self'>Europe <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/europe/russia' class='nav_li' target='_self'>Russia</a>
</li><li  ><a href='/en/europe/uk' class='nav_li' target='_self'>UK</a>
</li><li  ><a href='/en/europe/germany' class='nav_li' target='_self'>Germany</a>
</li><li  ><a href='/en/europe/france' class='nav_li' target='_self'>France</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/africa' class='nav_li' target='_self'>Africa <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/africa/egypt' class='nav_li' target='_self'>Egypt</a>
</li><li  ><a href='/en/africa/libya' class='nav_li' target='_self'>Libya</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Islam-World' class='nav_li' target='_self'>Islam World</a>
</li><li class='dropdown'><a href='/vtpdfm2t.74cgy6me2y.html' class='nav_li' target='_self'>Archive <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html' class='nav_li' target='_self'>News</a>
</li><li  ><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html' class='nav_li' target='_self'>Viewpoint</a>
</li><li  ><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html' class='nav_li' target='_self'>Interview</a>
</li><li  ><a href='/vtpjv2fq.0351uufwo2uqe.z9.html' class='nav_li' target='_self'>Cartoon</a>
</li><li  ><a href='/vtpgqjrk.2,odaarvnjak9.45.html' class='nav_li' target='_self'>Gallery</a>
</li><li  ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html' class='nav_li' target='_self'>Video</a>
</li>
        
        </ul></li><li class='hidden-lg hidden-md hidden-sm f_s'><a href='/conhd10t2.html'>Contact Us</a>
</li><li class='hidden-lg hidden-md hidden-sm '><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</li>
  </ul>
  </div>
  </nav>
  </div>
  </div>

  </div></div></div><div class='hidden-lg hidden-md hidden-sm logo_tablet'><a href='/en/' class='hidden-lg hidden-md hidden-sm header-logo'></a>
</div></div></header><main class='container container-body-bg '><div class='back-to-top'></div>
  <div class='col-lg-4 col-md-5 col-sm-6 col-xs-36 doc_toolbar hidden-xs'>
&nbsp;</div>
<div class='col-lg-26 col-md-24 col-sm-36 col-xs-36 doc_content stick_box'>
  
<form class='hidden-lg hidden-md hidden-sm' onsubmit="return CheckSearch('header_search2','Please Enter Keywords.');" name='header_search2' action='/search.html' method='post'>
    <div class='container'>
    <div class='row'>
    <div class="col-xs-36 hidden-sm hidden-md hidden-lg">
    <div class='xssearchbox clearfix'>
    <div class="input-group">
    <input type='hidden' value='en' name='lang'> 
    <input type='text' placeholder='Search Phrase ...' name='keywords' class="form-control">     
    <span class="input-group-btn">
    <button class="btn btn-default" type="submit">Search</button>
    </span>
    </div></div></div>
    </div>
    </div>
    </form><script>$( document ).ready(function() {
   $('.navbar-right li a').each(function () {
      var href = $(this).attr('href');
      if ('/'+'en/europe/france'=== href) {
          $(this).closest('li').addClass ('active');
      }
  })
});</script><div class='first-doc-detail'><article><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 doc-detail2'><div class='doc-tools1'><div id='ratebx1'>
  <span onclick="javascript:rankup('en',999151);" href='javascript:tmup();' class='rate_button'></span>
  <span class='rate_val'>0</span>
  </div>    
  <script>disableBothrt(999151,'en')</script><div class='doc-tools1-left '><div id='resizable-font'><img src='/skins/default_ltr/en/normal/ch01_43.png' id='jfontsize-m'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_41.png' id='jfontsize-d'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_42.png' id='jfontsize-p'  border='0' style='cursor:pointer;'></div>
  <script type='text/javascript' language='javascript'>
  $(function(){ $('#doctextarea div,#docDivp3').jfontsize({
    btnMinusClasseId: '#jfontsize-m', // Defines the class or id of the decrease button
    btnDefaultClasseId: '#jfontsize-d', // Defines the class or id of default size button
    btnPlusClasseId: '#jfontsize-p', // Defines the class or id of the increase button
    btnMinusMaxHits: 50, // How many times the size can be decreased
    btnPlusMaxHits: 50, // How many times the size can be increased
    sizeChange: 1 // Defines the range of change in pixels
  })
   });
</script></div></div><div id='tools-top' class='hidden-xs'><div class='tools-icons hidden-xs'>
  <div><a href='/en/news/999151/print/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getdkn0nfyt0nf6.em2y.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcdkn0nfyt0nf6.em2y.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><div class='service_date'>Monday 13 June 2022 - 12:28  </div></div><div class='clearfix'></div><div class='doc_title'><h1 id='docDiv3TitrMain'>Macron's Centrists Edge Ahead of Left in French First Round Vote</h1><div id='docid'>Story Code : 999151</div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div id='docDataRow'><div class='docContentdiv'>
  <div id='doctextarea'>
  <div style='font-size:16.5px;'>
            <div class='m_img_doc'>
        <div class='docDiv1'><figure class='img_center'><div id='doc_div1Img'><a href='https://www.islamtimes.org/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote'><img src='https://cdn.islamtimes.org/images/docs/000999/n00999151-b.jpg' alt='Macron's Centrists Edge Ahead of Left in French First Round Vote' title='Macron's Centrists Edge Ahead of Left in French First Round Vote' class='img-responsive'></a>
</div></figure></div>
            </div><aside id='docDivp3' style='font-size:16.5px;'>Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over the left bloc of Jean-Luc Melenchon although it is likely to extend its lead in next weekend's second-round runoff.</aside>Macron&#39;s Ensemble! alliance of centrist parties won 25.75% of the popular vote on Sunday, according to the interior ministry&#39;s final tally, while Melenchon&#39;s NUPES bloc came in second with 25.66%.<br />
<br />
With rampant inflation driving up the cost of living and eroding wages, Macron has struggled to build on his re-election in April, with Melenchon casting him as a free-marketeer more intent on protecting the wealthy than hard-up families.&nbsp;&nbsp;<br />
<br />
France&#39;s progressive-leaning Le Monde newspaper said on Monday its own tally showed the left bloc had won the nationwide popular vote, and some leftist politicians said the official result had undercounted their vote.<br />
<br />
&quot;Artificially, the interior ministry seeks to show the candidates of Macron at the top,&quot; Manuel Bompard, one of Melenchon&#39;s most senior allies, who is himself running for a seat in Marseille, told LCI television.<br />
<br />
He said some candidates, including in overseas territories, who had publicly said they supported NUPES but were not officially running as part of the bloc should have been included in the official tally.<br />
<br />
Budget Minister Gabriel Attal dismissed Bompard&#39;s comments, saying: &quot;They (the left) always call into question the figures... it&#39;s their specialty.&quot;<br />
<br />
Bompard had earlier said on Twitter that some 200,000 votes for NUPES had not been accounted for in the official result. He did not present any evidence.<br />
<br />
Although the first round result is a significant gauge of the political temperature, France&#39;s two-round voting system - designed to bring stability - is ultimately expected to favor Macron&#39;s bloc.<br />
<br />
&quot;I think you need to see the end of the match before drawing any conclusions,&quot; Olivia Gregoire, the government&#39;s spokeswoman, said on Monday, Reuters reported. &quot;The campaign is not over yet.&quot;<br />
<br />
The president&#39;s alliance is well-positioned to secure the largest number of seats in Sunday&#39;s run-off. But main polling institutes said Macron could still lose his grip on parliament.<br />
<br />
According to a forecast by pollster Elabe, Ensemble is set to win between 260 and 300 parliament seats - with an outright majority secured at 289 - while the left would secure 170-220 seats, a big increase from its 2017 result.<br />
<br />
Rival pollster Ipsos expected Ensemble to win 255 to 295 seats.
  </div>
  </div>
  <div style='font-size:0pt;clear:both;'></div>
  </div></div></div></div></article><div class='clearfix'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 bottom_tools'><div class='col-lg-10 col-md-10 col-sm-10 col-xs-36'><div class='tools-icons tool-icons-bottom'>
  <div><a href='/en/news/999151/print/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getdkn0nfyt0nf6.em2y.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcdkn0nfyt0nf6.em2y.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><script>
  if (Clipboard.isSupported())
  {
    var docClipboard = new Clipboard('.doc-clipboard-btn');
    docClipboard.on('success', function(e) {
      e.clearSelection();
    })
  }
  else
    $('.doc-clipboard-btn').hide();
  </script><div class='col-lg-26 col-md-26 col-sm-26 col-xs-36'><div class='share-place'><!-- AddToAny BEGIN -->
    
<div class='a2a_kit a2a_kit_size_32 a2a_default_style'>
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<a class='a2a_button_facebook'></a>
<a class='a2a_button_twitter'></a>
<a class='a2a_button_google_plus'></a>
<a class='a2a_button_telegram'></a>
<a class='a2a_button_youtube'></a>
</div><div class='shareit'>Share It : </div>  
<script async src='https://static.addtoany.com/menu/page.js'></script>
<!-- AddToAny END --></div></div></div><script>
  $(document).ready(function() {
     $('#doctextarea img').css({
          'max-width' : '100%' , 'height' : 'auto'
          });
     });
  </script><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-left no-right'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 white-bg no-padd'><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
  <a name='send_comment'></a>
  <div id='feedback-form-col'><div class='other-bg2'>Comment</div>
  <div id='feedback_form_parent'>
  <div id='comments-header3'>
  <div id='comments-form-body'> 
  <form method='POST' name='feedback_form'>
  <input type='hidden' name='section' value='252'>
  <input type='hidden' name='doc_id' value='999151'>
  <input type='hidden' name='lang' value='en'>
  <input type='hidden' name='prid' id='fprid' value='0'>
  <div class='row'>
  <div class='col-lg-15 col-md-15 col-sm-15 col-xs-36' id='feedback-form-col1'>
  <div style='display:none;'><input type='text' name='name' value=''></div>
  <input type='text' placeholder='Your Name' name='first_name' id='feedback1' class='comments-form-fields'></br>
  <input type='text'  placeholder='Your Email Address' name='email' id='feedback1' class='comments-form-fields'>
  <button type='button' class='comments-button hidden-xs' onclick='submitME();'>Send</button>
  </div>
  <div class='col-lg-21 col-md-21 col-sm-21 col-xs-36' id='feedback-form-col2'>
  <textarea name='idea_content' dir='ltr' placeholder='Your Comment' id='feedback3' class='comments-form-fields'></textarea></br>
   <button type='button' class='comments-button hidden-lg hidden-md hidden-sm' onclick='submitME();'>Send</button>
  </div>
  </div>
  </div>
   </form>        
  </div>
  </div>
  </div>
  <script type="text/javascript">
  function setPrid(val) {
    $('#fprid').attr('value',val);
    var position = $('#lk'+val).offset();
    var frmposition = $('#feedback-form-col').offset();
    $('#feedback-form-col').css('top',position.top - frmposition.top);
    document.forms['feedback_form'].elements['idea_content'].focus();
  }
  function submitME()
  {
    formObj = document.forms['feedback_form'];
    var hasReq = CheckForm(formObj,'',['idea_content'],'Email Address not Corecct.','Please Enter your Comment.');
    
    if (!hasReq)
      return false;
      
    $('#fbdkbtt').attr('disabled',true);  
      
    $.post( '/send_feedback.html',$(formObj).serialize(),
      function(data) {
        if (data != '') {
          alert(data);
          formObj.reset();   
          $('#fbdkbtt').attr('disabled',false);
          $('#overlay').trigger('click');
        }
      } 
    );
  }
  $(document).ready(function () {
    $('#feedback-form-col textarea,#feedback-form-col input').focus(function(e){
      $('#feedback-form-col').css('z-index','99999');
      $('#overlay').height($(document).height()).fadeIn(300);
    });

    $('#overlay').click(function(e){
      $('#overlay').fadeOut(300, function(){
        $('#feedback-form-col').css('z-index','1');
        $('#feedback-form-col').css('top',0);
      });
    });
  });
  $(document).ready(function () {
    var identifier = window.location.hash;
    if (identifier == '#send_comment')
      document.forms['feedback_form'].elements['idea_content'].focus();
    
    
  });
  </script></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'></div></div></div></div><script type='text/javascript'>
  jQuery(document).ready(function() {
    jQuery('.stick_box').theiaStickySidebar({
      // Settings
      additionalMarginTop: 30
      });
      });
  </script>
  </div>
<div class='col-lg-10 col-md-12 col-sm-36 col-xs-36 doc_sidebar stick_box'>
<section></section><section> <script>
    $(document).ready(function () {        
      $('#scrolll1').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script> <script>
    $(document).ready(function () {        
      $('#scrolll2').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='lastyear-frame'>
      <div id='view-tab' class='lastyear-tab'>
        <ul class='nav nav-tabs part2'><li class='active f'><a data-toggle='tab' href='#date' id='date-tab-button'>Latest News</a></li><li><a data-toggle='tab' href='#view' id='view-tab-button'>Top hits</a></li></ul>
        <div class='tab-content'><div id='date' class='tab-pane active'>
      <div class='lastyear-sameh'><div id='scrolll1'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/999155/russia-blasts-israeli-attack-on-damascus-airport-urges-tel-aviv-to-stop-its-aggression'  title='[13 Jun 2022 13:08] 
Islam Times - Russian strongly condemned the latest Israeli missile attack on the Damascus International Airport, calling on the Tel Aviv regime to put ...'>Russia Blasts Israeli Attack on Damascus Airport, Urges Tel Aviv to Stop Its Aggression</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999154/israeli-regime-exploiting-normalization-deals-to-attack-syria-senior-hamas-official'  title='[13 Jun 2022 13:07] 
Islam Times - Israeli regime is exploiting normalization agreements with Arab states in order to press ahead with its attacks on Syria and assassinate ...'>Israeli Regime Exploiting Normalization Deals to Attack Syria: Senior Hamas Official</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999152/uk-s-rwanda-asylum-plan-faces-last-gasp-challenge'  title='[13 Jun 2022 12:29] 
Islam Times - UK campaigners get their last chance in court on Monday to stop the government's first flight of asylum-seekers to Rwanda.'>UK's Rwanda Asylum Plan Faces Last-Gasp Challenge</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999151/macron-s-centrists-edge-ahead-of-left-in-french-first-round-vote'  title='[13 Jun 2022 12:28] 
Islam Times - French President Emmanuel Macron's centrist alliance won the first round of lower house elections on Sunday by a razor-thin margin over ...'>Macron's Centrists Edge Ahead of Left in French First Round Vote</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999150/erdogan-to-discuss-grain-corridor-from-ukraine-with-putin-zelensky'  title='[13 Jun 2022 12:24] 
Islam Times - Turkish President Recep Tayyip Erdogan said he plans to hold talks next week with Russian and Ukrainian Presidents Vladimir Putin and Vladimir ...'>Erdogan to Discuss ‘Grain Corridor’ from Ukraine with Putin, Zelensky</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999149/israeli-military-chief-warns-of-overwhelming-force-in-next-war-with-hezbollah'  title='[13 Jun 2022 12:20] 
Islam Times - The ‘Israeli’ occupation forces chief of staff, Aviv Kochavi, on Sunday warned that an overwhelming force would be used in Lebanon during ...'>‘Israeli’ Military Chief Warns Of “Overwhelming Force” in Next War with Hezbollah</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999148/two-irgc-servicemen-martyred-in-line-of-duty'  title='[13 Jun 2022 12:15] 
Islam Times - Two members of the Islamic Revolution Guards Corps [IRGC] Aerospace Force have been martyred in the course of duty.'>Two IRGC Servicemen Martyred in Line of Duty</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999143/israeli-military-to-hold-drills-near-gaza-border-this-week'  title='[13 Jun 2022 11:26] 
Islam Times - The ‘Israeli’ occupation army will hold military exercises on Monday and Tuesday near the border with the Gaza Strip.'>‘Israeli’ Military to Hold Drills near Gaza Border This Week</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999142/iran-warns-of-response-to-israeli-threats'  title='[13 Jun 2022 11:25] 
Islam Times - The spokesperson for the Iranian administration described the security of Iranian citizens as a red line for the Islamic Republic, warning ...'>Iran Warns of Response to ‘Israeli’ Threats</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/999141/israel-worried-will-be-showered-by-tens-of-thousands-rocket-bombs-in-war-with-lebanon'  title='[13 Jun 2022 11:24] 
Islam Times - ‘Israeli’ Walla! news website cited the head of the ‘Israeli’ occupation military’s ‘Home’ Front Command, Major General Ori Gordin as saying ...'>‘Israel’ Worried Will Be Showered by Tens of Thousands of Rocket Bombs in War with Lebanon</a>
</div></div></div></div></div>
      </div><div id='view' class='tab-pane'>
      <div class='lastyear-sameh'><div id='scrolll2'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/998630/us-funded-46-biolabs-in-ukraine-pentagon'  title='[10 Jun 2022 09:46] 
Islam Times - The US government supported 46 biological research facilities in Ukraine for the past 20 years, revealed the Pentagon on Thursday.'>US Funded 46 Biolabs in Ukraine: Pentagon</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/998741/israel-deploys-radar-systems-in-uae-bahrain-to-counter-threats-from-iran'  title='[11 Jun 2022 05:14] 
Islam Times - Tel Aviv regime has deployed radar systems in some West Asian countries as part of joint cooperation with the region’s Arab states to counter ...'>Israel deploys radar systems in UAE, Bahrain to counter ‘threats’ from Iran</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/998981/kissinger-us-infinitely-more-polarized-today-than-during-vietnam-war'  title='[12 Jun 2022 10:25] 
Islam Times - Henry Kissinger claimed that the United States is “infinitely” more divided today than at the time of the Vietnam War (1955-1975).'>Kissinger: US ‘Infinitely’ More Polarized Today Than During Vietnam War</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/998388/18-killed-in-pakistan-after-bus-falls-into-deep-ravine'  title='[9 Jun 2022 03:02] 
Islam Times - A speeding bus veered off a narrow mountain road and plummeted into a ravine in a remote area of southwest Pakistan on Wednesday, killing ...'>18 Killed in Pakistan After Bus Falls into Deep Ravine</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/998399/the-story-of-when-israel-attacked-america-and-the-us-government-sided-with-tel-aviv'  title='[9 Jun 2022 04:46] 
Islam Times - On June 8, 1967, Israel attacked an American intelligence ship named the USS Liberty. The incident left two-thirds of the ship’s crew dead ...'>The story of when Israel attacked America, and the US government sided with Tel Aviv</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/998463/mossad-assassination-unit-cmdr-likely-killed-in-erbil-attack'  title='[9 Jun 2022 09:04] 
Islam Times - Some English and Arab news sources say that the commander of the Israeli Mossad assassination unit was killed in a drone attack on several ...'>Mossad Assassination Unit Cmdr. Likely Killed in Erbil Attack</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/998829/bin-salman-s-betting-on-wrong-horse-normalizing-ties-with-tel-aviv'  title='[11 Jun 2022 12:43] 
Islam Times - As the Ukraine war and global energy crisis give Saudi Crown Prince Mohammed bin Salman a chance to exploit the Western need for oil output ...'>Bin Salman’s Betting on Wrong Horse Normalizing Ties with Tel Aviv</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/998401/moldova-paving-way-to-join-romania-nato'  title='[9 Jun 2022 04:53] 
Islam Times - A looming economic crisis, which Moldova is about to face due to rising gas prices, is just a step on the way to Chisinau losing its sovereignty,...'>Moldova paving way to join Romania & NATO</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/998475/hackers-disrupt-tel-aviv-stock-exchange-website'  title='[9 Jun 2022 10:29] 
Islam Times - Media sources reported a severe cyberattack on the Zionist regime's infrastructures and hacking of Tel Aviv Stock Exchange website.'>Hackers Disrupt Tel Aviv Stock Exchange Website</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/998403/ukraine-keeps-us-in-the-dark-on-military-operations'  title='[9 Jun 2022 04:58] 
Islam Times - The US government has better information on Russian troops in Ukraine than on Ukrainian forces, The New York Times reported on Wednesday,...'>Ukraine keeps US in the dark on military operations</a>
</div></div></div></div></div>
      </div></div>
      </div>
    </div>
    
    </div>
    </div>
    <script>
    $(document).ready(function () {        
      $('.lastyear-sameh').matchHeight({ byRow:false });
    });
    </script></section><section><div class='row'>
          <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
      <div class='sec-bg5'>Featured Stories</div>
       </div>
      
       <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='majazi-frame-montakhab'><div class='big_img'>
                        <figure><a href='/en/news/999155/russia-blasts-israeli-attack-on-damascus-airport-urges-tel-aviv-to-stop-its-aggression'><img src='https://cdn.islamtimes.org/images/docs/000999/n00999155-b.jpg' class='' alt='Russia Blasts Israeli Attack on Damascus Airport, Urges Tel Aviv to Stop Its Aggression' title='Russia Blasts Israeli Attack on Damascus Airport, Urges Tel Aviv to Stop Its Aggression'></a>

                            <figcaption class='big_img_text'>
                                <a href='/en/news/999155/russia-blasts-israeli-attack-on-damascus-airport-urges-tel-aviv-to-stop-its-aggression'  title='Islam Times - Russian strongly condemned the latest Israeli missile attack on the Damascus International Airport, calling on the Tel Aviv regime to put ...'>Russia Blasts Israeli Attack on Damascus Airport, Urges Tel Aviv to Stop Its Aggression</a>

                            </figcaption>
                        </figure>
                        
                    </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/999141/israel-worried-will-be-showered-by-tens-of-thousands-rocket-bombs-in-war-with-lebanon'><img src='https://cdn.islamtimes.org/images/docs/000999/n00999141-s.jpg' class='zoom_img' width='80' height='57' alt='‘Israel’ Worried Will Be Showered by Tens of Thousands of Rocket Bombs in War with Lebanon' title='‘Israel’ Worried Will Be Showered by Tens of Thousands of Rocket Bombs in War with Lebanon'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/999141/israel-worried-will-be-showered-by-tens-of-thousands-rocket-bombs-in-war-with-lebanon'  title='Islam Times - ‘Israeli’ Walla! news website cited the head of the ‘Israeli’ occupation military’s ‘Home’ Front Command, Major General Ori Gordin as saying ...'>‘Israel’ Worried Will Be Showered by Tens of Thousands of Rocket Bombs in War with Lebanon</a>
</div>  <div class='service_date2'>13 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/999064/biden-shouldn-t-run-again-democrats-tell-nyt'><img src='https://cdn.islamtimes.org/images/docs/000999/n00999064-s.jpg' class='zoom_img' width='80' height='57' alt='Biden shouldn’t run again, Democrats tell NYT' title='Biden shouldn’t run again, Democrats tell NYT'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/999064/biden-shouldn-t-run-again-democrats-tell-nyt'  title='Islam Times - Citing “dozens of frustrated Democratic officials, members of Congress and voters,” the New York Times has acknowledged in a Sunday report ...'>Biden shouldn’t run again, Democrats tell NYT</a>
</div>  <div class='service_date2'>13 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/998981/kissinger-us-infinitely-more-polarized-today-than-during-vietnam-war'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998981-s.jpg' class='zoom_img' width='80' height='57' alt='Kissinger: US ‘Infinitely’ More Polarized Today Than During Vietnam War' title='Kissinger: US ‘Infinitely’ More Polarized Today Than During Vietnam War'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998981/kissinger-us-infinitely-more-polarized-today-than-during-vietnam-war'  title='Islam Times - Henry Kissinger claimed that the United States is “infinitely” more divided today than at the time of the Vietnam War (1955-1975).'>Kissinger: US ‘Infinitely’ More Polarized Today Than During Vietnam War</a>
</div>  <div class='service_date2'>12 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/998958/taiwan-says-it-s-willing-to-engage-with-china-doesn-t-want-close-door'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998958-s.jpg' class='zoom_img' width='80' height='57' alt='Taiwan Says It’s Willing to Engage with China, Doesn’t Want to Close Door' title='Taiwan Says It’s Willing to Engage with China, Doesn’t Want to Close Door'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998958/taiwan-says-it-s-willing-to-engage-with-china-doesn-t-want-close-door'  title='Islam Times - Taiwan does not want to close the door to China and is willing to engage in the spirit of goodwill, but on an equal basis and without political ...'>Taiwan Says It’s Willing to Engage with China, Doesn’t Want to Close Door</a>
</div>  <div class='service_date2'>12 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/998954/imprisoned-azerbaijani-muslim-leader-goes-on-hunger-strike-over-profanity'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998954-s.jpg' class='zoom_img' width='80' height='57' alt='Sheikh Taleh Bagirzadeh, the imprisoned leader of Azerbaijan’s Movement for Muslim Unity (MMU)' title='Sheikh Taleh Bagirzadeh, the imprisoned leader of Azerbaijan’s Movement for Muslim Unity (MMU)'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998954/imprisoned-azerbaijani-muslim-leader-goes-on-hunger-strike-over-profanity'  title='Islam Times - The imprisoned leader of Azerbaijan’s Movement for Muslim Unity (MMU) has reportedly gone on an open-ended hunger strike in protest at blasphemous ...'>Imprisoned Azerbaijani Muslim leader goes on hunger strike over profanity</a>
</div>  <div class='service_date2'>12 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/998952/china-says-ties-with-us-at-critical-juncture-vows-to-fight-the-very-end'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998952-s.jpg' class='zoom_img' width='80' height='57' alt='China's Defence Minister Wei Fenghe speaks at the Shangri-La Dialogue summit in Singapore on Jun 12, 2022.' title='China's Defence Minister Wei Fenghe speaks at the Shangri-La Dialogue summit in Singapore on Jun 12, 2022.'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998952/china-says-ties-with-us-at-critical-juncture-vows-to-fight-the-very-end'  title='Islam Times - Chinese Defense Minister Wei Fenghe says relations with the US are a critical juncture, warning Washington to "stop harming China's interests"....'>China says ties with US at critical juncture, vows to 'fight to the very end'</a>
</div>  <div class='service_date2'>12 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/article/998937/survivors-of-us-warship-sunk-by-israel-in-1967-remember-victims-slam-persisting-govt-cover-up'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998937-s.jpg' class='zoom_img' width='80' height='57' alt='Survivors of the USS Liberty stand in front of the ship's memorial at Arlington National Cemetery, Section 34 on June 8, 2022.' title='Survivors of the USS Liberty stand in front of the ship's memorial at Arlington National Cemetery, Section 34 on June 8, 2022.'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/article/998937/survivors-of-us-warship-sunk-by-israel-in-1967-remember-victims-slam-persisting-govt-cover-up'  title='Islam Times - The survivors of a vicious Israeli attack on a US reconnaissance warship in the Mediterranean Sea 55 years ago have taken part in a remembrance ...'>Survivors of US warship sunk by Israel in 1967 remember victims, slam persisting govt. cover-up</a>
</div>  <div class='service_date2'>12 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/998817/muslims-in-asia-slam-indian-bjp-officials-move-to-insult-prophet'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998817-s.jpg' class='zoom_img' width='80' height='57' alt='Muslims in Asia Slam Indian BJP Officials’ Move to Insult Prophet' title='Muslims in Asia Slam Indian BJP Officials’ Move to Insult Prophet'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998817/muslims-in-asia-slam-indian-bjp-officials-move-to-insult-prophet'  title='slam Times - Thousands of Muslims rallied in different parts of Iran, India, Bangladesh, and Pakistan in response to two officials from India's ruling ...'>Muslims in Asia Slam Indian BJP Officials’ Move to Insult Prophet</a>
</div>  <div class='service_date2'>11 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/article/998829/bin-salman-s-betting-on-wrong-horse-normalizing-ties-with-tel-aviv'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998829-s.jpg' class='zoom_img' width='80' height='57' alt='Bin Salman’s Betting on Wrong Horse Normalizing Ties with Tel Aviv' title='Bin Salman’s Betting on Wrong Horse Normalizing Ties with Tel Aviv'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/article/998829/bin-salman-s-betting-on-wrong-horse-normalizing-ties-with-tel-aviv'  title='Islam Times - As the Ukraine war and global energy crisis give Saudi Crown Prince Mohammed bin Salman a chance to exploit the Western need for oil output ...'>Bin Salman’s Betting on Wrong Horse Normalizing Ties with Tel Aviv</a>
</div>  <div class='service_date2'>11 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/998741/israel-deploys-radar-systems-in-uae-bahrain-to-counter-threats-from-iran'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998741-s.jpg' class='zoom_img' width='80' height='57' alt='Israel deploys radar systems in UAE, Bahrain to counter ‘threats’ from Iran' title='Israel deploys radar systems in UAE, Bahrain to counter ‘threats’ from Iran'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998741/israel-deploys-radar-systems-in-uae-bahrain-to-counter-threats-from-iran'  title='Islam Times - Tel Aviv regime has deployed radar systems in some West Asian countries as part of joint cooperation with the region’s Arab states to counter ...'>Israel deploys radar systems in UAE, Bahrain to counter ‘threats’ from Iran</a>
</div>  <div class='service_date2'>11 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/998740/china-warns-us-it-will-not-hesitate-to-start-war-over-taiwan'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998740-s.jpg' class='zoom_img' width='80' height='57' alt='China’s Minister of National Defense Wei Fenghe' title='China’s Minister of National Defense Wei Fenghe'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998740/china-warns-us-it-will-not-hesitate-to-start-war-over-taiwan'  title='Islam Times - China’s defense minister has warned his US counterpart that Beijing will start a war without any hesitation if Taiwan declares independence....'>China warns US it will not hesitate to start war over Taiwan</a>
</div>  <div class='service_date2'>11 June 2022</div>
            </div>
            </div><div class='clearfix majazi-items' style='border:0px;'>
            <div class='majazi-image'><a href='/en/news/998630/us-funded-46-biolabs-in-ukraine-pentagon'><img src='https://cdn.islamtimes.org/images/docs/000998/n00998630-s.jpg' class='zoom_img' width='80' height='57' alt='US Funded 46 Biolabs in Ukraine: Pentagon' title='US Funded 46 Biolabs in Ukraine: Pentagon'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/998630/us-funded-46-biolabs-in-ukraine-pentagon'  title='Islam Times - The US government supported 46 biological research facilities in Ukraine for the past 20 years, revealed the Pentagon on Thursday.'>US Funded 46 Biolabs in Ukraine: Pentagon</a>
</div>  <div class='service_date2'>10 June 2022</div>
            </div>
            </div></div>
      </div>
      </div></section><section></section></div>
</main><footer id='doc_footer' class='footer-bg2'><div class='container'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer_menu_parent'>
    <div class='footer-menu'>
    <div class='footer-menu-bg1'>
    <div class='footer-menu-bg2'>
    <div class='footer-menu-bg3'><div class='foot-menu-items'><a href='/en'>Home</a>
</div><div class='foot-menu-items'><a href='/en/america'>America</a>
</div><div class='foot-menu-items'><a href='/en/Asia'>Asia</a>
</div><div class='foot-menu-items'><a href='/en/europe'>Europe</a>
</div><div class='foot-menu-items'><a href='/en/africa'>Africa</a>
</div><div class='foot-menu-items'><a href='/en/Islam-World'>Islam World</a>
</div><div class='foot-menu-items'><a href='/vtpdfm2t.74cgy6me2y.html'>Archive</a>
</div>
    </div>
    </div>
    </div>
    </div>
    </div><div class='col-lg-10 col-md-11 hidden-sm col-xs-36 '><div class='col-lg-13 col-md-11 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/conhd10t2.html'>Contact Us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/send_note.html?ab=en'>Titular Reporters</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/sitemap.html?ab=en'>Sitemap</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdjw2eeqf9u13z.b9u22nwf92.html'>Advertisement</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/search.html?p=j2zw.9euffu'>Search</a>
</div>

      </div>
</div><div class='col-lg-15 col-md-16 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/login.html?ab=en'>Private Report</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/subhd10t2.html'>Newsletter</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/'>Magazine</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/en/index.txt'>Telex Version</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vfhhd10t2.html'>RSS</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vsdil1ae.8it2d2lict.html'>News On Mobile</a>
</div>

      </div>
</div><div class='col-lg-8 col-md-8 col-sm-12 static_types'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html'>News</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html'>Viewpoint</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html'>Interview</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpjv2fq.0351uufwo2uqe.z9.html'>Cartoon</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpgqjrk.2,odaarvnjak9.45.html'>Gallery</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html'>Video</a>
</div>

      </div>
</div></div><div class='col-lg-16 col-md-15 col-sm-36 col-xs-36 '><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer-logo-col'><a href='/en/' class='footer-logo'></a>
<br></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 static_parent'>
    <div class='footer-search-container'>
    <div class='lysprites1 footer-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords22' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button22' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div></div><div class='foot-social-icons '><a href='https://www.facebook.com/IslamTimesEng/' class='lysprites2 facebook-ico2'></a>
<a href='/vfhhd10t2.html' class='lysprites2 rss-ico2'></a>
</div></div><div class='col-lg-10 col-md-10 hidden-sm hidden-xs '><div class='footer_newsletter2 col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='newsletter-title'>Private Report</div>  
    <form method='post' action='/login.html' name='customer_form' onsubmit="return CheckLogin('customer_form','Please Enter your Username and Password.','Please Enter your username.','Please Enter your Password.');">
    <input type='hidden' name='lang' value='en'><input type='hidden' name='submit' value='1'>
    <div class='tool_div4' style='margin-bottom:0px;'>
    <div id='tool_div11'></div>
    <div id='tool_div12' ><div align='right' nowrap class='news_titr2'>Username :&nbsp;</div><input class='private-input' type='text' name='cuser'></div>
    <div id='tool_div13'><div align='right' nowrap class='news_titr2'>Password :&nbsp;</div><input class='private-input' type='password' name='cpass'></div>
    <div id='tool_div14' align='right'><button type='submit' class=' poll-button news_btn2'></button></div>
    </div>    
    
   
    </form></div></div></div>
    </div>
    </div>
    </div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 sc_responsive'> <div class='copyright-container'>
    <div id='company_copyright'><div>Copyright Â© <span> Islamtimes.org - 2022</span> , All rights reserved</div></div>
    </div>
    </div>


  </footer><div id='overlay'></div>
  <div style='display:none;'>
     
  </body>
  </html>