<!DOCTYPE html>
<html lang="en">
<head profile="http://dublincore.org/documents/dcq-html/">
<title>Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week - Islam Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<script type="text/javascript" src="/pack/?g=vidoc&dir=ltr"></script>
<link href="/script/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<script src="/script/bootstrap/js/bootstrap.min.js"></script>
<meta http-equiv="Content-Style-Type" content="text/css">
<meta http-equiv="Pragma" content="no-cache">
<meta http-equiv="Expires" content="-1">
<meta name="generator" content="">
<meta name="copyright" content="Copyright (c) Islamtimes">
<meta name="description" content="Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential revival of the accord are unlikely to conclude this week.">
<meta name="keywords" content="Iran,Vienna,talks,on,JCPOA,revival,unlikely,to,conclude,this,week,Talks,Revival,Unlikely,Conclude,Week,Islam,Times,Iran’s,top,nuclear,negotiator,has,predicted,that,in,between,Tehran,and,other,signatories,the,2015,deal,a,potential,of,accord,are">
<meta name="robots" content="INDEX,FOLLOW">
<meta name="rating" content="General">
<meta name="author" content="">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
<link href="/skins/default_ltr/en/normal/ch01_en_style.css" rel="stylesheet" type="text/css">
<!--[if lt IE 9]>
   <script src="/script/html5shiv.min.js"></script>
   <script src="/script/respond.min.js"></script>
   <![endif]-->
<link rel="alternate" type="application/rss+xml" title="Latest Topics of Islam Times" href="https://www.islamtimes.org/rssf0.47wrywq44r,6mp73f.7aw.rv0ciw.xml">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-8384791-1'></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8384791-1');
</script>
<link rel="canonical" href="https://www.islamtimes.org/en/news/937841/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week"/>
<meta property="og:title" content="Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week - Islam Times"/>
<meta property="og:url" content="https://www.islamtimes.org/en/news/937841/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week"/>
<meta property="og:site_name" content="Islam Times"/>
<meta property="og:description" content="Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential revival of the accord are unlikely to conclude this week."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.islamtimes.org/images/docs/000937/n00937841-b.jpg"/>
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="665" />
<link rel="image_src" href="https://www.islamtimes.org/images/docs/000937/n00937841-b.jpg" />
<meta name="section" itemprop="articleSection" content="iran"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week - Islam Times" />
<meta name="twitter:description" content="Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential revival of the accord are unlikely to conclude this week." /><meta name="twitter:url" content="https://www.islamtimes.org/en/news/937841/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week" />
<meta name="twitter:image" content="https://www.islamtimes.org/images/docs/000937/n00937841-b.jpg" />
<meta name="medium" itemprop="genre" content="news"/>
<meta itemprop="name" content="Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week - Islam Times" />
<meta itemprop="description" content="Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential revival of the accord are unlikely to conclude this week." />
<meta itemprop="image" content="https://www.islamtimes.org/images/docs/000937/n00937841-b.jpg" />
<link rel="schema.dc" href="http://purl.org/dc/elements/1.1/" />
<link rel="schema.dcterms" href="http://purl.org/dc/terms/" />
<meta name="dc.title" lang="en" content="Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week - Islam Times"/>
<meta name="dc.description" content="Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential revival of the accord are unlikely to conclude this week."/>
<meta name="dcterms.abstract" content="Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential revival of the accord are unlikely to conclude this week."/>
<meta name="dc.language" scheme="dcterms.RFC4646" content="en"/>
<meta name="dc.publisher" content="Islam Times"/>
<meta name="dc.format" scheme="dcterms.IMT" content="text/html"/>
<meta name="dc.subject" content="Iran,Vienna,talks,on,JCPOA,revival,unlikely,to,conclude,this,week,Talks,Revival,Unlikely,Conclude,Week,Islam,Times,Iran’s,top,nuclear,negotiator,has,predicted,that,in,between,Tehran,and,other,signatories,the,2015,deal,a,potential,of,accord,are"/>
<meta name="dc.date" content="2021/06/13"/>
<meta name="dcterms.created" scheme="dcterms.ISO8601" content="2021-06-13 05:32:05 GMT"/>
<meta name="dcterms.modified" scheme="dcterms.ISO8601" content="2021-06-13 05:32:05 GMT"/>
<script src="/script/jwplayer/jwplayer.js"></script>
  <script>
  $(function () {
    $.scrollUp({scrollText:''});
  });
  </script>
  </head>
<body class=''>
<header class='header'>
  <div class='container '>
  <div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div class='row'><div class='col-lg-20 col-md-21 col-sm-36 col-xs-36'><div class='newsticker ticker-general hidden-xs'><div class='ticker_title'>Breaking News : </div><ul><li><a href='/en/news/937846/us-charges-two-israelis-in-insider-trader-scheme'>US Charges Two Israelis in Insider Trader Scheme</a>
</li>
<li><a href='/en/news/937845/torture-complaint-filed-in-france-against-uae-official'>‘Torture’ Complaint Filed in France Against UAE Official</a>
</li>
<li><a href='/en/news/937844/deputy-army-commander-underlines-deploying-warships-in-atlantic-ocean-to-extend-iran-s-strategic-depth'>Deputy Army Commander Underlines Deploying Warships in Atlantic Ocean to Extend Iran’s Strategic Depth</a>
</li>
<li><a href='/en/news/937843/islamic-jihad-urges-unity-to-confront-israeli-checkpoints-of-death'>Islamic Jihad Urges Unity to Confront Israeli 'Checkpoints of Death'</a>
</li>
<li><a href='/en/news/937842/top-us-general-confirms-climate-change-s-threat-military-ops'>Top US General Confirms Climate Change’s Threat Military Ops</a>
</li>
<li><a href='/en/news/937841/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week'>Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week</a>
</li>
<li><a href='/en/news/937840/china-days-when-global-decisions-were-dictated-by-small-group-of-countries-long-gone'>China: Days When Global Decisions Were Dictated by Small Group of Countries Long Gone</a>
</li>
<li><a href='/en/news/937839/pro-palestinian-rally-held-in-london'>Pro-Palestinian Rally Held in London</a>
</li>
<li><a href='/en/news/937838/syria-rocket-attacks-on-afrin-leaves-51-killed-injured'>Syria: Rocket Attacks on Afrin Leaves 51 Killed, Injured</a>
</li>
<li><a href='/en/news/937799/g7-seeks-alternative-to-counter-china-s-belt-road-imitative-report'>G7 Seeks Alternative to Counter China’s Belt, Road Imitative: Report</a>
</li>
</ul>
      </div>
      </div>
      </div>
  <script>
  $('.ticker-general ul').newsTicker({
  max_rows: 1,
  row_height: 25,
  duration: 5000
  
  });
  </script></div><div id='langbar' class='hidden-lg hidden-md hidden-sm'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div><div class='col-lg-36 col-md-36 col-sm-36 hidden-xs middle_bar'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36  top_bar'><div class='date-icon hidden-sm'><div><span dir='ltr'>13 June 2021</span></div></div>
    <div class='header-search-container hidden-xs'>
    <div class='header-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords2' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button2' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div><div id='langbar'><a href='/en/' class='active'>English</a>
<a href='/id/'>Indonesia</a>
<a href='/fa/'>فارسی</a>
<a href='/'>العربية</a>
<a href='/ur/'>اردو</a>
<a href='/az/'>Azəri</a>
</div></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 header_parent'><a href='/en/' class='header-logo'></a>
</div></div></div><script>
function myFunction(x) {
    x.classList.toggle('change');
}
</script><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-right no-left'><div class='head-menu-container'><div class='glyphicon glyphicon-search search-toggle-icon hidden-lg hidden-md hidden-sm' onclick="$('.xssearchbox').slideToggle();"></div><div class='menu-container slideInDown animated'>
  <div id='navbar-wrapper'>
      <nav class="navbar navbar-default navbar-static-top main-menu container" role="navigation">
      <a href=/en/ class='sticky-logo' ></a>
          <div class="navbar-header">
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"  onclick="myFunction(this)">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar bar1"></span>
              <span class="icon-bar bar2"></span>
              <span class="icon-bar bar3"></span>
            </button>
          </div>
          <div class="navbar-collapse collapse">
  <ul class="nav navbar-nav navbar-right"><li class='dropdown'><a href='/en' class='nav_li' target='_self'>Home</a>
</li><li class='dropdown'><a href='/en/america' class='nav_li' target='_self'>America <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/america/us' class='nav_li' target='_self'>US</a>
</li><li  ><a href='/en/america/latin-america' class='nav_li' target='_self'>Latin America</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Asia' class='nav_li' target='_self'>Asia <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/Asia/palestine' class='nav_li' target='_self'>Palestine</a>
</li><li  ><a href='/en/Asia/Quds_Day' class='nav_li' target='_self'>Quds Day</a>
</li><li  ><a href='/en/Asia/The_Martyr_of_Quds' class='nav_li' target='_self'>The Martyr of Quds</a>
</li><li  ><a href='/en/Asia/syria' class='nav_li' target='_self'>Syria</a>
</li><li  ><a href='/en/Asia/saudi-arabia' class='nav_li' target='_self'>Saudi Arabia</a>
</li><li  ><a href='/en/Asia/lebanon' class='nav_li' target='_self'>Lebanon</a>
</li><li  ><a href='/en/Asia/yemen' class='nav_li' target='_self'>Yemen</a>
</li><li  ><a href='/en/Asia/iran' class='nav_li' target='_self'>Iran</a>
</li><li  ><a href='/en/Asia/iraq' class='nav_li' target='_self'>Iraq</a>
</li><li  ><a href='/en/Asia/turkey' class='nav_li' target='_self'>Turkey</a>
</li><li  ><a href='/en/Asia/bahrain' class='nav_li' target='_self'>Bahrain</a>
</li><li  ><a href='/en/Asia/pakistan' class='nav_li' target='_self'>Pakistan</a>
</li><li  ><a href='/en/Asia/afghanistan' class='nav_li' target='_self'>Afghanistan</a>
</li><li  ><a href='/en/Asia/qatar' class='nav_li' target='_self'>Qatar</a>
</li><li  ><a href='/en/Asia/jordan' class='nav_li' target='_self'>Jordan</a>
</li><li  ><a href='/en/Asia/UAE' class='nav_li' target='_self'>United Arab Emirates</a>
</li><li  ><a href='/en/Asia/China' class='nav_li' target='_self'>China</a>
</li><li  ><a href='/en/Asia/australia' class='nav_li' target='_self'>Australia</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/europe' class='nav_li' target='_self'>Europe <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/europe/russia' class='nav_li' target='_self'>Russia</a>
</li><li  ><a href='/en/europe/uk' class='nav_li' target='_self'>UK</a>
</li><li  ><a href='/en/europe/germany' class='nav_li' target='_self'>Germany</a>
</li><li  ><a href='/en/europe/france' class='nav_li' target='_self'>France</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/africa' class='nav_li' target='_self'>Africa <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/en/africa/egypt' class='nav_li' target='_self'>Egypt</a>
</li><li  ><a href='/en/africa/libya' class='nav_li' target='_self'>Libya</a>
</li>
        
        </ul></li><li class='dropdown'><a href='/en/Islam-World' class='nav_li' target='_self'>Islam World</a>
</li><li class='dropdown'><a href='/vtpdfm2t.74cgy6me2y.html' class='nav_li' target='_self'>Archive <span class='caret'></span></a>
<ul class='dropdown-menu row col-sm-36'><li  ><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html' class='nav_li' target='_self'>News</a>
</li><li  ><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html' class='nav_li' target='_self'>Viewpoint</a>
</li><li  ><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html' class='nav_li' target='_self'>Interview</a>
</li><li  ><a href='/vtpjv2fq.0351uufwo2uqe.z9.html' class='nav_li' target='_self'>Cartoon</a>
</li><li  ><a href='/vtpgqjrk.2,odaarvnjak9.45.html' class='nav_li' target='_self'>Gallery</a>
</li><li  ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html' class='nav_li' target='_self'>Video</a>
</li>
        
        </ul></li><li class='hidden-lg hidden-md hidden-sm f_s'><a href='/conhd10t2.html'>Contact Us</a>
</li><li class='hidden-lg hidden-md hidden-sm '><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</li>
  </ul>
  </div>
  </nav>
  </div>
  </div>

  </div></div></div><div class='hidden-lg hidden-md hidden-sm logo_tablet'><a href='/en/' class='hidden-lg hidden-md hidden-sm header-logo'></a>
</div></div></header><main class='container container-body-bg '><div class='back-to-top'></div>
  <div class='col-lg-4 col-md-5 col-sm-6 col-xs-36 doc_toolbar hidden-xs'>
&nbsp;</div>
<div class='col-lg-26 col-md-24 col-sm-36 col-xs-36 doc_content stick_box'>
  
<form class='hidden-lg hidden-md hidden-sm' onsubmit="return CheckSearch('header_search2','Please Enter Keywords.');" name='header_search2' action='/search.html' method='post'>
    <div class='container'>
    <div class='row'>
    <div class="col-xs-36 hidden-sm hidden-md hidden-lg">
    <div class='xssearchbox clearfix'>
    <div class="input-group">
    <input type='hidden' value='en' name='lang'> 
    <input type='text' placeholder='Search Phrase ...' name='keywords' class="form-control">     
    <span class="input-group-btn">
    <button class="btn btn-default" type="submit">Search</button>
    </span>
    </div></div></div>
    </div>
    </div>
    </form><script>$( document ).ready(function() {
   $('.navbar-right li a').each(function () {
      var href = $(this).attr('href');
      if ('/'+'en/Asia/iran'=== href) {
          $(this).closest('li').addClass ('active');
      }
  })
});</script><div class='first-doc-detail'><article><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 doc-detail2'><div class='doc-tools1'><div id='ratebx1'>
  <span onclick="javascript:rankup('en',937841);" href='javascript:tmup();' class='rate_button'></span>
  <span class='rate_val'>0</span>
  </div>    
  <script>disableBothrt(937841,'en')</script><div class='doc-tools1-left '><div id='resizable-font'><img src='/skins/default_ltr/en/normal/ch01_43.png' id='jfontsize-m'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_41.png' id='jfontsize-d'  border='0' style='cursor:pointer;'><img src='/skins/default_ltr/en/normal/ch01_42.png' id='jfontsize-p'  border='0' style='cursor:pointer;'></div>
  <script type='text/javascript' language='javascript'>
  $(function(){ $('#doctextarea div,#docDivp3').jfontsize({
    btnMinusClasseId: '#jfontsize-m', // Defines the class or id of the decrease button
    btnDefaultClasseId: '#jfontsize-d', // Defines the class or id of default size button
    btnPlusClasseId: '#jfontsize-p', // Defines the class or id of the increase button
    btnMinusMaxHits: 50, // How many times the size can be decreased
    btnPlusMaxHits: 50, // How many times the size can be increased
    sizeChange: 1 // Defines the range of change in pixels
  })
   });
</script></div></div><div id='tools-top' class='hidden-xs'><div class='tools-icons hidden-xs'>
  <div><a href='/en/news/937841/print/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getbazb98rhbfwp.4eur.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcbazb98rhbfwp.4eur.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><div class='service_date'>Sunday 13 June 2021 - 10:02  </div></div><div class='clearfix'></div><div class='doc_title'><h1 id='docDiv3TitrMain'>Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week</h1><div id='docid'>Story Code : 937841</div></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'><div id='docDataRow'><div class='docContentdiv'>
  <div id='doctextarea'>
  <div style='font-size:16.5px;'>
            <div class='m_img_doc'>
        <div class='docDiv1'><figure class='img_center'><div id='doc_div1Img'><a href='https://www.islamtimes.org/en/news/937841/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week'><img src='/images/docs/000937/n00937841-b.jpg' alt='Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week' title='Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week' class='img-responsive'></a>
</div></figure></div>
            </div><aside id='docDivp3' style='font-size:16.5px;'>Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential revival of the accord are unlikely to conclude this week.</aside>Speaking to IRIB news agency after a meeting of the Joint Commission of the Joint Comprehensive Plan of Action (​JCPOA) in Vienna Saturday, Abbas Araqchi said that the negotiations are not tied to the June 18 presidential election in Iran.<br />
<br />
&ldquo;For us, the criterion is to move in the direction of fulfilling the demands of the Islamic Republic. We do not set a date for ourselves as to when we will arrive or not [at an agreement] ... We will continue the talks as long as they take time and we deem them necessary in order to achieve what we desire. The discussions will continue without wasting time or letting others waste time,&quot; he added.<br />
<br />
Araqchi said, &quot;Personally, I do not think we can reach a final conclusion this week.&quot;<br />
<br />
&quot;My guess is that at least once again the conclusion of the negotiations should be transferred to the capitals. I do not think we will reach a final conclusion in this round of the talks.&rdquo;<br />
<br />
The remarks came as envoys from Iran and the P4+1 group of countries &mdash; Britain, France, Russia, and China plus Germany &mdash; began the sixth round of the Vienna talks aimed at revitalizing the JCPOA and bringing the US back to compliance.<br />
<br />
An American delegation is also in the Austrian capital, but it is not attending the discussions because the United States is not a party to the nuclear accord.<br />
<br />
Former US President Donald Trump abandoned the deal and reimposed the anti-Iran sanctions that the JCPOA had lifted. He also placed additional sanctions on Iran under other pretexts not related to the nuclear case as part of the &ldquo;maximum pressure&rdquo; campaign.<br />
<br />
Following a year of strategic patience, Iran resorted to its legal rights stipulated in Article 26 of the JCPOA, which grants a party the right to suspend its contractual commitments in case of non-compliance by other signatories, and let go of some of the restrictions imposed on its nuclear energy program.&nbsp;<br />
<br />
Now, the new US administration says it wants to compensate for Trump&rsquo;s mistake and rejoin the deal, but it is showing an overriding propensity for maintaining some of the sanctions as a tool of pressure.<br />
<br />
Tehran insists that all sanctions should first be removed in a verifiable manner before the Islamic Republic reverses its remedial measures.<br />
<br />
Araqchi said the United States must take the first step, and fulfill all its obligations first.<br />
<br />
&quot;Then, the Islamic Republic of Iran will verify, and later we will return to our commitments. This is the criterion of our work, but we need a timetable.&rdquo;<br />
<br />
He said the opposite sides are standing at a point where they have to make their own decisions.<br />
<br />
&ldquo;The Islamic Republic took its tough decision when it opted to stay in the JCPOA in the face of the US pullout from the deal. Now, it is the turn of the other sides to make their tough decisions,&rdquo; he said.<br />
<br />
In a post on his twitter account, Russia&rsquo;s representative to the international organizations in Vienna said that a draft document would not be finalized by June 18.<br />
<br />
&ldquo;Fully agree that we can&rsquo;t expect the finalization of the Vienna Talks in the days to come. It is almost for sure that we will not be able to clean up the draft final document by the day of the Presidential elections in #Iran (June 18). Nevertheless an agreement is within reach,&rdquo; Mikhail Ulyanov wrote.
  </div>
  </div>
  <div style='font-size:0pt;clear:both;'></div>
  </div></div></div></div></article><div class='clearfix'></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 bottom_tools'><div class='col-lg-10 col-md-10 col-sm-10 col-xs-36'><div class='tools-icons tool-icons-bottom'>
  <div><a href='/en/news/937841/print/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week' class='print-icon'  title='Print Edition' target='_blank'></a>
<a href='/getbazb98rhbfwp.4eur.html' class='get-icon'  title='Downloading the File'></a>
<a href='/sdcbazb98rhbfwp.4eur.html' class='send-icon'  title='Send to a Friend'></a>

  <!-- AddToAny BEGIN -->
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<!-- AddToAny END --></div>
  </div></div><script>
  if (Clipboard.isSupported())
  {
    var docClipboard = new Clipboard('.doc-clipboard-btn');
    docClipboard.on('success', function(e) {
      e.clearSelection();
    })
  }
  else
    $('.doc-clipboard-btn').hide();
  </script><div class='col-lg-26 col-md-26 col-sm-26 col-xs-36'><div class='share-place'><!-- AddToAny BEGIN -->
    
<div class='a2a_kit a2a_kit_size_32 a2a_default_style'>
<a class='a2a_dd' href='https://www.addtoany.com/share'></a>
<a class='a2a_button_facebook'></a>
<a class='a2a_button_twitter'></a>
<a class='a2a_button_google_plus'></a>
<a class='a2a_button_telegram'></a>
<a class='a2a_button_youtube'></a>
</div><div class='shareit'>Share It : </div>  
<script async src='https://static.addtoany.com/menu/page.js'></script>
<!-- AddToAny END --></div></div></div><script>
  $(document).ready(function() {
     $('#doctextarea img').css({
          'max-width' : '100%' , 'height' : 'auto'
          });
     });
  </script><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 no-left no-right'><div class='other-bg2'>Related Stories</div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 related_box'><div class='col-lg-21 col-md-18 col-sm-18 col-xs-36 no-left top_box rleft'><div class='col-lg-17 col-md-36 col-sm-36 col-xs-36'><div class='section_img'><a href='/en/news/937779/iran-presidential-candidates-attend-final-tv-debate'><img src='/images/docs/000937/n00937779-b.jpg' title='Iran Presidential Candidates Attend Final TV Debate' class='zoom_img' align='top' vspace='0' hspace='0' ></a>
</div></div><div class='col-lg-19 col-md-36 col-sm-36 col-xs-36 left_pad'><div class='rel-title'><a href='/en/news/937779/iran-presidential-candidates-attend-final-tv-debate'>Iran Presidential Candidates Attend Final TV Debate</a>
</div><div class='section_abs'>Islam Times - The third and last televised debate involving seven candidates racing for the Iranian presidency was conducted on Saturday as the electoral campaigns are heading into the ...</div></div></div><div class='col-lg-15 col-md-18 col-sm-18 col-xs-36 no-right no-xs-padding'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 right_related rleft no-right'><div class='rooyekhat-items1'><div><a href='/en/news/937775/iran-regains-right-to-vote-at-un'  title=''>Iran Regains Right to Vote at UN</a>
</div></div><div class='rooyekhat-items1'><div><a href='/en/news/937421/iran-building-two-nuclear-power-plants-in-cooperation-with-russia-president-rouhani'  title=''>Iran Building Two Nuclear Power Plants in Cooperation with Russia: President Rouhani</a>
</div></div><div class='rooyekhat-items1'><div><a href='/en/news/937348/iranian-navy-vessels-enter-atlantic-ocean'  title=''>Iranian Navy Vessels Enter Atlantic Ocean</a>
</div></div><div class='rooyekhat-items1'><div><a href='/en/news/937242/iran-s-envoy-asks-why-israel-has-not-yet-accepted-even-a-slight-percentage-of-cooperation-with-iaea'  title=''>Iran's Envoy Asks: Why Israel Has Not Yet Accepted even a Slight Percentage of Cooperation with IAEA</a>
</div></div><div class='rooyekhat-items1'><div><a href='/en/news/936864/iran-criticizes-latest-report-of-iaea-director-general'  title=''>Iran Criticizes Latest Report of IAEA Director General</a>
</div></div><div class='rooyekhat-items1'><div><a href='/en/news/936837/iran-un-urge-push-to-reduce-violence-in-afghanistan'  title=''>Iran, UN Urge Push to Reduce Violence in Afghanistan</a>
</div></div><div class='rooyekhat-items1'><div><a href='/en/news/936734/iranian-spokesman-abhors-bibi-s-pathological-insistence-on-bloodletting'  title=''>Iranian Spokesman Abhors Bibi’s Pathological Insistence on Bloodletting</a>
</div></div></div></div></div><script>
                  $(document).ready(function () {        
                    $('.rleft').matchHeight({ byRow:false });
                  });
                </script></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 white-bg no-padd'><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
  <a name='send_comment'></a>
  <div id='feedback-form-col'><div class='other-bg2'>Comment</div>
  <div id='feedback_form_parent'>
  <div id='comments-header3'>
  <div id='comments-form-body'> 
  <form method='POST' name='feedback_form'>
  <input type='hidden' name='section' value='286'>
  <input type='hidden' name='doc_id' value='937841'>
  <input type='hidden' name='lang' value='en'>
  <input type='hidden' name='prid' id='fprid' value='0'>
  <div class='row'>
  <div class='col-lg-15 col-md-15 col-sm-15 col-xs-36' id='feedback-form-col1'>
  <div style='display:none;'><input type='text' name='name' value=''></div>
  <input type='text' placeholder='Your Name' name='first_name' id='feedback1' class='comments-form-fields'></br>
  <input type='text'  placeholder='Your Email Address' name='email' id='feedback1' class='comments-form-fields'>
  <button type='button' class='comments-button hidden-xs' onclick='submitME();'>Send</button>
  </div>
  <div class='col-lg-21 col-md-21 col-sm-21 col-xs-36' id='feedback-form-col2'>
  <textarea name='idea_content' dir='ltr' placeholder='Your Comment' id='feedback3' class='comments-form-fields'></textarea></br>
   <button type='button' class='comments-button hidden-lg hidden-md hidden-sm' onclick='submitME();'>Send</button>
  </div>
  </div>
  </div>
   </form>        
  </div>
  </div>
  </div>
  <script type="text/javascript">
  function setPrid(val) {
    $('#fprid').attr('value',val);
    var position = $('#lk'+val).offset();
    var frmposition = $('#feedback-form-col').offset();
    $('#feedback-form-col').css('top',position.top - frmposition.top);
    document.forms['feedback_form'].elements['idea_content'].focus();
  }
  function submitME()
  {
    formObj = document.forms['feedback_form'];
    var hasReq = CheckForm(formObj,'',['idea_content'],'Email Address not Corecct.','Please Enter your Comment.');
    
    if (!hasReq)
      return false;
      
    $('#fbdkbtt').attr('disabled',true);  
      
    $.post( '/send_feedback.html',$(formObj).serialize(),
      function(data) {
        if (data != '') {
          alert(data);
          formObj.reset();   
          $('#fbdkbtt').attr('disabled',false);
          $('#overlay').trigger('click');
        }
      } 
    );
  }
  $(document).ready(function () {
    $('#feedback-form-col textarea,#feedback-form-col input').focus(function(e){
      $('#feedback-form-col').css('z-index','99999');
      $('#overlay').height($(document).height()).fadeIn(300);
    });

    $('#overlay').click(function(e){
      $('#overlay').fadeOut(300, function(){
        $('#feedback-form-col').css('z-index','1');
        $('#feedback-form-col').css('top',0);
      });
    });
  });
  $(document).ready(function () {
    var identifier = window.location.hash;
    if (identifier == '#send_comment')
      document.forms['feedback_form'].elements['idea_content'].focus();
    
    
  });
  </script></div></div><div class='row'><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'></div></div></div></div><script type='text/javascript'>
  jQuery(document).ready(function() {
    jQuery('.stick_box').theiaStickySidebar({
      // Settings
      additionalMarginTop: 30
      });
      });
  </script>
  </div>
<div class='col-lg-10 col-md-12 col-sm-36 col-xs-36 doc_sidebar stick_box'>
<section></section><section> <script>
    $(document).ready(function () {        
      $('#scrolll1').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script> <script>
    $(document).ready(function () {        
      $('#scrolll2').slimScroll({
          size: '8px',
          height: '410px',
          alwaysVisible: true,
          railVisible: true,
          position: 'right',
       });
    });
    </script>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='lastyear-frame'>
      <div id='view-tab' class='lastyear-tab'>
        <ul class='nav nav-tabs part2'><li class='active f'><a data-toggle='tab' href='#date' id='date-tab-button'>Latest News</a></li><li><a data-toggle='tab' href='#view' id='view-tab-button'>Top hits</a></li></ul>
        <div class='tab-content'><div id='date' class='tab-pane active'>
      <div class='lastyear-sameh'><div id='scrolll1'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/937846/us-charges-two-israelis-in-insider-trader-scheme'  title='[13 Jun 2021 10:12] 
Islam Times - American prosecutors unveiled criminal charges against two Israeli traders for illegal trading in several biotechnology and healthcare companies ...'>US Charges Two Israelis in Insider Trader Scheme</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937845/torture-complaint-filed-in-france-against-uae-official'  title='[13 Jun 2021 10:10] 
Islam Times - An NGO campaigning for human rights in the [Persian] Gulf filed a complaint in France against a top UAE official running to be president ...'>‘Torture’ Complaint Filed in France Against UAE Official</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937844/deputy-army-commander-underlines-deploying-warships-in-atlantic-ocean-to-extend-iran-s-strategic-depth'  title='[13 Jun 2021 10:08] 
Islam Times - Iranian Deputy Army Commander for Coordination Rear Admiral Habibollah Sayyari said that presence of the Iranian warships in international ...'>Deputy Army Commander Underlines Deploying Warships in Atlantic Ocean to Extend Iran’s Strategic Depth</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937843/islamic-jihad-urges-unity-to-confront-israeli-checkpoints-of-death'  title='[13 Jun 2021 10:06] 
Islam Times - The Islamic Jihad Movement has warned Tel Aviv against fanning the flames of tensions after Israeli troops martyred a young Palestinian ...'>Islamic Jihad Urges Unity to Confront Israeli 'Checkpoints of Death'</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937842/top-us-general-confirms-climate-change-s-threat-military-ops'  title='[13 Jun 2021 10:04] 
Islam Times - Chairman of the US Joint Chiefs of Staff Gen. Mark Milley has confirmed that climate change poses a serious threat to the country, insisting ...'>Top US General Confirms Climate Change’s Threat Military Ops</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937841/iran-vienna-talks-on-jcpoa-revival-unlikely-to-conclude-this-week'  title='[13 Jun 2021 10:02] 
Islam Times - Iran’s top nuclear negotiator has predicted that talks in Vienna between Tehran and other signatories to the 2015 nuclear deal on a potential ...'>Iran: Vienna Talks on JCPOA Revival Unlikely to Conclude this Week</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937840/china-days-when-global-decisions-were-dictated-by-small-group-of-countries-long-gone'  title='[13 Jun 2021 09:59] 
Islam Times - Beijing has slammed the group of seven amid the Cornwall summit, stressing that the whole format is outdated.'>China: Days When Global Decisions Were Dictated by Small Group of Countries Long Gone</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937839/pro-palestinian-rally-held-in-london'  title='[13 Jun 2021 09:31] 
Islam Times - Thousands of supporters of the Palestinian people held rally in front of the British Prime Minister's Office in London.'>Pro-Palestinian Rally Held in London</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937838/syria-rocket-attacks-on-afrin-leaves-51-killed-injured'  title='[13 Jun 2021 09:29] 
Islam Times - On Saturday night, news sources reported two rocket attacks on the city of Afrin in the northern Syrian province of Aleppo.'>Syria: Rocket Attacks on Afrin Leaves 51 Killed, Injured</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937799/g7-seeks-alternative-to-counter-china-s-belt-road-imitative-report'  title='[13 Jun 2021 03:22] 
Islam Times - The Group of Seven nations reportedly is set to launch a new global infrastructure plan, expected to be called the “Clean Green Initiative,...'>G7 Seeks Alternative to Counter China’s Belt, Road Imitative: Report</a>
</div></div></div></div></div>
      </div><div id='view' class='tab-pane'>
      <div class='lastyear-sameh'><div id='scrolll2'><div class='lastyear-sameh-padding' ><div class='rooyekhat-items1 '><div><a href='/en/news/937054/death-of-israeli-intelligence-officer-inside-military-prison-cloaked-in-mystery'  title='[8 Jun 2021 22:51] 
Islam Times - Mystery shrouds the death of an Israeli intelligence officer inside a military prison, as his family members have been placed under a gag ...'>Death of Israeli Intelligence Officer Inside Military Prison Cloaked in Mystery</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/article/937467/netanyahu-follows-trump-s-footsteps-political-downfall-internal-crisis-and-attempt-to-bridge-the-gap'  title='[11 Jun 2021 08:06] 
Islam Times - The recent developments in the Zionist entity reopen the discussion regarding the extent to which this entity is influenced by the US policy ...'>Netanyahu Follows Trump’s Footsteps: Political Downfall, Internal Crisis, and Attempt to Bridge the Gap</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937471/zionist-entity-calls-on-egypt-to-stop-entry-of-construction-materials-gaza'  title='[11 Jun 2021 08:15] 
Islam Times - The Zionist entity has asked Egypt to prevent the entry into Gaza of cement and other construction materials, Kan reported Thursday.'>Zionist Entity Calls on Egypt to Stop Entry of Construction Materials to Gaza</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937043/us-recovers-2-3m-worth-if-cryptocurrency-paid-to-colonial-pipeline-hackers'  title='[8 Jun 2021 22:17] 
Islam Times - The US has seized $2.3 million in bitcoin which was paid to Colonial Pipeline hackers.'>US Recovers $2.3M Worth If Cryptocurrency Paid to Colonial Pipeline Hackers</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937149/documentary-to-expose-zionists-intervention-in-yemen'  title='[9 Jun 2021 10:54] 
Islam Times - A documentary over the Israeli intervention in Yemen will be broadcast in the coming days, Spokesman of the Yemeni Armed Forces Brigadier ...'>Documentary to Expose Zionists’ Intervention in Yemen</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937441/israeli-regime-forces-attack-al-quds-sit-in-held-to-protest-forcible-eviction-of-palestinian-families'  title='[11 Jun 2021 03:27] 
Islam Times - Israeli regime police forces have attacked a sit-in held by Palestinians in al-Quds aimed at showing solidarity with two families threatened ...'>Israeli Regime Forces Attack al-Quds Sit-in Held to Protest Forcible Eviction of Palestinian Families</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937138/double-sin-saudi-arabia-buying-israeli-cyber-espionage-technology-to-hack-phones-of-dissidents'  title='[9 Jun 2021 10:25] 
Islam Times - Approaching one more step towards normalization, and filling one more gap into its human rights record, Saudi Arabia has bought cyber-espionage ...'>Double Sin: Saudi Arabia Buying ’Israeli’ Cyber-espionage Technology to Hack Phones of Dissidents</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937064/us-secretary-of-state-anti-iran-sanctions-to-remain-in-place-after-jcpoa-return'  title='[9 Jun 2021 01:44] 
Islam Times - US Secretary of State Antony Blinken predicted on Tuesday that even after the full return of Iran and the US to their JCPOA commitments,...'>US Secretary of State: Anti-Iran Sanctions to Remain in Place after US JCPOA Return</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937245/yemen-calls-us-s-bluff-on-ending-support-for-saudi-led-coalition'  title='[10 Jun 2021 04:33] 
Islam Times - A senior Yemeni official refutes a recent announcement by the White House that the United States has ended its support for the Saudi Arabia-...'>Yemen Calls US’s Bluff on Ending Support for Saudi-led Coalition</a>
</div></div><div class='rooyekhat-items1 '><div><a href='/en/news/937246/commander-of-anti-terror-hashd-al-sha-abi-forces-in-iraq-s-anbar-released-after-charges-dropped'  title='[10 Jun 2021 04:35] 
Islam Times - Iraqi authorities have released a high-ranking commander of anti-terror Popular Mobilization Units (PMU) after charges of involvement in ...'>Commander of Anti-Terror Hashd al-Sha’abi Forces in Iraq’s Anbar Released after Charges Dropped</a>
</div></div></div></div></div>
      </div></div>
      </div>
    </div>
    
    </div>
    </div>
    <script>
    $(document).ready(function () {        
      $('.lastyear-sameh').matchHeight({ byRow:false });
    });
    </script></section><section><div class='row'>
          <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
      <div class='sec-bg5'>Featured Stories</div>
       </div>
      
       <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='majazi-frame-montakhab'><div class='big_img'>
                        <figure><a href='/en/news/937797/venezuela-accuses-us-of-blocking-its-access-to-covax-vaccines-with-sanctions'><img src='/images/docs/000937/n00937797-b.jpg' class='' alt='Venezuela Accuses US of Blocking Its Access to Covax Vaccines with Sanctions' title='Venezuela Accuses US of Blocking Its Access to Covax Vaccines with Sanctions'></a>

                            <figcaption class='big_img_text'>
                                <a href='/en/news/937797/venezuela-accuses-us-of-blocking-its-access-to-covax-vaccines-with-sanctions'  title='Islam Times - Venezuela’s Vice President Delcy Rodriguez stated that US sanctions are preventing the South American nation from accessing COVID vaccines ...'>Venezuela Accuses US of Blocking Its Access to Covax Vaccines with Sanctions</a>

                            </figcaption>
                        </figure>
                        
                    </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937795/iraqi-anti-terror-group-says-fully-prepared-to-liberate-israeli-occupied-golan-heights'><img src='/images/docs/000937/n00937795-s.jpg' class='zoom_img' width='80' height='57' alt='Iraqi Anti-Terror Group Says ‘Fully Prepared’ to Liberate Israeli-Occupied Golan Heights' title='Iraqi Anti-Terror Group Says ‘Fully Prepared’ to Liberate Israeli-Occupied Golan Heights'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937795/iraqi-anti-terror-group-says-fully-prepared-to-liberate-israeli-occupied-golan-heights'  title='Islam Times - The official spokesman for Iraq’s Al-Nujaba Movement said his group is fully prepared to liberate the Israeli-occupied Golan Heights, emphasizing ...'>Iraqi Anti-Terror Group Says ‘Fully Prepared’ to Liberate Israeli-Occupied Golan Heights</a>
</div>  <div class='service_date2'>13 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937838/syria-rocket-attacks-on-afrin-leaves-51-killed-injured'><img src='/images/docs/000937/n00937838-s.jpg' class='zoom_img' width='80' height='57' alt='Syria: Rocket Attacks on Afrin Leaves 51 Killed, Injured' title='Syria: Rocket Attacks on Afrin Leaves 51 Killed, Injured'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937838/syria-rocket-attacks-on-afrin-leaves-51-killed-injured'  title='Islam Times - On Saturday night, news sources reported two rocket attacks on the city of Afrin in the northern Syrian province of Aleppo.'>Syria: Rocket Attacks on Afrin Leaves 51 Killed, Injured</a>
</div>  <div class='service_date2'>13 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937846/us-charges-two-israelis-in-insider-trader-scheme'><img src='/images/docs/000937/n00937846-s.jpg' class='zoom_img' width='80' height='57' alt='US Charges Two Israelis in Insider Trader Scheme' title='US Charges Two Israelis in Insider Trader Scheme'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937846/us-charges-two-israelis-in-insider-trader-scheme'  title='Islam Times - American prosecutors unveiled criminal charges against two Israeli traders for illegal trading in several biotechnology and healthcare companies ...'>US Charges Two Israelis in Insider Trader Scheme</a>
</div>  <div class='service_date2'>13 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937709/algeria-elects-parliament-amid-opposition-boycott'><img src='/images/docs/000937/n00937709-s.jpg' class='zoom_img' width='80' height='57' alt='Algeria Elects Parliament amid Opposition Boycott' title='Algeria Elects Parliament amid Opposition Boycott'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937709/algeria-elects-parliament-amid-opposition-boycott'  title='Islam Times - Algeria was voting Saturday in a parliamentary election overshadowed by a mass boycott from the opposition.'>Algeria Elects Parliament amid Opposition Boycott</a>
</div>  <div class='service_date2'>12 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937713/putin-biden-s-killer-comment-is-hollywood-macho-behavior'><img src='/images/docs/000937/n00937713-s.jpg' class='zoom_img' width='80' height='57' alt='Putin: Biden’s ‘Killer’ Comment is ‘Hollywood Macho Behavior’' title='Putin: Biden’s ‘Killer’ Comment is ‘Hollywood Macho Behavior’'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937713/putin-biden-s-killer-comment-is-hollywood-macho-behavior'  title='Islam Times - In his first interview to a US corporate outlet since 2018, Russian President Vladimir Putin brushed off his US counterpart Joe Biden’s ...'>Putin: Biden’s ‘Killer’ Comment is ‘Hollywood Macho Behavior’</a>
</div>  <div class='service_date2'>12 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937711/russia-terrorists-moving-arms-stepping-up-attacks-in-idlib'><img src='/images/docs/000937/n00937711-s.jpg' class='zoom_img' width='80' height='57' alt='Russia: Terrorists Moving Arms, Stepping up Attacks in Idlib' title='Russia: Terrorists Moving Arms, Stepping up Attacks in Idlib'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937711/russia-terrorists-moving-arms-stepping-up-attacks-in-idlib'  title='Islam Times - The Russian Defense Ministry warned that foreign-sponsored terrorists in Syria's northwestern province of Idlib are moving military equipment ...'>Russia: Terrorists Moving Arms, Stepping up Attacks in Idlib</a>
</div>  <div class='service_date2'>12 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937712/bibi-s-last-offer-to-gantz-i-ll-resign-now-you-ll-be-pm-for-3-years'><img src='/images/docs/000937/n00937712-s.jpg' class='zoom_img' width='80' height='57' alt='Bibi’s Last Offer to Gantz: I’ll Resign now, You’ll Be PM for 3 Years' title='Bibi’s Last Offer to Gantz: I’ll Resign now, You’ll Be PM for 3 Years'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937712/bibi-s-last-offer-to-gantz-i-ll-resign-now-you-ll-be-pm-for-3-years'  title='Islam Times - “Israeli” Prime Minister Benjamin Netanyahu offered to resign and be immediately replaced by the entity’s War Minister Benny Gantz, in a ...'>Bibi’s Last Offer to Gantz: I’ll Resign now, You’ll Be PM for 3 Years</a>
</div>  <div class='service_date2'>12 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937524/ex-mossad-chief-signals-israeli-hands-behind-attacks-on-iran'><img src='/images/docs/000937/n00937524-s.jpg' class='zoom_img' width='80' height='57' alt='Ex-Mossad Chief Signals ‘Israeli’ Hands behind Attacks on Iran' title='Ex-Mossad Chief Signals ‘Israeli’ Hands behind Attacks on Iran'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937524/ex-mossad-chief-signals-israeli-hands-behind-attacks-on-iran'  title='Islam Times - The outgoing chief of the Zionist Mossad spy service offered the closest acknowledgment yet that his occupation entity was behind recent ...'>Ex-Mossad Chief Signals ‘Israeli’ Hands behind Attacks on Iran</a>
</div>  <div class='service_date2'>11 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937520/china-urges-us-russian-nuclear-cuts-progress-in-iran-talks'><img src='/images/docs/000937/n00937520-s.jpg' class='zoom_img' width='80' height='57' alt='China Urges US, Russian Nuclear Cuts, Progress in Iran Talks' title='China Urges US, Russian Nuclear Cuts, Progress in Iran Talks'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937520/china-urges-us-russian-nuclear-cuts-progress-in-iran-talks'  title='Islam Times - Chinese Foreign Minister Wang Yi urged the United States and Russia on Friday to further cut their nuclear arsenals, days before US President ...'>China Urges US, Russian Nuclear Cuts, Progress in Iran Talks</a>
</div>  <div class='service_date2'>11 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937521/hamas-chief-expected-to-visit-iran-report'><img src='/images/docs/000937/n00937521-s.jpg' class='zoom_img' width='80' height='57' alt='Hamas Chief Expected to Visit Iran: Report' title='Hamas Chief Expected to Visit Iran: Report'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937521/hamas-chief-expected-to-visit-iran-report'  title='Islam Times - Ismail Haniyeh, the chief of the political bureau of Palestinian Islamic resistance movement Hamas, is making arrangements to visit Iran ...'>Hamas Chief Expected to Visit Iran: Report</a>
</div>  <div class='service_date2'>11 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items'>
            <div class='majazi-image'><a href='/en/news/937471/zionist-entity-calls-on-egypt-to-stop-entry-of-construction-materials-gaza'><img src='/images/docs/000937/n00937471-s.jpg' class='zoom_img' width='80' height='57' alt='Zionist Entity Calls on Egypt to Stop Entry of Construction Materials to Gaza' title='Zionist Entity Calls on Egypt to Stop Entry of Construction Materials to Gaza'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937471/zionist-entity-calls-on-egypt-to-stop-entry-of-construction-materials-gaza'  title='Islam Times - The Zionist entity has asked Egypt to prevent the entry into Gaza of cement and other construction materials, Kan reported Thursday.'>Zionist Entity Calls on Egypt to Stop Entry of Construction Materials to Gaza</a>
</div>  <div class='service_date2'>11 June 2021</div>
            </div>
            </div><div class='clearfix majazi-items' style='border:0px;'>
            <div class='majazi-image'><a href='/en/news/937348/iranian-navy-vessels-enter-atlantic-ocean'><img src='/images/docs/000937/n00937348-s.jpg' class='zoom_img' width='80' height='57' alt='Iranian Navy Vessels Enter Atlantic Ocean' title='Iranian Navy Vessels Enter Atlantic Ocean'></a>
</div>
            <div class='majazi-text2'>
               <div class='majazi-title'><a href='/en/news/937348/iranian-navy-vessels-enter-atlantic-ocean'  title='Islam Times - An Iranian Navy flotilla, which includes a new sea base-like ship and a destroyer, entered the Atlantic Ocean, a senior commander said.'>Iranian Navy Vessels Enter Atlantic Ocean</a>
</div>  <div class='service_date2'>10 June 2021</div>
            </div>
            </div></div>
      </div>
      </div></section><section></section></div>
</main><footer id='doc_footer' class='footer-bg2'><div class='container'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36'>
    <div class='row'>
    <div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer_menu_parent'>
    <div class='footer-menu'>
    <div class='footer-menu-bg1'>
    <div class='footer-menu-bg2'>
    <div class='footer-menu-bg3'><div class='foot-menu-items'><a href='/en'>Home</a>
</div><div class='foot-menu-items'><a href='/en/america'>America</a>
</div><div class='foot-menu-items'><a href='/en/Asia'>Asia</a>
</div><div class='foot-menu-items'><a href='/en/europe'>Europe</a>
</div><div class='foot-menu-items'><a href='/en/africa'>Africa</a>
</div><div class='foot-menu-items'><a href='/en/Islam-World'>Islam World</a>
</div><div class='foot-menu-items'><a href='/vtpdfm2t.74cgy6me2y.html'>Archive</a>
</div>
    </div>
    </div>
    </div>
    </div>
    </div><div class='col-lg-10 col-md-11 hidden-sm col-xs-36 '><div class='col-lg-13 col-md-11 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdc}7q87a-2k,8.-y5a2.html'>About us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/conhd10t2.html'>Contact Us</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/send_note.html?ab=en'>Titular Reporters</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/sitemap.html?ab=en'>Sitemap</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vsdjw2eeqf9u13z.b9u22nwf92.html'>Advertisement</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/search.html?p=j2zw.9euffu'>Search</a>
</div>

      </div>
</div><div class='col-lg-15 col-md-16 col-sm-12'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/login.html?ab=en'>Private Report</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/subhd10t2.html'>Newsletter</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/'>Magazine</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/en/index.txt'>Telex Version</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vfhhd10t2.html'>RSS</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vsdil1ae.8it2d2lict.html'>News On Mobile</a>
</div>

      </div>
</div><div class='col-lg-8 col-md-8 col-sm-12 static_types'><div class='foot-static-menu hidden-xs'>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpcsyab.gcdu22a,sy2bq.8-.html'>News</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpdfm2t.74cgyy2hxmyt0.6e.html'>Viewpoint</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpfy7i6.sk34wwipj7w6d.ar.html'>Interview</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpjv2fq.0351uufwo2uqe.z9.html'>Cartoon</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items'><a href='/vtpgqjrk.2,odaarvnjak9.45.html'>Gallery</a>
</div>
<div class='col-lg-36 col-md-36 col-sm-36 foot-static-items' ><a href='/vtpizlc1.msn,ttcxylt1a.2i.html'>Video</a>
</div>

      </div>
</div></div><div class='col-lg-16 col-md-15 col-sm-36 col-xs-36 '><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 footer-logo-col'><a href='/en/' class='footer-logo'></a>
<br></div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 static_parent'>
    <div class='footer-search-container'>
    <div class='lysprites1 footer-search'>
    <form onsubmit="return CheckSearch('footer_search','Please Enter Keywords.');" name='footer_search' action='/search.html' method='post'>
    <input type='hidden' value='en' name='lang'>
    
    <input type='text' placeholder='Search Phrase ...' name='keywords' id='keywords22' onfocus="this.color='#202020'; if(this.value=='Search Phrase ...') this.value='';" onblur="this.color='#b0b0b0'; if(this.value=='') this.value='Search Phrase ...';" class='search_key_txt keywords2'>         
    <button id='search_button22' class='search_button2' type='submit'></button>
    </form>
    </div>
    </div></div><div class='foot-social-icons '><a href='https://www.facebook.com/IslamTimesEng/' class='lysprites2 facebook-ico2'></a>
<a href='/vfhhd10t2.html' class='lysprites2 rss-ico2'></a>
</div></div><div class='col-lg-10 col-md-10 hidden-sm hidden-xs '><div class='footer_newsletter2 col-lg-36 col-md-36 col-sm-36 col-xs-36'>
       <div class='newsletter-title'>Private Report</div>  
    <form method='post' action='/login.html' name='customer_form' onsubmit="return CheckLogin('customer_form','Please Enter your Username and Password.','Please Enter your username.','Please Enter your Password.');">
    <input type='hidden' name='lang' value='en'><input type='hidden' name='submit' value='1'>
    <div class='tool_div4' style='margin-bottom:0px;'>
    <div id='tool_div11'></div>
    <div id='tool_div12' ><div align='right' nowrap class='news_titr2'>Username :&nbsp;</div><input class='private-input' type='text' name='cuser'></div>
    <div id='tool_div13'><div align='right' nowrap class='news_titr2'>Password :&nbsp;</div><input class='private-input' type='password' name='cpass'></div>
    <div id='tool_div14' align='right'><button type='submit' class=' poll-button news_btn2'></button></div>
    </div>    
    
   
    </form></div></div></div>
    </div>
    </div>
    </div><div class='col-lg-36 col-md-36 col-sm-36 col-xs-36 sc_responsive'> <div class='copyright-container'>
    <div id='company_copyright'><div>Copyright © <span> Islamtimes.org - 2021</span> , All rights reserved</div></div>
    </div>
    </div>


  </footer><div id='overlay'></div>
  <div style='display:none;'>
     
  </body>
  </html>